"Can´t connect to Server" - SOLVED! FINALLY - NO THANKS TO WARPPORTAL! - Technical Support - WarpPortal Community Forums

Jump to content


Photo

"Can´t connect to Server" - SOLVED! FINALLY - NO THANKS TO WARPPORTAL!


  • Please log in to reply
26 replies to this topic

#1 liquidzo

liquidzo

    I made it Off Topic

  • Members
  • 14 posts

Posted 18 April 2013 - 02:38 PM

hey guys,

i get this error message in login screen:

Posted Image


appreciate any ideas how come?

thanks in advance :>!

Edited by liquidzo, 02 May 2013 - 02:48 AM.

  • 0

#2 Skyone

Skyone

    I made it Off Topic

  • Members
  • 15 posts

Posted 18 April 2013 - 02:41 PM

lol i cant even get that far
  • 0

#3 liquidzo

liquidzo

    I made it Off Topic

  • Members
  • 14 posts

Posted 18 April 2013 - 05:05 PM

tried re-installing & downloaded the client again (from official website)

still getting the same error!

also every 2nd try it gets a runtime error and crashes

//edit

what is also weird is that it doesnt matter what information i type in its still the same error (picture)


help would be appreciated!

Edited by liquidzo, 18 April 2013 - 05:15 PM.

  • 0

#4 liquidzo

liquidzo

    I made it Off Topic

  • Members
  • 14 posts

Posted 18 April 2013 - 05:54 PM

seems like iam alone with this problem : /

well its the last
/bump
before the night
  • 0

#5 Aquafall

Aquafall

    I made it Off Topic

  • Members
  • 11 posts

Posted 19 April 2013 - 01:44 PM

You are not alone I have the same problem :huh:
  • 0

#6 HushWind

HushWind

    I am New.

  • Members
  • 3 posts

Posted 20 April 2013 - 08:34 AM

im having the exact same problem, its shame no light have been shed on this situation yet
  • 0

#7 HushWind

HushWind

    I am New.

  • Members
  • 3 posts

Posted 20 April 2013 - 08:35 AM

im having the exact same problem, its shame no light have been shed on this situation yet
  • 0

#8 Pixemath

Pixemath

    I am New.

  • Members
  • 1 posts

Posted 21 April 2013 - 12:57 AM

They're blocking certain countries by the way (or so I hear they are). Certain countries can't play, therefor you get this message that you cannot connect.

This game has already pissed me off something chronic. They released an early link via Facebook, then all of a sudden it wasn't downloading certain files, not to mention people had left their systems on all day because it was downloading at 17 - 18KB per second just to play the game, only then are we told to stop it and download it again from another place. Because people were getting errors left, right and center because of their poor ability to release it when it's ready.

I have come to the forums because it keeps telling me my login details are wrong, even though I'm here right now, logged in to my account on here, PlayPark and the Ragnarok 2 website, just to check I'd signed up in the correct places and that they're all working correctly. It was also to check I'm not a complete idiot and it wasn't just me typing in my password incorrectly. I've even fiddled with capital letters in my email address as I usually have some featured within it just to double check even further that it wasn't case sensitive.

It has to be the most disorganized BETA test I've come across in a long time. I get it's BETA and there's going to be bugs and problems, I understand BETA completely and crystal clear. But when people can't even log in to the game to go play, then there's a massive problematic misfortune for us all right there. Maybe I'm being cynical because I can't log in, however it still doesn't change the fact they aren't providing us with answers to our questions. I'm so close to just giving up on it all and just leaving this game for now. I'm also pretty close to not coming back either because of this ridiculous ordeal.

I have been at this Ragnarok 2 business for two days straight and the open BETA ends tomorrow apparently, so I see no significant point in carrying on trying. But, I ain't a quitter and I'll stick at it to see If I can find an answer. If I do manage to find an answer for you guys I'll make sure to post here.

This is really unfair to us as players and we're missing out.


It shouldn't be like this.
Posted Image

Edited by Pixemath, 21 April 2013 - 01:24 AM.

  • 0

#9 JayIrish

JayIrish

    I am New.

  • Members
  • 2 posts

Posted 21 April 2013 - 05:18 AM

I dont get any message at all I enter my account info and click connect the buttons go darks the password disappears and ...i wait....and wait...and wait......I'm in Canada i dont think it's a country issue.
  • 0

#10 JayIrish

JayIrish

    I am New.

  • Members
  • 2 posts

Posted 22 April 2013 - 03:22 AM

No GMs to help?
  • 0

#11 Dakkard

Dakkard

    I am New.

  • Members
  • 1 posts

Posted 22 April 2013 - 03:51 PM

some countries has been banned?
  • 0

#12 leonxxs

leonxxs

    I am New.

  • Members
  • 2 posts

Posted 22 April 2013 - 03:59 PM

I am having the same problem.
  • 0

#13 BeastK

BeastK

    Amateur Blogger

  • Members
  • 381 posts
  • LocationAustralia
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 22 April 2013 - 04:11 PM

I am having the same problem.


I too am getting that error. Although, I believe you can't log in now since open Beta is over now?

Edited by BeastK, 22 April 2013 - 04:11 PM.

  • 0

#14 leonxxs

leonxxs

    I am New.

  • Members
  • 2 posts

Posted 22 April 2013 - 04:16 PM

I do not know.
  • 0

#15 FadInc

FadInc

    I made it Off Topic

  • Members
  • 78 posts
  • Playing:Nothing

Posted 22 April 2013 - 04:16 PM

The beta is over. You can't login until the official launch. [In regards to the post about beta.]
  • 0

#16 Zanefox

Zanefox

    I am New.

  • Members
  • 6 posts

Posted 22 April 2013 - 05:44 PM

The beta is over. You can't login until the official launch. [In regards to the post about beta.]



oh for -_-'s sake... it was a weekend-long beta???? really?

siiiiiiiiiigh... well the updater does say "we'll be back on May 1st"...

it took me 2 days to figure out how to install this correctly and when I finally do it's over... lol, oh well, guess I'll wait.

random question, What countries are banned???
  • 0

#17 Rennie246

Rennie246

    Amateur Blogger

  • Members
  • 181 posts

Posted 22 April 2013 - 05:57 PM

oh for -_-'s sake... it was a weekend-long beta???? really?

siiiiiiiiiigh... well the updater does say "we'll be back on May 1st"...

it took me 2 days to figure out how to install this correctly and when I finally do it's over... lol, oh well, guess I'll wait.

random question, What countries are banned???


The beta started on the 18 so it was 5 days long, supported areas are North america/europe and australia.
  • 0

#18 Krizalid5

Krizalid5

    I am New.

  • Members
  • 2 posts

Posted 22 April 2013 - 08:27 PM

=S There will be IP block here too ? '-'
  • 0

#19 synesthetic

synesthetic

    Awarded #1 Troll

  • Members
  • 557 posts
  • Playing:Nothing

Posted 22 April 2013 - 10:11 PM

https://www.facebook...490875567628667

2. Who is our territory? We are officially North America, Europe and Oceania (Australia). Places that we know there are players that would want to play here but we have to restrict access for is SEA areas and Brazil. This is unfortunate for us and for them, but that is what needs to happen when there are multiple partners servicing the game in specific geographic areas.


When the game comes back up in May, try playing anyway. You may be someone who isn't affected by the IP blocks.
  • 0

#20 liquidzo

liquidzo

    I made it Off Topic

  • Members
  • 14 posts

Posted 23 April 2013 - 12:18 PM

just to make things clear here.

- i have tried to connect from germany. which is in EU (last time i checked)
- my buddys have successfully connected from germany during 5-day beta.
- i seems like these problems have been caused by my provider OR hardware (i dont use a router/switch - i connect directly via cable-modem)


my solution:

- i did a workaround via "WTFast" -> worked during entire beta


so....


Dear Warpportal

do i really have to buy additional hardware - in form of a router - to enjoy ro2 @ launch?


greetings
liquidzo

Edited by liquidzo, 23 April 2013 - 12:39 PM.

  • 0

#21 Talabi

Talabi

    I am New.

  • Members
  • 2 posts

Posted 24 April 2013 - 03:38 PM

I have the same problem too. Im from spain.
  • 0

#22 ragnawind

ragnawind

    Amateur Blogger

  • Members
  • 193 posts
  • LocationUSA
  • Playing:Ragnarok Online
  • Server:Odin

Posted 25 April 2013 - 03:47 PM

Server is down until May 1st, now.
  • 0

#23 liquidzo

liquidzo

    I made it Off Topic

  • Members
  • 14 posts

Posted 01 May 2013 - 02:09 PM

bump
  • 0

#24 liquidzo

liquidzo

    I made it Off Topic

  • Members
  • 14 posts

Posted 01 May 2013 - 04:21 PM

"tracert www.playragnarok2.com"


Microsoft Windows [Version 6.1.7601]
Copyright © 2009 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Windows\System32>tracert www.playragnarok2.com

Routenverfolgung zu www.playragnarok2.com [128.241.93.61] über maximal 30 Abschn
itte:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 10 ms 7 ms 7 ms HSI-KBW-085-216-032-001.hsi.kabelbw.de [85.216.32.1]
3 10 ms 11 ms 11 ms 172.30.7.125
4 9 ms 11 ms 11 ms 172.30.7.253
5 12 ms 11 ms 11 ms ae1.FRA-M2.ip-bb.kabel-badenwuerttemberg.de [78.42.40.15]
6 20 ms 16 ms 27 ms po1.franco15.fra.seabone.net [89.221.34.16]
7 105 ms 104 ms 103 ms ntt-verio.ashburn2.ash.seabone.net [195.22.206.6]
8 104 ms 103 ms 129 ms ae-7.r20.asbnva02.us.bb.gin.ntt.net [129.250.3.16]
9 168 ms 189 ms 164 ms ae-2.r21.lsanca03.us.bb.gin.ntt.net [129.250.3.55]
10 172 ms 170 ms 171 ms ae-2.r05.lsanca03.us.bb.gin.ntt.net [129.250.5.86]
11 171 ms 179 ms 172 ms xe-0-0-0-15.r05.lsanca03.us.ce.gin.ntt.net [198.172.90.170]
12 170 ms 171 ms 171 ms portal.demarcation.gravityus.com [204.2.170.50]
13 174 ms 175 ms 170 ms 128.241.93.61

Ablaufverfolgung beendet.

C:\Windows\System32>





-------------------------------------------------------------------------------------------------------------------



Hi again!

as said above i played during the open beta phase with a workaround via "WTFast".
I tried this again since launch today but i doesnt seems to work anymore.
So iam unable to connect to the Gameservers -> same symptoms as in the open beta phase except the "workaround" doesn´t work anymore :(.
The above are instructions i got from Warpportal ticket support.
I have no idea what thats about. I did sent the same data to my provider.

ANY official statement will be VERY appreciated!


greetz
  • 0

#25 liquidzo

liquidzo

    I made it Off Topic

  • Members
  • 14 posts

Posted 02 May 2013 - 01:55 AM

bump
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users