Buche De Noel (Consumable) have been broken for well over a month. - Technical Support/Bug Reporting - WarpPortal Community Forums

Jump to content


Photo
- - - - -

Buche De Noel (Consumable) have been broken for well over a month.


  • Please log in to reply
20 replies to this topic

#1 cybernetic

cybernetic

    Too Legit To Quit

  • Members
  • 2192 posts
  • LocationSydney, Australia
  • Playing:Nothing

Posted 29 March 2012 - 04:17 AM

Fix please.
  • 0

#2 DrAzzy

DrAzzy

    Azzylike

  • Ragnarok Moderator
  • 14110 posts
  • LocationNew England
  • Playing:Ragnarok Online
  • Server:Chaos-Clandestine Society

Posted 29 March 2012 - 08:50 AM

Have they worked at any point in the past 2 years?? AFAIK, they broke a couple months after they were first introduced and were never fixed.

I'd love to see them fixed - I have a pile from that first event waaay back.

Edited by DrAzzy, 29 March 2012 - 08:50 AM.

  • 0

#3 Agahim

Agahim

    Awarded #1 Troll

  • Members
  • 990 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 29 March 2012 - 02:40 PM

what's broken? the recovery part? the bonus crit always worked when i used them in the past.
  • 0

#4 cybernetic

cybernetic

    Too Legit To Quit

  • Members
  • 2192 posts
  • LocationSydney, Australia
  • Playing:Nothing

Posted 29 March 2012 - 03:21 PM

what's broken? the recovery part? the bonus crit always worked when i used them in the past.


The crit isn't working! Nothing happens!

You don't get the buff icon either, because NOTHING HAPPENS!

Try it for yourself.
  • 0

#5 LuxiLux

LuxiLux

    Amateur Blogger

  • Members
  • 153 posts

Posted 29 March 2012 - 04:26 PM

buche de noel is giving crit :/
  • 0

#6 cybernetic

cybernetic

    Too Legit To Quit

  • Members
  • 2192 posts
  • LocationSydney, Australia
  • Playing:Nothing

Posted 29 March 2012 - 08:40 PM

buche de noel is giving crit :/


No. It isn't.
  • 0

#7 Agahim

Agahim

    Awarded #1 Troll

  • Members
  • 990 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 02 April 2012 - 03:09 PM

Posted Image

it works fine, just tested it a few min ago.
  • 0

#8 DrAzzy

DrAzzy

    Azzylike

  • Ragnarok Moderator
  • 14110 posts
  • LocationNew England
  • Playing:Ragnarok Online
  • Server:Chaos-Clandestine Society

Posted 02 April 2012 - 07:57 PM

What servers is it working and not working on?

Is it broken only on valk or something?

Edited by DrAzzy, 02 April 2012 - 07:57 PM.

  • 0

#9 Agahim

Agahim

    Awarded #1 Troll

  • Members
  • 990 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 03 April 2012 - 06:48 AM

my screenshot is on yggdrasil.
  • 0

#10 Sabaton

Sabaton

    Amateur Blogger

  • Members
  • 378 posts
  • LocationFrance
  • Playing:Ragnarok Online
  • Server:Classic & Valkyrie

Posted 03 April 2012 - 08:30 AM

It is "Noël" not "Noel", please fix it. Ho yeah, and "Bûche" not "Buche"

Edited by Sabaton, 03 April 2012 - 08:31 AM.

  • 0

#11 Agahim

Agahim

    Awarded #1 Troll

  • Members
  • 990 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 03 April 2012 - 10:50 AM

It is "Noël" not "Noel", please fix it. Ho yeah, and "Bûche" not "Buche"


if you didn't notice, RO doesn't allow foreign characters. don't get me started on all the german things they spelt wrong ingame due to lack of foreign characters.
  • 0

#12 Kitten

Kitten

    Too Legit To Quit

  • Members
  • 3077 posts
  • LocationChicago
  • Playing:Ragnarok Online
  • Server:Ymir

Posted 03 April 2012 - 12:26 PM

Working on Ymir. Please ignore my crappy SN. She's ancient.

Posted Image
  • 0

#13 Sabaton

Sabaton

    Amateur Blogger

  • Members
  • 378 posts
  • LocationFrance
  • Playing:Ragnarok Online
  • Server:Classic & Valkyrie

Posted 03 April 2012 - 01:35 PM

if you didn't notice, RO doesn't allow foreign characters. don't get me started on all the german things they spelt wrong ingame due to lack of foreign characters.


I know. The non-english characters are intentionaly filtered even if the client does support them.
iRO admins don't respect our surperior languages. :p_sad:
  • 0

#14 DrAzzy

DrAzzy

    Azzylike

  • Ragnarok Moderator
  • 14110 posts
  • LocationNew England
  • Playing:Ragnarok Online
  • Server:Chaos-Clandestine Society

Posted 04 April 2012 - 01:25 PM

It sounds like it's working on Ymir - but not on Ygg and Valk? Anyone on those servers able to confirm?
  • 0

#15 Agahim

Agahim

    Awarded #1 Troll

  • Members
  • 990 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 04 April 2012 - 02:44 PM

It sounds like it's working on Ymir - but not on Ygg and Valk? Anyone on those servers able to confirm?


it works on ygg, which i've confirmed with the screenshot i posted. the only server that hasn't go a screenshot confirmation is valk.
  • 0

#16 GuardianTK

GuardianTK

    They pay me to post.

  • RO Raconteurs
  • 9325 posts
  • LocationIn a certain mansion
  • Playing:Ragnarok Online 2
  • Server:Chaos Renewal + Odin

Posted 04 April 2012 - 06:18 PM

Just tested it on Valk. I'm getting the +7 Crit like normal.
  • 0

#17 DrAzzy

DrAzzy

    Azzylike

  • Ragnarok Moderator
  • 14110 posts
  • LocationNew England
  • Playing:Ragnarok Online
  • Server:Chaos-Clandestine Society

Posted 04 April 2012 - 11:53 PM

Well then - Thanks for the testing.

Sounds like this isn't a real issue then?

What of the people who are reporting it's not working...? Is anyone still experiencing problems?

Edited by DrAzzy, 04 April 2012 - 11:54 PM.

  • 0

#18 GuardianTK

GuardianTK

    They pay me to post.

  • RO Raconteurs
  • 9325 posts
  • LocationIn a certain mansion
  • Playing:Ragnarok Online 2
  • Server:Chaos Renewal + Odin

Posted 05 April 2012 - 06:29 AM

The first thing you should be asking is what classes these are supposedly not working for. It was working fine for my GX on Valkyrie server. I only had one though from a while ago, so I didn't get the chance to test it on other classes.
  • 0

#19 RennaSaintsworth

RennaSaintsworth

    Too Legit To Quit

  • RO Raconteurs
  • 1908 posts
  • LocationScarlet Devil Mansion
  • Playing:Ragnarok Online
  • Server:Valkyrie

Posted 05 April 2012 - 07:28 AM

You can use my foods then TK lol~
  • 0

#20 DrAzzy

DrAzzy

    Azzylike

  • Ragnarok Moderator
  • 14110 posts
  • LocationNew England
  • Playing:Ragnarok Online
  • Server:Chaos-Clandestine Society

Posted 06 April 2012 - 08:55 AM

Moving this back to tech support. If this bug is still there, please provide details.
  • 0

#21 cybernetic

cybernetic

    Too Legit To Quit

  • Members
  • 2192 posts
  • LocationSydney, Australia
  • Playing:Nothing

Posted 07 April 2012 - 03:05 AM

Works on my GX now, which is interesting because it didn't before!

Doesn't show the buff icon any more though.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users