log in kaput - ROSE Community Chat - WarpPortal Community Forums

Jump to content


Photo
- - - - -

log in kaput


  • Please log in to reply
8 replies to this topic

#1 KingsBane

KingsBane

    Awarded #1 Troll

  • Members
  • 511 posts

Posted 01 April 2012 - 04:27 AM

I am getting log in problems from waiting (for ever) this account is already logged in to message telling me servers are undergoing maintenance? any one else suffering?
  • 0

#2 Robje

Robje

    Awarded #1 Troll

  • Members
  • 743 posts
  • LocationNetherlands
  • Playing:Nothing
  • Server:Seafarer's Rest

Posted 01 April 2012 - 04:49 AM

Kaput yes
  • 1

#3 Genesis

Genesis

    ROSE Developer

  • ROSE Moderators
  • 1551 posts
  • LocationScotland, UK
  • Playing:ROSE Online
  • Server:Leonis

Posted 01 April 2012 - 05:02 AM

Looks like it is back online now.
  • 0

#4 Gojio

Gojio

    They pay me to post.

  • Members
  • 5373 posts
  • LocationPastaland
  • Playing:ROSE Online
  • Server:Leonis

Posted 01 April 2012 - 07:21 AM

Looks like it is back online now.


I wouldn't be so sure. I am trying to log on Leonis and it keeps giving me the "Server Disconnected" window when I click on Leonis.

Draconis is fine tho.
  • 0

#5 Zurn

Zurn

    They pay me to post.

  • ROSE Moderators
  • 7884 posts
  • Location✯ ☠∞☭☫☪☧₪✯ ☣
  • Playing:ROSE Online
  • Server:Draconis

Posted 01 April 2012 - 07:31 AM

I wouldn't be so sure. I am trying to log on Leonis and it keeps giving me the "Server Disconnected" window when I click on Leonis.

Draconis is fine tho.

i just logged in with no problems on Leonis.
  • 0

#6 Gojio

Gojio

    They pay me to post.

  • Members
  • 5373 posts
  • LocationPastaland
  • Playing:ROSE Online
  • Server:Leonis

Posted 01 April 2012 - 08:52 AM

i just logged in with no problems on Leonis.


I still can't......And I'm worried because it's just that one account, I can log other accounts just fine.

Edited by Gojio, 01 April 2012 - 08:57 AM.

  • 0

#7 Zurn

Zurn

    They pay me to post.

  • ROSE Moderators
  • 7884 posts
  • Location✯ ☠∞☭☫☪☧₪✯ ☣
  • Playing:ROSE Online
  • Server:Draconis

Posted 01 April 2012 - 09:09 AM

thats weird s:
  • 0

#8 OperatingSystem

OperatingSystem

    Amateur Blogger

  • Members
  • 118 posts
  • LocationWashington, US
  • Playing:ROSE Online
  • Server:Leonis

Posted 01 April 2012 - 07:41 PM

Sometimes 1 account will get stuck in a rut. It will say, "Account is already logged in" when you try to login, and at character select you get stuck at "Waiting...". Or sometimes you can get past the login, but then when you select your character, you imediately "Server Disconnected". Just wait like 10-30min, sometimes an hour, then try again.

Edited by OperatingSystem, 01 April 2012 - 07:42 PM.

  • 0

#9 Gojio

Gojio

    They pay me to post.

  • Members
  • 5373 posts
  • LocationPastaland
  • Playing:ROSE Online
  • Server:Leonis

Posted 02 April 2012 - 02:54 AM

Sometimes 1 account will get stuck in a rut. It will say, "Account is already logged in" when you try to login, and at character select you get stuck at "Waiting...". Or sometimes you can get past the login, but then when you select your character, you imediately "Server Disconnected". Just wait like 10-30min, sometimes an hour, then try again.


It's been almost 24 hours, and I still get the Server Disconnected message. Only on Leonis though, I can log the same account on Draconis just fine.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users