forums slow mo? - Requiem Community Chat - WarpPortal Community Forums

Jump to content


Photo
- - - - -

forums slow mo?


  • Please log in to reply
15 replies to this topic

#1 reaper25

reaper25

    Awarded #1 Troll

  • Members
  • 698 posts
  • Playing:Nothing
  • Server:DaycareServer

Posted 12 April 2012 - 01:57 PM

is it just me or forums getting slow again ?.?
  • 1

#2 warehouse

warehouse

    Too Legit To Quit

  • Members
  • 1313 posts
  • LocationPoland
  • Playing:Nothing
  • Server:Cash Shop killed game.

Posted 12 April 2012 - 02:03 PM

same here ;)
  • 0

#3 Vulcano

Vulcano

    Too Legit To Quit

  • Members
  • 3397 posts
  • LocationPortugal
  • Playing:Requiem
  • Server:Nova/trifrri server

Posted 12 April 2012 - 02:08 PM

"working as intended"
  • 0

#4 MakoXD

MakoXD

    They pay me to post.

  • Members
  • 7028 posts
  • Playing:Nothing
  • Server:TERA

Posted 12 April 2012 - 02:12 PM

ya , wtf
  • 0

#5 Freja

Freja

    Too Legit To Quit

  • Members
  • 2765 posts
  • LocationScandinavia
  • Playing:Nothing

Posted 12 April 2012 - 02:40 PM

I feel it too

I would say it's delayed instead of slow-motion though, because in slow-motion something is actually happening, just very slowly, which is not the case in this forum (or any Gravity title for that matter).
  • 0

#6 Mykey

Mykey

    Too Legit To Quit

  • Members
  • 1514 posts
  • LocationPrypiat
  • Playing:Nothing
  • Server:Prypiat

Posted 12 April 2012 - 05:06 PM

IIIIttttttt iiiiiiiisssssssss lllllloooooooaaaaaaaddddiiinnnnnngggggg vvvvvvveeeeerrrrrrryyyyyyy ssssssslllllloooooowwwwwwllllllllyyyyyyyyy!!!!!!!!!
  • 0

#7 CybeLove

CybeLove

    Amateur Blogger

  • Members
  • 204 posts

Posted 12 April 2012 - 05:10 PM

wow takes 30 sec to load a page wtf
  • 0

#8 Insanita

Insanita

    Too Legit To Quit

  • Members
  • 1727 posts
  • LocationAway from you!
  • Playing:Nothing

Posted 12 April 2012 - 05:19 PM

Maybe it's your ISP
  • 0

#9 Vosk

Vosk

    Too Legit To Quit

  • Members
  • 2415 posts
  • LocationZ.O.G.-controlled Corporation of the USA
  • Playing:Nothing
  • Server:Cash Shop killed game.

Posted 12 April 2012 - 05:23 PM

Have you tried running a tracert perhaps? Can you submit a DX dialog please? :D
  • 0

#10 Howako

Howako

    Awarded #1 Troll

  • Members
  • 850 posts
  • LocationUSA
  • Playing:Requiem
  • Server:Nova

Posted 12 April 2012 - 08:35 PM

well alban is dead so no lag there.. seems everyone is here lagging the forum instead <_<
  • 0

#11 ThreatToSociety

ThreatToSociety

    Awarded #1 Troll

  • Members
  • 900 posts
  • LocationSouth Florida ;}
  • Playing:Requiem
  • Server:[-PK-]

Posted 12 April 2012 - 10:48 PM


  • 0

#12 MasterXtrem

MasterXtrem

    Too Legit To Quit

  • Members
  • 2604 posts
  • Playing:Nothing

Posted 12 April 2012 - 11:10 PM

♥♠♣♦
  • 0

#13 MakoXD

MakoXD

    They pay me to post.

  • Members
  • 7028 posts
  • Playing:Nothing
  • Server:TERA

Posted 12 April 2012 - 11:35 PM

guess we need WTFast for the forums too soon.

bye bye free forum... was about time
  • 0

#14 SuperFlip

SuperFlip

    I made it Off Topic

  • Members
  • 91 posts
  • Playing:Nothing

Posted 13 April 2012 - 05:25 AM

guess we need WTFast for the forums too soon.

bye bye free forum... was about time



:p_omg: Mother of God!!!!

Edited by SuperFlip, 13 April 2012 - 05:26 AM.

  • 0

#15 rasberry

rasberry

    Amateur Blogger

  • Members
  • 173 posts
  • Playing:Nothing
  • Server:abiland

Posted 13 April 2012 - 05:49 AM

>.> i thought it was always "slow"
  • 0

#16 Kvasir

Kvasir

    Amateur Blogger

  • Members
  • 271 posts
  • Playing:Requiem
  • Server:Hammerine

Posted 13 April 2012 - 09:43 AM

It is running hella slow today my guess is their provider is about to crap out again.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users