Failed to conect Patch Server (OLD THREAD - SEE FIRST POST) - Technical Support/Bug Reporting - WarpPortal Community Forums

Jump to content


Photo
* * * * * 3 votes

Failed to conect Patch Server (OLD THREAD - SEE FIRST POST)


  • This topic is locked This topic is locked
189 replies to this topic

#1 imleyend

imleyend

    I made it Off Topic

  • Members
  • 25 posts
  • LocationChile
  • Playing:Ragnarok Online 2
  • Server:Freya

Posted 01 March 2013 - 03:04 PM

This thread was started in regards to a specific problem with DNS validation which has been fixed now. Therefor, the discussion in this thread is only of historic interest. 

 

Please see the new thread if you have this problem:

 

http://forums.warpportal.com/index.php?/topic/126744-how-to-fix-the-failed-to-connect-to-patch-server-error/

 

 

 

 

 

 

 

 

HI, i have a problem, im trying to get in Ro, but when i run the Ragnarok.exe and the patcher opens, shows me the "Failed to conect patch server" message. I have try to run it using the "run as admin" option, but it shows me the same failure mesage.
i have also try to do the same with the clasic RO Patch... but doesnt work.

(i have been playing a few hours ago without problems...)
thanks for your time.


Edited by DrAzzy, 24 July 2013 - 04:16 PM.

  • 0

#2 ValdreZ

ValdreZ

    I am New.

  • Members
  • 2 posts

Posted 01 March 2013 - 03:08 PM

I'm getting the same error. I just installed RO for the first time in years too! I thought I did something wrong...
  • 0

#3 imleyend

imleyend

    I made it Off Topic

  • Members
  • 25 posts
  • LocationChile
  • Playing:Ragnarok Online 2
  • Server:Freya

Posted 01 March 2013 - 03:41 PM

i think it wont be ro tonight U.U
  • 0

#4 imleyend

imleyend

    I made it Off Topic

  • Members
  • 25 posts
  • LocationChile
  • Playing:Ragnarok Online 2
  • Server:Freya

Posted 01 March 2013 - 09:17 PM

now it is working ok o.o
  • 0

#5 imleyend

imleyend

    I made it Off Topic

  • Members
  • 25 posts
  • LocationChile
  • Playing:Ragnarok Online 2
  • Server:Freya

Posted 02 March 2013 - 04:10 AM

i think this have to do with the port bloking on my internet conection. I try with a diferent conection and the problem gets fixed.
  • 0

#6 imleyend

imleyend

    I made it Off Topic

  • Members
  • 25 posts
  • LocationChile
  • Playing:Ragnarok Online 2
  • Server:Freya

Posted 02 March 2013 - 04:12 AM

even more, after my actualizations i can start ro and change to my normal conection ( before log in ) and i can star playing with no problem.
¿Is it that the Patcher works in a diferent Port?
  • 0

#7 sunnyhybrid

sunnyhybrid

    I am New.

  • Members
  • 6 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 02 March 2013 - 05:08 AM

I'm experiencing this. I've been using this connection for months and it worked fine. Heck I still can play RO yesterday evening with no problem. Someone help? It's the only connection that I have u_u
  • 0

#8 Axylus

Axylus

    Too Legit To Quit

  • Members
  • 2383 posts
  • LocationEngland, United Kingdom

Posted 02 March 2013 - 05:09 AM

Please do the following:

  • Press Windows-R (the Windows key and the R key).
  • Enter "cmd" and then press enter.
  • Maximise the Command Prompt window that is opened.
  • Enter "tracert playragnarok.com" and then press enter.
  • Wait until tracert completes. If tracert outputs six lines of asterisks in succession, then press control-C to terminate it.
  • Right-click the window and then choose "select all".
  • Right-click the window again to copy the selected text to the clipboard.
  • Include the copied text in a reply to this thread.

Edited by Axylus, 08 May 2013 - 01:55 PM.

  • 0

#9 sunnyhybrid

sunnyhybrid

    I am New.

  • Members
  • 6 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 02 March 2013 - 05:15 AM

The command prompt returned with "Unable to resolve target system name playragnarok.com."

Oh btw, I just reinstalled my ragnarok. Still doesn't work :(
  • 0

#10 Timmotei

Timmotei

    I am New.

  • Members
  • 6 posts

Posted 02 March 2013 - 05:15 AM

Tracing route to ragnarokonline.com [112.175.131.5]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms www.routerlogin.com [192.168.1.1]
2 431 ms 459 ms 339 ms 10.66.46.3
3 246 ms 319 ms 329 ms ^C


Did i do this right?

oh and to the poster above me, it didnt work the first time for me neither, just try again with the tracert thing

Edited by Timmotei, 02 March 2013 - 05:19 AM.

  • 0

#11 An1ma

An1ma

    Amateur Blogger

  • Members
  • 209 posts
  • Playing:Ragnarok Online
  • Server:Sera is OP

Posted 02 March 2013 - 05:21 AM

The command prompt returned with "Unable to resolve target system name playragnarok.com."

Oh btw, I just reinstalled my ragnarok. Still doesn't work :(

Im having the same isssue as you and getting the same message. The funny thing is, I was just in game 30 mins ago. Logged off to restart my comp and now I cant log back in.
  • 0

#12 sunnyhybrid

sunnyhybrid

    I am New.

  • Members
  • 6 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 02 March 2013 - 05:21 AM

@Timmotei I've tried it at least twenty time, always the same answer :'D

Edited by sunnyhybrid, 02 March 2013 - 05:22 AM.

  • 0

#13 Axylus

Axylus

    Too Legit To Quit

  • Members
  • 2383 posts
  • LocationEngland, United Kingdom

Posted 02 March 2013 - 05:26 AM

The command prompt returned with "Unable to resolve target system name playragnarok.com."

Oh btw, I just reinstalled my ragnarok. Still doesn't work :(


That message indicates that there is a problem with your DNS servers. Who is your ISP?

Tracing route to ragnarokonline.com [112.175.131.5]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms www.routerlogin.com [192.168.1.1]
2 431 ms 459 ms 339 ms 10.66.46.3
3 246 ms 319 ms 329 ms ^C


Did i do this right?

oh and to the poster above me, it didnt work the first time for me neither, just try again with the tracert thing


I think you pressed control-C too soon. Try again, but this time wait until tracert has output at least 10 lines (the lines are numbered).

You also entered the wrong address. You must use the address playragnarok.com, not ragnarokonline.com.

Edited by Axylus, 02 March 2013 - 05:42 AM.

  • 0

#14 sunnyhybrid

sunnyhybrid

    I am New.

  • Members
  • 6 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 02 March 2013 - 05:29 AM

That message indicates that there is a problem with your DNS servers. Who is your ISP?


It's FirstMedia...
  • 0

#15 Bisquick

Bisquick

    I am New.

  • Members
  • 7 posts

Posted 02 March 2013 - 05:36 AM

I have comcast internet and having the same problems as the above poster.
  • 0

#16 Axylus

Axylus

    Too Legit To Quit

  • Members
  • 2383 posts
  • LocationEngland, United Kingdom

Posted 02 March 2013 - 05:38 AM

It's FirstMedia...


I have comcast internet and having the same problems as the above poster.


Please enter the following command in Command Prompt and then paste its output into a reply to this thread:

nslookup playragnarok.com 8.8.8.8

Edited by Axylus, 02 March 2013 - 05:40 AM.

  • 0

#17 sunnyhybrid

sunnyhybrid

    I am New.

  • Members
  • 6 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 02 March 2013 - 05:42 AM

C:\Windows\system32>nslookup playragnarok.com 8.8.8.8
Server: google-public-dns-a.google.com
Address: 8.8.8.8

Non-authoritative answer:
Name: playragnarok.com
Addresses: 2001:418:4005:101:1::3c
128.241.93.60
  • 0

#18 Bisquick

Bisquick

    I am New.

  • Members
  • 7 posts

Posted 02 March 2013 - 05:43 AM

*** google-public-dns-a.google.com cant find playragnarok.com: sever failed
  • 0

#19 Timmotei

Timmotei

    I am New.

  • Members
  • 6 posts

Posted 02 March 2013 - 05:46 AM

this was solved for me by restarting my router a couple of times and in the options in the router make it find the dns/ip automatically instead of using static. hope it helps!
  • 0

#20 Bisquick

Bisquick

    I am New.

  • Members
  • 7 posts

Posted 02 March 2013 - 06:05 AM

this was solved for me by restarting my router a couple of times and in the options in the router make it find the dns/ip automatically instead of using static. hope it helps!


This did not help thanks anyways.
  • 0

#21 Axylus

Axylus

    Too Legit To Quit

  • Members
  • 2383 posts
  • LocationEngland, United Kingdom

Posted 02 March 2013 - 06:06 AM

C:\Windows\system32>nslookup playragnarok.com 8.8.8.8
Server: google-public-dns-a.google.com
Address: 8.8.8.8

Non-authoritative answer:
Name: playragnarok.com
Addresses: 2001:418:4005:101:1::3c
128.241.93.60


You should be able to resolve the problem you're experiencing by configuring your router to use Google Public DNS.

Follow the instructions for changing your router's DNS settings, not the instructions for changing Windows's DNS settings.

*** google-public-dns-a.google.com cant find playragnarok.com: sever failed


For some strange reason, your computer is unable to resolve the address of playragnarok.com using both your ISP's own DNS servers and Google's. :huh:

You could try the same solution I suggested to sunnyhybrid, but I'm not optimistic that it will work.
  • 0

#22 Bisquick

Bisquick

    I am New.

  • Members
  • 7 posts

Posted 02 March 2013 - 06:16 AM

You should be able to resolve the problem you're experiencing by configuring your router to use Google Public DNS.

Follow the instructions for changing your router's DNS settings, not the instructions for changing Windows's DNS settings.



For some strange reason, your computer is unable to resolve the address of playragnarok.com using both your ISP's own DNS servers and Google's. :huh:

You could try the same solution I suggested to sunnyhybrid, but I'm not optimistic that it will work.


It is strange since I was playing last night just fine.
  • 0

#23 sunnyhybrid

sunnyhybrid

    I am New.

  • Members
  • 6 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 02 March 2013 - 06:27 AM

Thanks, it finally works for me :D
  • 0

#24 ValdreZ

ValdreZ

    I am New.

  • Members
  • 2 posts

Posted 02 March 2013 - 06:28 AM

You should be able to resolve the problem you're experiencing by configuring your router to use Google Public DNS.

Follow the instructions for changing your router's DNS settings, not the instructions for changing Windows's DNS settings.



For some strange reason, your computer is unable to resolve the address of playragnarok.com using both your ISP's own DNS servers and Google's. :huh:

You could try the same solution I suggested to sunnyhybrid, but I'm not optimistic that it will work.

This worked, thank you very much!
  • 0

#25 Axylus

Axylus

    Too Legit To Quit

  • Members
  • 2383 posts
  • LocationEngland, United Kingdom

Posted 02 March 2013 - 06:38 AM

It is strange since I was playing last night just fine.


Try changing your DNS servers in case the DNS resolution failure you experienced before was just a fluke.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users