I did this as well still no success.. - Technical Support - WarpPortal Community Forums

Jump to content

- - - - -

I did this as well still no success..

  • Please log in to reply
No replies to this topic

#1 DeeMike


    I made it Off Topic

  • Members
  • 38 posts
  • Playing:Requiem
  • Server:Trifi

Posted 13 March 2015 - 09:42 AM

The development team is now aware on the patching errors and is now conducting further investigations to fix the said problem. For the meantime, there is an alternative way on how to manually patch the game client. In order to do so, please follow the instructions provided below:
2 ways to fix this issue:
Repatching the client:
1. Delete all files on /Requiem/Patches
2. Launch the updater (Run as admin)
*if this process doesn't fix the issue, proceed to...
Manual Force Patch:
1. Delete all files on /Requiem/Patches
2. Extract downloaded files from https://drive.google...iew?usp=sharing 
3. Open notepad, then drag the version.dat to it.
4. Change it to:
*NOTE* UserGameVersion=00000678; this may vary on the previous patch update. If it is 00000676.dat, UserGameVersion=00000676
then SAVE.
5. Launch the updater (Run as admin)

  • 1

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users