[Resolved] Premium Account Status Timer Does Not Display Correctly - Resolved Bugs - WarpPortal Community Forums

Jump to content


Photo

[Resolved] Premium Account Status Timer Does Not Display Correctly


  • This topic is locked This topic is locked
7 replies to this topic

#1 drakar369

drakar369

    I am New.

  • Members
  • 6 posts

Posted 17 February 2016 - 12:46 PM

i bought  a 180 day premium item from the in game store
i used it and now  in  the left  under my name HP mana etc  its says only 30 days ?
will the timer reset and start over  wen the 30 day is reached or is it a bug ?


with kind regard kevin


  • 0

#2 Dragonlark

Dragonlark

    Technically Minded

  • Community Managers
  • 2466 posts
  • Playing:Dragon Saga

Posted 17 February 2016 - 03:13 PM

Hello Kevin!

 

There should be text when you first log into your character that says  "Premium is active until the Year:XX Month:XX Day:XX Hour:XX" in the system chat. Check there to see if it is giving the correct date.

 

It is possible that the timer display under your character name is glitched, the ROSE team is looking into it now. Please let us know if the text when you logged in is incorrect as well.

 

 


  • 0

#3 drakar369

drakar369

    I am New.

  • Members
  • 6 posts

Posted 17 February 2016 - 03:48 PM

hi thx for the fast respond
in the start up it shows the date correct
so only the timer displayed is buged

sorry for the inconvenience i had to look more closly :p_swt:
 


  • 0

#4 Dragonlark

Dragonlark

    Technically Minded

  • Community Managers
  • 2466 posts
  • Playing:Dragon Saga

Posted 17 February 2016 - 04:10 PM

Thank you for your report, the ROSE Team is working on getting the display timer visual bug resolved as soon as possible. 


  • 0

#5 Genesis

Genesis

    ROSE Developer

  • Community Managers
  • 2066 posts
  • Playing:ROSE Online
  • Server:Arua

Posted 17 February 2016 - 05:22 PM

Thanks for the report, we will look into correcting the Premium Account status timer display as soon as possible.
  • 0

#6 littlekami

littlekami

    Awarded #1 Troll

  • Members
  • 755 posts
  • LocationGermany
  • Playing:ROSE Online
  • Server:Draconis

Posted 28 February 2016 - 09:43 AM

hi all.. i got that 180 day premium medal and used it. but the counter started on 29 days 20 hours.

 

shouldnt he bstart at 179 days 23 hours??

i bought the medals yesterday.. and the counter is the same on my 2 accounts i used this medal.so.. is it bugged? im scared that  it only count a 30 day medal at the end.

 

anyone know any details on that counter?

 

 

 

thx


Edited by littlekami, 28 February 2016 - 09:46 AM.

  • 0

#7 VModCupcake

VModCupcake

    Too Legit To Quit

  • VMod Retired
  • 1259 posts
  • Playing:ROSE Online

Posted 28 February 2016 - 09:56 AM

Thanks for the report. Don't worry, this is just a bug with the timer display. Genesis is aware of it as stated in this bug report https://forums.warpp...play-correctly/

 

If you check the system chat when you first logged in, it should show the correct information. It should look something like this System_Chat.jpg

 
Please let us know if you do not see the correct information as in the above example
 
Moving topic to the Bug Report section

  • 0

#8 Genesis

Genesis

    ROSE Developer

  • Community Managers
  • 2066 posts
  • Playing:ROSE Online
  • Server:Arua

Posted 28 February 2016 - 06:08 PM

Merged thread with the other related bug report.

 

The Premium status timer has been corrected in an upcoming Pegasus build, and will be applied to the live server as soon as Pegasus has concluded its final testing phase.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users