My char keeps turning and running off in the direction he just came from - Technical Support - WarpPortal Community Forums

Jump to content

- - - - -

My char keeps turning and running off in the direction he just came from

  • Please log in to reply
No replies to this topic

#1 Tormented


    Amateur Blogger

  • Members
  • 271 posts
  • Locationlvln my lil chars ;)
  • Playing:ROSE Online
  • Server:Arua

Posted 02 April 2016 - 02:23 AM



I've searched for similar problems being posted in tech support but have been unable to find anything.


As I said in my other post I'm experiencing 2 problems, one with Itz and this is the second one.


While running around Junon my char suddenly does an about turn and heads off in one direction, sometimes trying to get back to where he just came from, at least that's what I think is happening.


Other times when he does this it seems as though he's trying to get to the respawn area where he appeared on the map.


Most of the time he can't actually get there, as he gets stopped by obstacles being in the way such as walls, buildings etc.


When this is happening he does not respond to mouse clicks to divert the char to another spot and trying to use the cursor keys for movement of the char will not get him to respond either.


I haven't had this happen for a long time and normally I've found that just reselecting the char or restarting the client seems to fix the fault but today nothing I've done, including restarting the PC has sorted out the problem.


I've checked my mouse batteries are ok and also that I don't have any keys stuck on the keyboard and both seem ok.


So now I'm a bit stumped :dunno:


Just thought, I'll check if this happens with a different char in the Junon map and I'll edit my post after testing.


Edit 1

Just tried 2 other chars in Junon, the first one I ran him down past the mayor around the fountain and as I headed him towards the steps he suddenly turned about and ran into the fountain wall.


The 2nd char experienced no problems so far.


I have had the client run a check and it downloaded something called 447 I think, but I don't think that it's related to the fault.

Edited by Tormented, 04 April 2016 - 01:59 AM.

  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users