Trouble purchasing WPE - WarpPortal Technical - WarpPortal Community Forums

Jump to content

- - - - -

Trouble purchasing WPE

  • Please log in to reply
1 reply to this topic

#1 nitaant


    Awarded #1 Troll

  • Members
  • 522 posts

Posted 24 June 2016 - 05:32 AM

on both chrome and firefox when i try to purchase WPE, when i go to the 'power up' page, i get a 'PAYMENT ERROR' message and cant load the website.


I also tried it on my mobile and could successfully connect to the website, but payment was 'not authorized'. My bank sent me an SMS saying thank you for the purchase, and then immediately another one saying I have been refunded the amount. This means its not my bank thats blocking the payment but WPortal. It is not my first time buying wpe on that account so i dont understand what the problem is

  • 0

#2 VModCinnamon



  • VMod Retired
  • 16663 posts
  • Playing:Ragnarok Online

Posted 24 June 2016 - 05:36 AM

When was the last time you have bought WPE? Did you change locations (IP,Countries) from last time?

Try Edge or Internet Explorer, if that returns the same error then send a support ticket to the Payment and Billing department.

  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users