Maximum lant! - Bug Reporting - WarpPortal Community Forums

Jump to content


Photo

Maximum lant!


  • This topic is locked This topic is locked
1 reply to this topic

#1 FireBee

FireBee

    Amateur Blogger

  • Members
  • 130 posts
  • Playing:Requiem

Posted 15 April 2017 - 11:38 AM

HI,

 

I am not sure if this is a bug but the maximum lant stops at 10 billion! I had 9.5 billion and transferred 1.8 to the character which should have gone to 11.3 but it only displayed 10 billion. I transferred 1 billion back to see if this was just a visual bug but it then displayed 9 billion.

 

Give me my lant back!!

 

Thanks

 

FireBee


Edited by FireBee, 15 April 2017 - 11:39 AM.

  • 0

#2 VModCupcake

VModCupcake

    Awarded #1 Troll

  • WarpPortal VM
  • 950 posts
  • Playing:ROSE Online

Posted 15 April 2017 - 05:58 PM

Please make a ticket so support can look into this issue. Here is the link to the support page.  Be sure to include all of the details in your ticket then be patient while the support team investigates.  They will reply via emails unless you create a support account so you can view and reply to your ticket at the website. Click on "Register" on the page that I linked if you want to make a support account. 

 

Since no one here at the forum can help with this problem, I am closing this thread but please pm me if you have any questions.

 

I hope your issue is resolved soon

 

Closing topic


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users