Weird Graphic Glitch - Technical Support - WarpPortal Community Forums

Jump to content


Photo
- - - - -

Weird Graphic Glitch


  • Please log in to reply
4 replies to this topic

#1 TimmyTheNerd

TimmyTheNerd

    I made it Off Topic

  • Members
  • 10 posts

Posted 30 June 2017 - 03:49 AM

I tend to have no problems with older MMOs, able to play Allods Online, 4Story, Lineage 2, Everquest 2, World of Warcraft and so on with no problems. My girlfriend wanted to play an MMO with me (MMOs are my gaming passion), so I found one to fit her taste for gore and horror. Found Requiem, thought it was perfect. I already play Ragnarok Online, Dragon Saga and Ragnarok Online 2, so I figured another Warp Portal MMO wouldn't hurt. Wanted to try it out a bit, got as far as the character creation when I ran into this:

Cxobvza.jpg

EDIT/UPDATE:
Made a character anyways. Everything seems to be running fine. The only thing glitching is the character models.

EDIT/UPDATE 2:
Finished the tutorial and now the whole world, except for certain objects and graphical effects, is like this. This is similar the glitch I had in Allods Online, where all I had to do was edit a file. However, I'm not sure which file would be the one I'd have to edit for this.


Edited by TimmyTheNerd, 30 June 2017 - 04:24 AM.

  • 0

#2 Varitas

Varitas

    Awarded #1 Troll

  • Community Managers
  • 756 posts
  • Twitter:@CM_Varitas
  • LocationEVERYWHERE!
  • Playing:Nothing

Posted 12 July 2017 - 09:14 AM

Hello,  

 

Thank you for contacting us about this.  This is very interesting, though not unheard of.   We have this particular error page that lists some information that might be helpful.

https://support.warp...or-greater.aspx

 

I hope this helps. 

 

Sincerely, 

 

CM Varitas


  • 0

#3 TimmyTheNerd

TimmyTheNerd

    I made it Off Topic

  • Members
  • 10 posts

Posted 01 August 2017 - 11:06 PM

Odd. I wasn't getting the error message the game mentioned. If I had, I would have closed the game immediately instead of trying like I had. However, I do know my computer doesn't support Shader 2.0, so now I know what the issue was. Thanks.


  • 0

#4 Tahlili

Tahlili

    I am New.

  • New Members
  • 1 posts

Posted 06 August 2017 - 12:52 PM

updated the newest file download and opened the game. BIG problem. ALL words, letters etc are all showing as ??????? ??? ????? ??? ????.

Also I cant remember how to pick up something I bought in item mall. Course I cant read anything anyway lol

 

uninstalled and redownloaded and installed and still the same thing any ideas?


Edited by Tahlili, 06 August 2017 - 04:53 PM.

  • 0

#5 Vulpes93

Vulpes93

    Amateur Blogger

  • Members
  • 207 posts
  • LocationPoland
  • Playing:Requiem
  • Server:Nova

Posted 06 August 2017 - 11:37 PM

Open your Launcher and then open Options. Change language to English.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users