for VM-GM question * aeternum * - Requiem Community Chat - WarpPortal Community Forums

Jump to content


Photo
- - - - -

for VM-GM question * aeternum *


  • Please log in to reply
3 replies to this topic

#1 UNDERtheDARKmoon

UNDERtheDARKmoon

    Amateur Blogger

  • Members
  • 249 posts
  • LocationFrance
  • Playing:Requiem
  • Server:Trifri

Posted 24 January 2018 - 11:38 AM

​basicly i just came out of work :o wanted to play on the AETERNUM sever :D

 

​like 1 minute ago >.> when i try to login and go into AETERNUM sever it says local system error

 

​but when i login with my * other account * i can just go into it why is that???  :heh:  :heh:  :heh:  :heh: 

 

 

​​anyway when does beta start also an good question  :p_idea: 

 

 

 

 

 

 


Edited by VModStrawberry, 24 January 2018 - 04:27 PM.
Red font reserved for Admin, Staff, CM, and Mods.

  • 0

#2 AndraSyte

AndraSyte

    Awarded #1 Troll

  • Community Managers
  • 666 posts
  • Playing:ROSE Online

Posted 24 January 2018 - 12:44 PM

Unfortunately for this error it does need to be addressed by the Support Team. Please send in a ticket to them with your character's name so they can investigate further.

 

As for the second question, at the end of maintenance today Aeternum will officially launch it's Beta! More information regarding changes, etc. will be posted as soon as possible. More general information along with changes made so far during the Alpha period can be found here.


  • 0

#3 UNDERtheDARKmoon

UNDERtheDARKmoon

    Amateur Blogger

  • Members
  • 249 posts
  • LocationFrance
  • Playing:Requiem
  • Server:Trifri

Posted 24 January 2018 - 01:17 PM

Unfortunately for this error it does need to be addressed by the Support Team. Please send in a ticket to them with your character's name so they can investigate further.

 

As for the second question, at the end of maintenance today Aeternum will officially launch it's Beta! More information regarding changes, etc. will be posted as soon as possible. More general information along with changes made so far during the Alpha period can be found here.

​thx for the usefull information :) of all the Community Managers your checking most of the questions asked instead of leaving them behind 

​i am greatfull for that  :heh:  :heh:  :heh:  :heh:   :p_idea:  :p_idea: 


  • 0

#4 sonemere

sonemere

    Too Legit To Quit

  • Members
  • 2342 posts
  • Playing:Requiem

Posted 25 January 2018 - 01:19 AM

if ur other accounts login fine then it is a server issue which requires a reset or rollback by the ppl in charge of such things. the error has happened multiple times over the years and is always error on the server side. support cant fix it.


has to be a rollback or server reset. i experienced the same thing in alpha. was fixed after server reset...YEP!

Edited by sonemere, 25 January 2018 - 01:20 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users