a bug or two - Bug Reporting - WarpPortal Community Forums

Jump to content


Photo

a bug or two


  • Please log in to reply
5 replies to this topic

#1 gokol

gokol

    I am New.

  • New Members
  • 3 posts

Posted 08 May 2018 - 03:34 PM

I joined the game yesterday. First of all I noticed when I get out of the first map that thing doen't work that tellls me where I am only when i am in the first map second of all I had to quit the game because I feel into some funny colored water that didn't look like the water i had feel in and looked like i was stuck and couldn't move, I am not stuck but can't find away out of this weird water i realized that after logging just now. Also i am made by passed the starter area when i am still a newbie, and i don't feel like starting over.


  • 0

#2 gokol

gokol

    I am New.

  • New Members
  • 3 posts

Posted 08 May 2018 - 03:45 PM

correction I do seem to be stuck but it's not water.


  • 0

#3 1131131129203649980

1131131129203649980

    Amateur Blogger

  • Members
  • 207 posts

Posted 08 May 2018 - 03:48 PM

you could try uploading a screenshoot of that! so maybe people can help you faster


  • 0

#4 gokol

gokol

    I am New.

  • New Members
  • 3 posts

Posted 08 May 2018 - 03:52 PM

you could try uploading a screenshoot of that! so maybe people can help you faster

How?


  • 0

#5 1131131129203649980

1131131129203649980

    Amateur Blogger

  • Members
  • 207 posts

Posted 08 May 2018 - 04:51 PM

Install Lightshot   ----> Download here

 

once installed:

 

1.- Press PrntScr key on your keyboard

2.- Click and drag the cursor to select an area to the right

3.- Click the cloud "upload" to upload ur image and u will get a link to share here

 

 

there are more ways without programs like

 

 

1.- Press PrntScr key

2.- paste in Paint

3.- Save image

4.- Uplad to imgur.com

5.- share link

 

 

if u are using steam u can take a screenshot with f12 and it will be save at

Local disc c: > program files > Steam > Steamapps > Common > Ragnarok online 2 > Screenshots


  • 0

#6 mscocca

mscocca

    Amateur Blogger

  • RO2 Community Representative
  • 352 posts
  • LocationRome, Italy
  • Playing:Ragnarok Online 2
  • Server:Odin

Posted 09 May 2018 - 02:47 AM

Hello gokol,
 
I am sorry about this issue you have experienced.

 

Have you tried lowering down the Graphic Settings of the Game?

 

If you haven't resolved the issue yet, please visit the Support Page and file a Ticket to the Support Team in order to be assisted.
Please make sure to include as many details as you can.
If you don't feel confident writing in English, then feel free to use your own language if supported (Bahasa Indonesian, Chinese, Filipino, Italian, Japanese, Portuguese, Spanish, Thai).

Thank you for your continuous support to the game,

If you have any other questions, just let me know and I’ll be happy to help.

See you in game!

:kis:


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users