Problem with server - ROSE Community Chat - WarpPortal Community Forums

Jump to content


Photo
- - - - -

Problem with server


  • Please log in to reply
2 replies to this topic

#1 Antonio055

Antonio055

    I made it Off Topic

  • New Members
  • 18 posts

Posted 09 May 2018 - 07:53 AM

me and a few others aren't able to connect to the rose server as of this morning

I open my rose client and get a failed connection to the server error.

i tried with a different network through wifi and it works. 

i thought it was only me at first but its not. please fix this

also it wasnt letting me connect to the website before but now it is.


Edited by Antonio055, 09 May 2018 - 07:54 AM.

  • 0

#2 Feuer

Feuer

    They pay me to post

  • Members
  • 10826 posts
  • Twitter:@LovatianOwl
  • LocationCaves of Owlverick
  • Playing:ROSE Online
  • Server:Le' Forumz

Posted 09 May 2018 - 08:21 AM

I caught wind of the possibility of either a DDoS or an instability in the network, someone complained. 

If it's still going on though, then wait for an answer from the 'team' and they'll tell you when 'they know and are working on it'. 


  • 0

#3 AndraSyte

AndraSyte

    Awarded #1 Troll

  • Community Managers
  • 526 posts
  • Playing:ROSE Online

Posted 09 May 2018 - 08:42 AM

Thank you for the additional report! We are currently looking into the issues reported to us including inaccessibility to WarpPortal games and websites. If there is any additional information you feel may assist us in the investigation please do not hesitate to post it here or if you are able to, you may also send a ticket to our Support Team. Thank you for your patience everyone and well post updates as soon as possible!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users