WP support broken? - Ragnarok 1 Community Chat - WarpPortal Community Forums

Jump to content


Photo
- - - - -

WP support broken?


  • Please log in to reply
1 reply to this topic

#1 1299150619045824270

1299150619045824270

    Awarded #1 Troll

  • Members
  • 765 posts

Posted 15 October 2018 - 02:06 AM

When I click support tab it just go straight too the Ooops. Something went wrong. This has been logged and reported.
Please try again later, or submit a ticket detailing the error you are encountering at the Support site: thing.

 

Who to contact then?

 

 

 

 

 


  • 0

#2 VModCinnamon

VModCinnamon

    Tranquility

  • Senior Warpportal VM
  • 12939 posts
  • Playing:Ragnarok Online

Posted 15 October 2018 - 02:24 AM

Hello!

Please see WP staff post below in regarding the error.
 

Greetings everyone,
 
I'm sorry to hear that this error is still happening. We're still currently looking into this matter. This issue is occurring sporadically to some players at certain times, however I will directly PM to those in here that have this issue. As for anyone else who is still having this particular issue, please PM me and Xanubis directly with the following details:
 
Exact time of issue
Date of occurrence
Time zone
Browser Type (Firefox, Chrome, etc).
Device Type (mobile, desktop, etc.)
IP address 
 
Again, I apologize for this technical issue. Thank you.


As for the issue, number of folks have mentioned using IE/Edge or Firefox resolved the error, so give that a try. If the error persists send the ticket to WP email instead. Click here for the instructions.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users