Unable to update to 0.7.15 - Technical Support - WarpPortal Community Forums

Jump to content


Photo

Unable to update to 0.7.15


  • Please log in to reply
4 replies to this topic

#1 stone0rose

stone0rose

    I am New.

  • Members
  • 4 posts

Posted 10 January 2019 - 12:44 AM

for some reason im unable to update my game to current version which is 0.7.15. i try restarting my game , pc and even did a fresh installation of game still the same . can anyone help me with this problem ?

https://imgur.com/a/RRuwkdX


  • 0

#2 Popcorn

Popcorn

    Woodie-Holic

  • Dragon Saga Staff
  • 5375 posts
  • LocationGermany, Europe, Earth, Milky Way, Universe
  • Playing:Dragon Saga

Posted 10 January 2019 - 05:25 AM

Hello,

 

sorry to hear that you are having problems with the patching process.

We are not able to force your game to patch.

 

You can download and a pre-patched version to use fhere:

 

https://forums.warpp...rupted-message/

 

follow the description and you should be ready to play.

 

 

Good luck

 


  • 0

#3 stone0rose

stone0rose

    I am New.

  • Members
  • 4 posts

Posted 10 January 2019 - 09:25 PM

Hello,

 

sorry to hear that you are having problems with the patching process.

We are not able to force your game to patch.

 

You can download and a pre-patched version to use fhere:

 

https://forums.warpp...rupted-message/

 

follow the description and you should be ready to play.

 

 

Good luck

 

Thank you for reply but i already solve the problem after one hour i create this post. I had to use VPN to get update then only it show the new update. i don't think installing game again will help because i already did a fresh install but problem was still there.

Only VPN did the trick for me . Was the update country restricted??? 0.0?


Edited by stone0rose, 10 January 2019 - 10:27 PM.

  • 0

#4 Popcorn

Popcorn

    Woodie-Holic

  • Dragon Saga Staff
  • 5375 posts
  • LocationGermany, Europe, Earth, Milky Way, Universe
  • Playing:Dragon Saga

Posted 11 January 2019 - 12:17 AM

Mh... then there is a regional problem with the DNS when you need to use VPN, that is not intended.

 

As for your information: The pre-patched is no re-install. It's a fully pre-installed and updated version (it usually updated some hours after the maintenance is finished).

 

Would you tell me from which region you are? You can do that by PM if you don't want to tell in public. Thank you.

And I am glad you fixed the problem. :)

 


  • 0

#5 stone0rose

stone0rose

    I am New.

  • Members
  • 4 posts

Posted 11 January 2019 - 01:58 AM

Mh... then there is a regional problem with the DNS when you need to use VPN, that is not intended.

 

As for your information: The pre-patched is no re-install. It's a fully pre-installed and updated version (it usually updated some hours after the maintenance is finished).

 

Would you tell me from which region you are? You can do that by PM if you don't want to tell in public. Thank you.

And I am glad you fixed the problem. :)

 

ohh i didnt knew about pre-patched. :)

 

yea sure ill PM you about my region.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users