[Resolved] Please wait... forever - Technical Support/Bug Reporting - WarpPortal Community Forums

Jump to content


Photo
- - - - -

[Resolved] Please wait... forever


  • This topic is locked This topic is locked
11 replies to this topic

#1 3505170703074552307

3505170703074552307

    Amateur Blogger

  • Members
  • 222 posts
  • Playing:Ragnarok Online
  • Server:Thor

Posted 19 March 2019 - 01:42 AM

ive been having this issue since morning. Everytime i change map i got stuck at this state, cant do anything.
i dont think i have connection issues, can stream and load any web just fine.

T5z9Z5p.jpg
  • 0

#2 VModCinnamon

VModCinnamon

    Tranquility

  • Senior Warpportal VM
  • 12749 posts
  • Playing:Ragnarok Online

Posted 19 March 2019 - 02:48 AM

Hello there,

And this happens on any map you teleport to?

Usually it is a connection issue, between you and the server.

 

If you are using a proxy, try without, if you are not using a proxy, give one a try (e.g Battleping).

You may also give Leatrix Latency fix a try. Make sure that you are trying one fix/application a time.

 

Let us know how that goes.


  • 0

#3 StunTosMati

StunTosMati

    Too Legit To Quit

  • Members
  • 1956 posts

Posted 19 March 2019 - 03:34 AM

cant log to game also


cant log to game also


  • 0

#4 VModCinnamon

VModCinnamon

    Tranquility

  • Senior Warpportal VM
  • 12749 posts
  • Playing:Ragnarok Online

Posted 19 March 2019 - 04:02 AM

cant log to game also


cant log to game also

 

Hello, your issue is different. But to answer your inquiry, servers are currently online.

Please wait a moment then try again as it may be an issue related to your ISP or along the way to servers. Usually internet issues like that resolve themselves after some time.


  • 0

#5 3505170703074552307

3505170703074552307

    Amateur Blogger

  • Members
  • 222 posts
  • Playing:Ragnarok Online
  • Server:Thor

Posted 19 March 2019 - 05:24 AM

tried everything, same result. 

It is weird, i can do anything just fine on one map, skill spam, open kafra, rodex, no problem at all, but when change map, its suddenly dc. ( its not 100% of the times, more like 80%)


  • 0

#6 VModCinnamon

VModCinnamon

    Tranquility

  • Senior Warpportal VM
  • 12749 posts
  • Playing:Ragnarok Online

Posted 19 March 2019 - 05:30 AM

Hm, please provide a traceroute.

How to take a traceroute guide, click here.


  • 0

#7 3505170703074552307

3505170703074552307

    Amateur Blogger

  • Members
  • 222 posts
  • Playing:Ragnarok Online
  • Server:Thor

Posted 19 March 2019 - 05:53 AM

trace 1
Spoiler


trace 2
Spoiler




trace 3
Spoiler

  • 0

#8 VModCinnamon

VModCinnamon

    Tranquility

  • Senior Warpportal VM
  • 12749 posts
  • Playing:Ragnarok Online

Posted 19 March 2019 - 06:08 AM

Nothing really stands out than the ping spikes closer to home. Did you try Battleping or Leatrix latency yet?


  • 0

#9 3505170703074552307

3505170703074552307

    Amateur Blogger

  • Members
  • 222 posts
  • Playing:Ragnarok Online
  • Server:Thor

Posted 19 March 2019 - 06:44 AM

tried Leatrix latency, still same

didnt use any proxy.


  • 0

#10 VModCinnamon

VModCinnamon

    Tranquility

  • Senior Warpportal VM
  • 12749 posts
  • Playing:Ragnarok Online

Posted 19 March 2019 - 07:20 AM

Hmmm you can give Battleping a try, they offer a free trial.
If you chose to test then first you need to remove Leatrix, then follow the instructions below to get the best out of the application.
 
Note:
Battleping's effect on the game will not show up in the traceroute.
It would be best that you test that while logging in to the game.

 
Battleping guidelines:

Spoiler

 

That's said, I cannot think of any other solution at the moment to help assist the issue :(, but I can say for sure it is connection related.

 

If anyone else is getting a similar issue "Please wait..." when moving between portals let us know in this thread!

 


  • 0

#11 3505170703074552307

3505170703074552307

    Amateur Blogger

  • Members
  • 222 posts
  • Playing:Ragnarok Online
  • Server:Thor

Posted 19 March 2019 - 05:10 PM

it seems fine for now, i think the problem from my internet provider again.  :p_swt:


  • 0

#12 VModCinnamon

VModCinnamon

    Tranquility

  • Senior Warpportal VM
  • 12749 posts
  • Playing:Ragnarok Online

Posted 20 March 2019 - 11:12 PM

Glad that your issue is resolved :)


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users