OS Enchants from Weapon Mods arent working now? - Transcendence Technical Support / Bug Reports - WarpPortal Community Forums

Jump to content


Photo

OS Enchants from Weapon Mods arent working now?


  • This topic is locked This topic is locked
3 replies to this topic

#1 ZeoKenX

ZeoKenX

    Awarded #1 Troll

  • Members
  • 558 posts
  • Playing:Ragnarok Online

Posted 25 September 2020 - 04:00 PM

Sup with that GMs? It was working fine before Thursday 9/24.


  • 1

#2 laginw

laginw

    I made it Off Topic

  • Members
  • 49 posts
  • LocationBangkok, Thailand
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 01 October 2020 - 10:18 PM

so ... it is currently bug?


  • 0

#3 ninJedi

ninJedi

    Too Legit To Quit

  • Members
  • 1240 posts
  • LocationPH: I don't wanna disconnect, Mr.Smart
  • Playing:Ragnarok Online
  • Server:Thor

Posted 02 October 2020 - 08:06 AM

You guys are in the wrong subforums lol

But yes, it looks like we are unable to re-enchant Illusion 17.1 weapons as of the moment.

It just seems like all that's missing is the buttons (or maybe the image files in .bmp) for it to work so it should probably be easy for them to fix. But honestly who knows
  • 0

#4 ZeoKenX

ZeoKenX

    Awarded #1 Troll

  • Members
  • 558 posts
  • Playing:Ragnarok Online

Posted 04 October 2020 - 08:56 PM

You guys are in the wrong subforums lol

But yes, it looks like we are unable to re-enchant Illusion 17.1 weapons as of the moment.

It just seems like all that's missing is the buttons (or maybe the image files in .bmp) for it to work so it should probably be easy for them to fix. But honestly who knows

 

Yea sorry GMs remove this post plz
 


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users