Help, I can’t enter the game! - Ragnarok 2 Community Chat - WarpPortal Community Forums

Jump to content


Help, I can’t enter the game!

  • Please log in to reply
1 reply to this topic

#1 sMystogaNs


    I am New.

  • New Members
  • 6 posts

Posted 25 April 2021 - 01:11 AM

Good day/


There was a problem with entering the game =(

For any attempts to enter the game, it does not enter the server, and this login problem appeared around the beginning of January.

Note that throughout December I could easily enter the game and play.

But as it was written above, there was a problem with entering the game.

I will describe the ways to enter the game point by point:

1. Connecting (entering) the game via Steam - launching the launcher and when you press Start, nothing happens, the game does not start.

2. I went to the root folder of the game and launched it, the same thing. The launcher starts and there is no answer further from the game.

3. I also downloaded the game client from the site itself, tried to enter the game does not enter. The maximum that I can run this launcher and the client itself does not even start.

4. I ran through the forum, found a topic with a ban on access for the regions of Europe, and as described there is access for the countries of Russia and the CIS. I am from the CIS, but for some reason there is no access to the game, what's the problem?


Time zone (UTC + 05: 00) Ashgabat, Tashkent


  • 0

#2 CMRayth


    I made it Off Topic

  • Community Managers
  • 80 posts
  • Twitter:@CmRayth
  • LocationBehind you!
  • Playing:Nothing

Posted 26 April 2021 - 08:20 AM


Sorry to hear you're having problems entering the game! :( WarpPortal Support will be able to help you with this issue! Please submit a ticket here.

Good luck, and we hope to see you in game soon!

  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users