Help please - Renewal Technical Support / Bug Reporting - WarpPortal Community Forums

Jump to content


Photo
- - - - -

Help please


  • Please log in to reply
1 reply to this topic

#1 Decandecimus

Decandecimus

    I made it Off Topic

  • Members
  • 54 posts

Posted 24 November 2022 - 12:52 PM

So, I made a summoner and added all my current gear from my normal characters FYI I haven't made one of those and after putting on my what I call nice gears which are  still on him every time I Alt+Q it errors out and the error starts off with 

Spr :: Cannot find file : sprite\something something something\summoner_something. spr"

I can play it and run around but to take the gear off and put back in storage for my alt characters I don't know how to do that and I even went through the short menu under your ID Alt+V  and same error over and over.  

I know it's thanksgiving day and Happy Thanksgiving! Please maybe get remove the gear and put in storage? 

 

Update, New Halloween mask "Master's Head" and Gear Hero Back Pack and Costume Love Candy Pack caused errors.. However as long as you have the gears to put on to remove everything that may be causing the issues and don't have an issue doing that every time you want to swap gears out that is how you do it. 

I suggest screen shot your gears play the summoner when you wanna change gears see screen shot swap gears without opening gear window only inventory and once those gears are off then no more sprite error.

Temp fix till they get back and can adjust the sprite issues.


Edited by Decandecimus, 24 November 2022 - 01:14 PM.

  • 0

#2 aKuRa

aKuRa

    Amateur Blogger

  • Members
  • 127 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 24 November 2022 - 02:44 PM

Is it Fallen Angel Wings? I read somewhere there is a current bug with that

Did you try equip something else to replace the buggy equip?
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users