Pet Error is still not fixed? - Page 2 - Ragnarok 1 Community Chat - WarpPortal Community Forums

Jump to content


Photo
* * * - - 2 votes

Pet Error is still not fixed?


  • Please log in to reply
31 replies to this topic

#26 Tigra

Tigra

    Too Legit To Quit

  • Members
  • 1656 posts

Posted 12 April 2011 - 04:03 PM

Well in WoE, at least you won't d/c because you'll be able to push enter. ...but yeah.
  • 0

#27 Charisma

Charisma

    Amateur Blogger

  • Members
  • 421 posts
  • Playing:Ragnarok Online
  • Server:Ymir

Posted 12 April 2011 - 06:54 PM

OMFG THANK YOU ALLCAPSALLCAPSALLCAPS!!!!!
  • 0

#28 wizzdome1

wizzdome1

    I am New.

  • Members
  • 5 posts

Posted 12 April 2011 - 07:02 PM

Ok this explains my buyshop being DC thought it funny that it wasnt my internet connection but it costed me two shops so far... hope this is fixed soon then...
  • 0

#29 Thadeous

Thadeous

    I made it Off Topic

  • Members
  • 23 posts

Posted 12 April 2011 - 07:11 PM

It should be fixed now as they just pushed out a patch. Close your client and restart RO.
  • 0

#30 NeoNilox

NeoNilox

    Awarded #1 Troll

  • Members
  • 795 posts
  • LocationSantiago, Chile
  • Playing:Nothing
  • Server:What server?

Posted 12 April 2011 - 09:02 PM

I haven't tested the Pet Equip yet, but the Pet Window is working indeedly *nod* *nod*.
  • 0

#31 LazyStevz

LazyStevz

    I made it Off Topic

  • Members
  • 57 posts

Posted 13 April 2011 - 06:15 AM

I haven't tested the Pet Equip yet, but the Pet Window is working indeedly *nod* *nod*.

Can't say the same for me. After being batted in Magma dun I felt like just lazing and feed the pet for a while. Opened it up and attempted to open the window without realising that pets have errors.

Someone was doing this in S.Pront earlier with a Baby Desert Wolf.

Posted Image

Hopefully this shines some light on the error itself.

Edited by LazyStevz, 13 April 2011 - 06:15 AM.

  • 0

#32 NeoNilox

NeoNilox

    Awarded #1 Troll

  • Members
  • 795 posts
  • LocationSantiago, Chile
  • Playing:Nothing
  • Server:What server?

Posted 13 April 2011 - 11:41 AM

I'm not sure if you still have issues with the Pet Window, but when I saw the New Patch announcement, I closed the RO, then I opened the RO (...patching...), then I reach th Pet Window and... no errors anymore.

But as I said earlier, I didn't test the Pet Equip yet, and as I can see, the Baby Desert Wolf shows signals of Pet Equip bug which wasn't fixed yet.

So, either you didn't patch, or the Pet Equip bug is still here. I have to confirm this yet It's working perfectly for me.

Edited by NeoNilox, 13 April 2011 - 11:47 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users