failed to connect to patch server - Page 4 - Technical Support/Bug Reporting - WarpPortal Community Forums

Jump to content


Photo
* * * * * 1 votes

failed to connect to patch server


  • Please log in to reply
118 replies to this topic

#76 Pawan

Pawan

    I made it Off Topic

  • Members
  • 69 posts
  • LocationIndia
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 11 October 2012 - 09:08 AM

It sounds like you are connecting from a university, one that does not want you connecting to game servers from your PC. If there are computer labs/lan cafes or somesuch nearby or on campus you might want to try downloading from those, or having a friend or family member download it for you and put it onto a CD or USB drive.


You have confused different problems of mine. I am having problem downloading the client as well.
And yes, i use a university network, but it did not block my connection as i was able to connect before with no problem. And when a adderess is blocked by my university it displays a message citing the reason why it is blocked. That isn't the case here. Here i amn unable to connect to the patch server, while earlier i was able to.
  • 0

#77 Pawan

Pawan

    I made it Off Topic

  • Members
  • 69 posts
  • LocationIndia
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 11 October 2012 - 09:14 AM

No, thats just to warpportal itself. You need to check your tracert to

ropatch.gravityus.com





C:\>tracert ropatch.gravityus.com

Tracing route to ropatch.gravityus.com [128.241.93.53]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms 192.168.152.1
2 <1 ms <1 ms <1 ms 192.168.5.20
3 3 ms 1 ms 1 ms 220.225.244.113
4 * 19 ms 17 ms 220.225.9.42
5 55 ms 58 ms 52 ms 115.255.252.229
6 53 ms 51 ms 47 ms 62.216.147.73
7 207 ms 203 ms 190 ms xe-8-3-0.0.pjr03.mmb004.flagtel.com [85.95.25.5]

8 200 ms 207 ms 205 ms xe-8-1-0.0.pjr03.ldn001.flagtel.com [85.95.25.30
]
9 190 ms * 205 ms 62.216.128.50
10 197 ms 191 ms 197 ms xe-0-0-0-2.r02.londen03.uk.bb.gin.ntt.net [83.23
1.235.237]
11 196 ms 243 ms 219 ms ae-4.r22.londen03.uk.bb.gin.ntt.net [129.250.5.2
4]
12 271 ms 272 ms 277 ms as-0.r22.nycmny01.us.bb.gin.ntt.net [129.250.3.2
54]
13 283 ms 266 ms 276 ms ae-0.r23.nycmny01.us.bb.gin.ntt.net [129.250.3.7
3]
14 278 ms 285 ms 277 ms ae-1.r20.asbnva02.us.bb.gin.ntt.net [129.250.2.9
]
15 330 ms 328 ms 318 ms ae-2.r21.lsanca03.us.bb.gin.ntt.net [129.250.3.5
5]
16 321 ms 327 ms 320 ms ae-2.r05.lsanca03.us.bb.gin.ntt.net [129.250.5.8
6]
17 * * 330 ms xe-0-0-0-15.r05.lsanca03.us.ce.gin.ntt.net [198.
172.90.170]
18 319 ms 332 ms 328 ms portal.demarcation.gravityus.com [204.2.170.50]

19 332 ms 319 ms 323 ms events.gravityus.com [128.241.93.53]

Trace complete.
  • 0

#78 Pawan

Pawan

    I made it Off Topic

  • Members
  • 69 posts
  • LocationIndia
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 11 October 2012 - 09:24 AM

i can open ropatch.gravityus.com through my browser. It redirects me to the gravityus.com site.
So i ran a tracert for ropatch2.gravityus.com which hosted the patch files before i was unable to open it. Here is the report:


C:\>tracert ropatch2.gravityus.com

Tracing route to patch.1.online.ragnarok.warpportal.net [128.241.93.38]
over a maximum of 30 hops:

1 16 ms 8 ms 2 ms 192.168.152.1
2 <1 ms <1 ms <1 ms 192.168.5.20
3 4 ms 4 ms 4 ms 117.211.90.153
4 5 ms 5 ms 5 ms 10.81.248.206
5 188 ms 192 ms 188 ms so-6-0-2.edge1.London1.Level3.net [212.113.12.29
]
6 187 ms 187 ms 187 ms ae-11-51.car1.London1.Level3.net [4.69.139.66]
7 181 ms 181 ms 181 ms xe-0-1-0-6.r02.londen03.uk.bb.gin.ntt.net [129.2
50.8.137]
8 181 ms 181 ms 182 ms ae-4.r22.londen03.uk.bb.gin.ntt.net [129.250.5.2
4]
9 256 ms 255 ms 285 ms as-0.r22.nycmny01.us.bb.gin.ntt.net [129.250.3.2
54]
10 255 ms 259 ms 254 ms ae-0.r23.nycmny01.us.bb.gin.ntt.net [129.250.3.7
3]
11 263 ms 281 ms 265 ms ae-1.r20.asbnva02.us.bb.gin.ntt.net [129.250.2.9
]
12 313 ms 320 ms 319 ms ae-2.r21.lsanca03.us.bb.gin.ntt.net [129.250.3.5
5]
13 302 ms 309 ms 307 ms ae-2.r05.lsanca03.us.bb.gin.ntt.net [129.250.5.8
6]
14 320 ms 316 ms 320 ms xe-0-0-0-15.r05.lsanca03.us.ce.gin.ntt.net [198.
172.90.170]
15 312 ms 315 ms 317 ms portal.demarcation.gravityus.com [204.2.170.50]

16 321 ms 317 ms 321 ms patch.1.online.ragnarok.warpportal.net [128.241.
93.38]

Trace complete.
  • 0

#79 roselle27

roselle27

    I made it Off Topic

  • Members
  • 41 posts
  • Playing:Ragnarok Online
  • Server:Valkyrie

Posted 11 October 2012 - 11:30 AM

so i ran a tracert and got this:


C:\Users>tracert ropatch.gravityus.com

Tracing route to ropatch.gravityus.com [128.241.93.53]
over a maximum of 30 hops:

1 2 ms 2 ms 3 ms IP address
2 43 ms 20 ms 25 ms 24.0.64.1
3 11 ms 19 ms 11 ms xe-10-0-0-32767-sur01.dover.nj.panjde.comcast.ne
t [68.85.76.229]
4 17 ms 13 ms 15 ms xe-6-1-3-0-ar03.plainfield.nj.panjde.comcast.net
[68.85.63.81]
5 19 ms 18 ms 19 ms pos-3-10-0-0-cr01.newyork.ny.ibone.comcast.net [
68.86.92.217]
6 15 ms 16 ms 22 ms pos-1-2-0-0-pe01.111eighthave.ny.ibone.comcast.n
et [68.86.86.74]
7 28 ms 16 ms 15 ms Vlan551.icore1.NTO-NewYork.as6453.net [209.58.26
.81]
8 94 ms 17 ms 15 ms ae-9.r05.nycmny01.us.bb.gin.ntt.net [129.250.9.2
13]
9 18 ms 22 ms 39 ms ae-1.r23.nycmny01.us.bb.gin.ntt.net [129.250.4.6
8]
10 23 ms 25 ms 48 ms ae-1.r20.asbnva02.us.bb.gin.ntt.net [129.250.2.9
]
11 116 ms 94 ms 99 ms ae-2.r21.lsanca03.us.bb.gin.ntt.net [129.250.3.5
5]
12 133 ms 102 ms 99 ms ae-2.r05.lsanca03.us.bb.gin.ntt.net [129.250.5.8
6]
13 101 ms 97 ms 102 ms xe-0-0-0-15.r05.lsanca03.us.ce.gin.ntt.net [198.
172.90.170]
14 96 ms 102 ms 102 ms portal.demarcation.gravityus.com [204.2.170.50]

15 100 ms 98 ms 102 ms www.gravityus.com [128.241.93.53]

Trace complete.

C:\Users>
  • 0

#80 roselle27

roselle27

    I made it Off Topic

  • Members
  • 41 posts
  • Playing:Ragnarok Online
  • Server:Valkyrie

Posted 11 October 2012 - 11:32 AM

Please send in connection tracert reports and PM me with the ticket number please. It does look like a conflict, but we need more information to send to our tech boys.


Oda,

You mean send a ticket in and pm you with the ticket number they give me right?
  • 0

#81 Pawan

Pawan

    I made it Off Topic

  • Members
  • 69 posts
  • LocationIndia
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 11 October 2012 - 08:15 PM

Out of nowhere, I can now connect to the file server. LOL. Dunno till how long.
I didnt do anything.

OK, now i am getting a new error. My client Failed to get the first patch file.
I have that file and i have placed it in the same folder as the client, still i get failed to get.
The files i need are not in the server directory, is that why my client fails? But i have them with me, shouldn't manual patching work??

Edited by Pawan, 11 October 2012 - 08:24 PM.

  • 0

#82 DrAzzy

DrAzzy

    Azzylike

  • Ragnarok Moderator
  • 14743 posts
  • LocationNew England
  • Playing:Ragnarok Online
  • Server:Chaos-Clandestine Society

Posted 12 October 2012 - 06:03 AM

Out of nowhere, I can now connect to the file server. LOL. Dunno till how long.
I didnt do anything.

OK, now i am getting a new error. My client Failed to get the first patch file.
I have that file and i have placed it in the same folder as the client, still i get failed to get.
The files i need are not in the server directory, is that why my client fails? But i have them with me, shouldn't manual patching work??


Manual patching doesn't work if the patcher can't connect to the patch server. I think the patch client needs to get the directory listing, so it can compare the sizes of files (so as not to apply a mangled patch file)

If you get failed to get on the first file, you are not successfully connecting to the patch server - you're just getting the list of files to patch (which is gotten via http, I think from a different server).
  • 0

#83 Pawan

Pawan

    I made it Off Topic

  • Members
  • 69 posts
  • LocationIndia
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 12 October 2012 - 09:55 PM

Manual patching doesn't work if the patcher can't connect to the patch server. I think the patch client needs to get the directory listing, so it can compare the sizes of files (so as not to apply a mangled patch file)

If you get failed to get on the first file, you are not successfully connecting to the patch server - you're just getting the list of files to patch (which is gotten via http, I think from a different server).


Earlier my client used to reeport "failed to connect to file server". Now it fails to get the first file. I checked ropatch2.gravityus.com and they dont have the file that my client wants in their directory. Maybe thats the problem.
My other clients(like of valkyrie, sakray, classic) they can connect fine and they download fine only to later say "PatchClient/Thumbs.db". I tried all methods listed to solve this in the related post. I renamed, deleted the client folder, nothing worked.

The file that my ragnarok client wants, i have it with me but it wont do the manual patch.
  • 0

#84 roselle27

roselle27

    I made it Off Topic

  • Members
  • 41 posts
  • Playing:Ragnarok Online
  • Server:Valkyrie

Posted 13 October 2012 - 06:41 AM

I'm still getting the error but i can connect at times. It's just that i have to wait it out for a couple of minutes.
Try disconnecting from your wifi and connect again. Worked for me this morning although it may just be a coincidence.

I am using Google's DNS too.
  • 0

#85 Pawan

Pawan

    I made it Off Topic

  • Members
  • 69 posts
  • LocationIndia
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 13 October 2012 - 10:11 AM

Well, i can now log in easily. All i had to do was uninstall the previous client and install a later version of client.
But i still got no idea how i was able to connect to file server.
  • 0

#86 roselle27

roselle27

    I made it Off Topic

  • Members
  • 41 posts
  • Playing:Ragnarok Online
  • Server:Valkyrie

Posted 13 October 2012 - 06:43 PM

okay, first thing's first.

If u open your client and u get the error, open another one. If you still get it, open another one. continue doing this until you get one client that patches.
If none of them does, disconnect from your internet and connect again.
If that doesn't work, wait it out for a couple of minutes and then try again. That's the only solution i can suggest for the meantime :/
  • 0

#87 Trixdee

Trixdee

    Too Legit To Quit

  • RO Fungineering
  • 1644 posts
  • LocationCalifornia
  • Playing:Ragnarok Online
  • Server:Renewal: Chaos

Posted 19 October 2012 - 08:10 AM

Is this problem still happening for other Comcast users? I am still getting 2 minutes of opening the client and it failing to connect patch server every 20 minutes or so. Has this been addressed with Comcast?
  • 0

#88 DrAzzy

DrAzzy

    Azzylike

  • Ragnarok Moderator
  • 14743 posts
  • LocationNew England
  • Playing:Ragnarok Online
  • Server:Chaos-Clandestine Society

Posted 19 October 2012 - 08:46 AM

roselle - I just had a thought - you're using a mac.... I wonder if IE on mac (via whatever gizzardry is used to make RO run on mac) for some reason isn't using the OS's DNS settings, and has it's own DNS settings somewhere (and is using the DNS servers that the ISP gives you instead of the ones your specified)

Trixdee - I do not know if anyone has managed to penetrate Comcasts great wall of morons and get a complaint heard by anyone who knows how to do anything abobut it. I've just worked around it via google DNS.
  • 0

#89 Axylus

Axylus

    Too Legit To Quit

  • Members
  • 1801 posts
  • LocationEngland, United Kingdom

Posted 19 October 2012 - 04:46 PM

roselle - I just had a thought - you're using a mac.... I wonder if IE on mac (via whatever gizzardry is used to make RO run on mac) for some reason isn't using the OS's DNS settings, and has it's own DNS settings somewhere (and is using the DNS servers that the ISP gives you instead of the ones your specified)


The software is called Wine, and there is also a commercial fork of it called CrossOver. Both pieces of software use the host operating system's network protocol stack. ("Wine" is actually an acronym for "Wine is not (an) emulator".)

roselle27, did you remove the malware from your computer? You should do that before attempting anything else.
  • 0

#90 notxok

notxok

    I made it Off Topic

  • Members
  • 47 posts
  • LocationNew Jersey, US
  • Playing:Ragnarok Online
  • Server:Odin - Ragnarok Online 2

Posted 20 October 2012 - 10:01 AM

It's definitely some sort of Comcast DNS issue for home internet service. You can change to Comcast business class DNS servers 75.75.75.75 or 75.75.75.76, but I also recommend open DNS 4.2.2.2 or Google DNS 8.8.8.8. I changed these settings in my router and now no issues. If anyone needs instructions on how to do this in their router and not their PC let me know and I would be happy to tell you how.. CCNA tech here. ( Network Engineer )
  • 0

#91 kunkka91

kunkka91

    Amateur Blogger

  • Members
  • 169 posts
  • LocationPayon Town
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 26 October 2012 - 07:43 PM

last last week i didnt have any probs playing RO,

last week i had a few probs like my internet is fine and i can connect to ro BUT i cant open some of my characters, i have 9 characters in 1 account, and the ones i cant access were my main characters, few hours later i can access all of them again smoothly.

this week, my internet is fine, RO still patching and successfully connects to server, but i cant login anymore, i ALSO cant access warpportal, irowiki, and ragial, BUT i can access choobs and ropd - this was monday to friday, now im using a diff internet source but ro is now failing to connect to patch server,

i do not have comcast, my browser is google chrome,

does anyone have any idea on whats the source of this problem? so sad to not being able to play while my vip is still active.
  • 0

#92 kunkka91

kunkka91

    Amateur Blogger

  • Members
  • 169 posts
  • LocationPayon Town
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 29 October 2012 - 07:23 PM

fixed, turns out it was my internet connection all along,.
  • 0

#93 dokkalfardrow02

dokkalfardrow02

    I am New.

  • Members
  • 1 posts

Posted 15 December 2012 - 07:09 AM

I have Windows Vista Home Premium (Service Pack II). The Google DNS doesn't give directions for changing for those users.
If there's someone who could give step-by-step, because the only thing worse than Not Playing Ragnarok is _frying my computer and not being able to play until I can afford a new one_ T_T.
  • 0

#94 missVICKY

missVICKY

    I am New.

  • Members
  • 3 posts

Posted 15 December 2012 - 06:30 PM

any one try running classic ro patch first then running normal?
  • 0

#95 DrAzzy

DrAzzy

    Azzylike

  • Ragnarok Moderator
  • 14743 posts
  • LocationNew England
  • Playing:Ragnarok Online
  • Server:Chaos-Clandestine Society

Posted 15 December 2012 - 06:53 PM

I have Windows Vista Home Premium (Service Pack II). The Google DNS doesn't give directions for changing for those users.
If there's someone who could give step-by-step, because the only thing worse than Not Playing Ragnarok is _frying my computer and not being able to play until I can afford a new one_ T_T.


Vista's TCP/IP control panel is the same as windows 7.

any one try running classic ro patch first then running normal?

This is a fix for a different problem.
  • 0

#96 RushingShadow

RushingShadow

    I made it Off Topic

  • Members
  • 36 posts
  • LocationUSA
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 15 January 2013 - 03:56 PM

Ok, This just started happening to me and I don't have comcast or a Mac, I have At&t as a service provider and the patch keeps tell me It can't connect to the server. There are way too many issues with Ro now adays.
  • 0

#97 Lapphy

Lapphy

    Awarded #1 Troll

  • Members
  • 755 posts
  • LocationPhilly, PA
  • Playing:Ragnarok Online
  • Server:Chaos Renewal

Posted 05 March 2013 - 10:47 PM

i still have this problem.

Windows XP

Comcast ISP

Google's DNS

any suggestions?
  • 0

#98 VolunteerMod09

VolunteerMod09

    Amateur Blogger

  • WarpPortal VM
  • 483 posts
  • Playing:Nothing

Posted 05 March 2013 - 11:03 PM

Does Azzy's solution doesn't work?
  • 0

#99 Lapphy

Lapphy

    Awarded #1 Troll

  • Members
  • 755 posts
  • LocationPhilly, PA
  • Playing:Ragnarok Online
  • Server:Chaos Renewal

Posted 06 March 2013 - 12:51 AM

nope. i spam ragnarok for like.. half an hour with no luck

I tried to manual patch. i still can't load it.

I have changed my DNS server, to google's and still the same problem.

help please. i just wanna play D=

Edited by Lapphy, 06 March 2013 - 01:27 AM.

  • 0

#100 NiteWolfX13

NiteWolfX13

    Amateur Blogger

  • Members
  • 272 posts
  • LocationCA
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 06 March 2013 - 10:33 PM

This is strange.. At first, I was not able to connect to patch server or playragnarok.com, so i did the google dns fix. I was able to get it working afterwards, but the next day, it stopped working again. Now it's back to working? @_@ Did the GM's find a fix?
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users