Massive Glitches - Bug Reporting - WarpPortal Community Forums

Jump to content


Photo

Massive Glitches


  • Please log in to reply
1 reply to this topic

#1 KitanaWalker

KitanaWalker

    Amateur Blogger

  • Members
  • 426 posts

Posted 02 November 2010 - 02:53 PM

Please fix this game because this has happened more than once. I was at the forgotten village, I was attacking a flower monster and it's health bar disappeared and wouldn't die. The combo meter wouldn't go up. I jumped onto the mm platform where I should be safe from monsters. Then I started taking multiple attacks from no visible source. I couldn't use my potions and I eventually died. The first time I tried to report this, I couldn't get on your site, it wouldn't load.
  • 0

#2 Devikn

Devikn

    Amateur Blogger

  • Members
  • 431 posts
  • LocationDragon Saga
  • Playing:Dragon Saga

Posted 02 November 2010 - 03:41 PM

What happened to you, is EXACTLY the same that happened to me.

In fact what happened was, the server stopped to answer and you Disconnected.

I was wondering, "Yes I disconnected, but why I still get damage?" that is due to, your character being on the server among the monsters and everything. Since you the server isn't answering, you can't send your commands to your character, that, inside the server, is taking damage from the monsters there too. So really there is nothing we can do about that, which is sad.

I only have one question now, on your thread, if any staff reads it.

Is there a Real Known Connection Issue related to that? Or it will be random like that forever?
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users