Thor sprite error Report station - Page 43 - Ragnarok 1 Community Chat - WarpPortal Community Forums

Jump to content


Photo
* * * * - 4 votes

Thor sprite error Report station


  • This topic is locked This topic is locked
1192 replies to this topic

#1051 shivanspinas

shivanspinas

    I made it Off Topic

  • Members
  • 14 posts
  • Playing:Ragnarok Online
  • Server:Thor

Posted 25 May 2015 - 04:39 PM

Any update for DC characters?


  • 0

#1052 sindakph

sindakph

    I am New.

  • Members
  • 8 posts
  • Playing:Ragnarok Online
  • Server:thor

Posted 25 May 2015 - 04:43 PM

Character Name: 'SinDak'

Character Class: Sorcerer

Approximate time:09:17am 5/26/15 GMT+8:00 Philippine Standard time

Possible Reason: I noticed that my Attack Speed is 200 even in no stat and with stat at all my DC characters

Screenshot: screenThor141_zpsx3lmme4b.jpg

 

Character Name:S i n D a k

Character Class:Sura

Approximate time: 09:04am 5/26/15 GMT+8:00 Philippine Standard time

Possible Reason: I noticed that my Attack Speed is 200 even in no stat and with stat at all my DC characters

Screenshot: screenThor139_zpstkqo2tf7.jpg

 

Character Name:     [ S I N D A K ]

Character Class:      Shadow Chaser

Approximate time: 09:10am 5/26/15 GMT+8:00 Philippine Standard time

Possible Reason: I noticed that my Attack Speed is 200 even in no stat and with stat at all my DC characters

Screenshot: screenThor140_zpspnunj99k.jpg

 

 

 

Character Name:`Coheed.

Character Class:High Priest

Approximate time:09:37am 5/26/15 GMT+8:00 Philippine Standard time

Possible Reason: I noticed that my Attack Speed is 200 even in no stat and with stat at all my DC characters

Screenshot:screenThor142_zpst27qubwe.jpg

 

I Hope you check this problem.Maybe this will help i try it in all my character when i log on only the DC characters is having 200 attack speed at login screen.

 

Please Help me 

 

Thank you,


  • 0

#1053 TheUsv

TheUsv

    I made it Off Topic

  • Members
  • 25 posts

Posted 25 May 2015 - 05:48 PM

Hi Guys,

 

Last night I tried to create a new homunculus for my Alchemist because I'm tired of waiting for my 2 Gene to be save from the DC nightmare. I am having some disconnection issue whenever i tried to Summon a Homunculus from an embryo. After the skill has succeeded and saw the homun on the screen, I got the Disconnected error. When I log in back to the game, not only does the homun I Have disappear but it also consume an embryo. I tried to recall the homun I just recently created only to get the message "Skill failed need embryo X1". I tried it several times but I still get the DC error, no homun and all my embryos are consume.

 

If this is not a bug, what is the work around for this cuz I see several alce/bio/gene who have homun out without a problem. If this is an issue that cause my Alchemist to DC, then I fear for my 2 Gene Homunculus (One is an evolved vanilmirth max 99 ready for homun S, the other mid filir ). Should I log a ticket for this?

 

Thanks


  • 0

#1054 PeaceMaker360

PeaceMaker360

    Amateur Blogger

  • Members
  • 104 posts
  • Locationphilippines
  • Playing:Ragnarok Online
  • Server:THOR

Posted 25 May 2015 - 08:55 PM

You're exactly right. :sob:

 

By the way, I think your profile looks familiar... Are you also a member from a non-WP forum? :heh:

yup from another mobile game XD


  • 0

#1055 Morbidesires

Morbidesires

    I am New.

  • Members
  • 2 posts

Posted 26 May 2015 - 02:27 AM

Sorry Sir but I don't know how to attach pictures T.T

I have 3 characters affected.

they have +7 - +9 glorious set (which my other characters do not have) which may be the reason.

 

Character name (exact spelling): Unappreciated

Character class: Sorcerer

Approximate time: since server up

 

Character name (exact spelling): Siguro

Character class: Mechanic

Approximate time: since server up

 

Character name (exact spelling): Die;Evil!

Character class: Gunslinger

Approximate time: since server up

thanks!


  • 0

#1056 Necrohealiac

Necrohealiac

    10,000 posts and not even a Tiki-Shirt.

  • Members
  • 13389 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 26 May 2015 - 04:49 AM

Hi Guys,
 
Last night I tried to create a new homunculus for my Alchemist because I'm tired of waiting for my 2 Gene to be save from the DC nightmare. I am having some disconnection issue whenever i tried to Summon a Homunculus from an embryo. After the skill has succeeded and saw the homun on the screen, I got the Disconnected error. When I log in back to the game, not only does the homun I Have disappear but it also consume an embryo. I tried to recall the homun I just recently created only to get the message "Skill failed need embryo X1". I tried it several times but I still get the DC error, no homun and all my embryos are consume.
 
If this is not a bug, what is the work around for this cuz I see several alce/bio/gene who have homun out without a problem. If this is an issue that cause my Alchemist to DC, then I fear for my 2 Gene Homunculus (One is an evolved vanilmirth max 99 ready for homun S, the other mid filir ). Should I log a ticket for this?
 
Thanks

 
 

Sorry Sir but I don't know how to attach pictures T.T
I have 3 characters affected.
they have +7 - +9 glorious set (which my other characters do not have) which may be the reason.


screenshot the error please. you can use imgur.com to upload.
  • 0

#1057 LucarLo

LucarLo

    I am New.

  • Members
  • 2 posts

Posted 26 May 2015 - 03:47 PM

Character name (exact spelling): YomiGami~
Character class: Rune Knight
Approximate time: Since the first time I logged in
issue: disconnection upon log in
 
Character name (exact spelling): shivar
Character class: Glt. Cross
Approximate time: Since the first time I logged in
issue: disconnection upon log in
 
Character name (exact spelling): [   Natsu   ]
Character class: Sura
Approximate time: Since the first time I logged in
issue: disconnection upon log in
 
Character name (exact spelling): +_AlphOnse_+
Character class: Arch Bishop
Approximate time: Since the first time I logged in
issue: disconnection upon log in
 
Character name (exact spelling): YomiGami_(\/)$
Character class: Mechanic
Approximate time: Since the first time I logged in
issue: disconnection upon log in
 
Character name (exact spelling): [ YomiGami ]
Character class: Royal Guard
Approximate time: Since the first time I logged in
issue: disconnection upon log in
 
Character name (exact spelling): [  YomiGami  ]
Character class: Geneticist
Approximate time: Since the first time I logged in
issue: disconnection upon log in
 
Please fix. Thank you.

  • 0

#1058 Jeneeus

Jeneeus

    Too Legit To Quit

  • Members
  • 1599 posts
  • LocationPayon Tables
  • Playing:Ragnarok Online
  • Server:Anti-Chaos

Posted 26 May 2015 - 06:15 PM

Since the kRO dev team are now soon fixing most auto-DC characters, I'll quote my post just in case...

Spoiler

  • 0

#1059 Foring

Foring

    I made it Off Topic

  • Members
  • 69 posts

Posted 26 May 2015 - 06:23 PM

Character Name: Sin
Character Class: Kagerou
Approximate Time: I just logged him now and still disconnected
 
EKofps3.jpg

  • 0

#1060 TheUsv

TheUsv

    I made it Off Topic

  • Members
  • 25 posts

Posted 26 May 2015 - 06:54 PM

 
 

screenshot the error please. you can use imgur.com to upload.

 

Yeah there's no need. I discovered that if you summon a homunculus from Al De Baran you get disconnected. This is true when you try to delete an unwanted homunculus and replace it by summoning another one, as long your on that map you will get disconnected. When you log in again, you'll retain the homun you previously deleted but still consume an embryo.

 

Just avoid that map when summoning Homun, not a perfect solution but no complains.


  • 0

#1061 Necrohealiac

Necrohealiac

    10,000 posts and not even a Tiki-Shirt.

  • Members
  • 13389 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 26 May 2015 - 06:57 PM

do you get an error message or do you just d/c? if it's something that widespread it would still be useful to get it fixed, hence a screenshot.
  • 0

#1062 TheUsv

TheUsv

    I made it Off Topic

  • Members
  • 25 posts

Posted 26 May 2015 - 07:09 PM

do you get an error message or do you just d/c? if it's something that widespread it would still be useful to get it fixed, hence a screenshot.

 

No I just got DC, and when I log in back again it roll back to my previous homun. I can try again to replicate the issue by summoning my existing homunculus on the Aldebaran map and post it here.

 

Oh by the way I accidentally press the report button close to the multi quote. Sorry about that :(


Edited by TheUsv, 26 May 2015 - 07:10 PM.

  • 0

#1063 Necrohealiac

Necrohealiac

    10,000 posts and not even a Tiki-Shirt.

  • Members
  • 13389 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 26 May 2015 - 07:14 PM

weird, i'll see if it bugs out on chaos tmrw.
  • 0

#1064 Foring

Foring

    I made it Off Topic

  • Members
  • 69 posts

Posted 27 May 2015 - 03:19 AM

WOW FINALLY! THANK YOU KRO FOR THE TOOL!

 

 

STILL DISCONNECTED!  :pif:

 

OSPErkg.jpg


Edited by Foring, 27 May 2015 - 03:22 AM.

  • 0

#1065 NishikinoMaki

NishikinoMaki

    Amateur Blogger

  • Members
  • 192 posts
  • LocationOtonokizaka Academy
  • Playing:Ragnarok Online
  • Server:iRO Thor

Posted 27 May 2015 - 03:25 AM

Still DC nothing has changed.... :heh:


  • 0

#1066 toniiiiiiii

toniiiiiiii

    I am New.

  • Members
  • 1 posts

Posted 27 May 2015 - 03:42 AM

Character name (exact spelling): azIr06

Character class: Gene

Approximate time: there is no specifc time. iam woondering why do i have sooo many apples with an unknown item in my inventory. then i have a novice breast plate in my cart with an unknown (apple) item in the card slot.

Screenshot (if possible) with your inventory and equipment window open. : i dont know how to upload a screen shot

 

Character name (exact spelling): sonxlight

Character class: baby gene

Approximate time: whenever i open this character i automatically gt disconnected

Screenshot (if possible) with your inventory and equipment window open.. i dont know how to upload a screen shot


  • 0

#1067 IANVARIVS

IANVARIVS

    I made it Off Topic

  • Members
  • 39 posts
  • Playing:Ragnarok Online 2
  • Server:Odin

Posted 27 May 2015 - 03:48 AM

UPDATING MY LIST.

 

 

 

All under the same account:

 

ISSUE: (Happens to all listed characters below) Gets "Disconnected from Server" message right after the map loads.

 

Character name (exact spelling): Maachan-kun

Character class: Mastersmith

Approximate time: (most recent) 6:02 PDT (9:02 AM PH Time)

 

Character name (exact spelling): Christoverus

Character class: Riyal Guard

Approximate time: (most recent) 5 minutes ago

 

Character name (exact spelling): Arthur McGregor

Character class: Archbishop

Approximate time: (most recent)  5 minutes ago

 

Character name (exact spelling): Yukinojou

Character class: Sura

Approximate time: (most recent) 3 hours ago

 

Character name (exact spelling): Archey

Character class: Ranger

Approximate time: (most recent) 5 minutes ago

 

Character name (exact spelling): aco99_VA

Character class: Archbishop

Approximate time: (most recent) 5 minutes ago

 

Character name (exact spelling): Stephanus

Character class: Stalker

Approximate time: (most recent)  5 minutes ago

 

Character name (exact spelling): Erende Ebecee

Character class: High Acolyte

Approximate time: (most recent) 6:09 PDT (9:09 AM PH Time)

 

 

Bad news, this new round of the fix didn't include my characters. :(

 

I miss aco99_VA :(


  • 0

#1068 Jeneeus

Jeneeus

    Too Legit To Quit

  • Members
  • 1599 posts
  • LocationPayon Tables
  • Playing:Ragnarok Online
  • Server:Anti-Chaos

Posted 27 May 2015 - 04:09 AM

Actually, that kRO tool fails to fix the disconnection.


  • 0

#1069 Necrohealiac

Necrohealiac

    10,000 posts and not even a Tiki-Shirt.

  • Members
  • 13389 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 27 May 2015 - 04:41 AM

the kRO tool was useless. can't say I'm surprised. poor camp pulled a 24 hr shift for nothing.
  • 0

#1070 KDamian

KDamian

    I am New.

  • Members
  • 1 posts

Posted 27 May 2015 - 05:03 AM

Character name(exact spelling): KreespyKreme

Character class: Arch Bishop

Approximate time: upon selection

 

x1RlkmB.jpg


Edited by KDamian, 29 May 2015 - 03:33 AM.

  • 0

#1071 TheUsv

TheUsv

    I made it Off Topic

  • Members
  • 25 posts

Posted 27 May 2015 - 06:41 AM

weird, i'll see if it bugs out on chaos tmrw.

 

Hey Necro

 

I tried to simulate the issue with my current homun and see if I still get disconnected. Problem is an existing homun does not trigger the DC on my character when i use the Vaporize and Call Homun skills. My theory is that it only works for the new Homun hatch from the embryo. I cannot test this since I have already the homun I want and wont delete it just to prove this theory. 

 

Hey at least a temp fix is in order, avoid summoning new homun from embryo at aldebaran.

 

Note: yeah my characters are still having the DC issue, early maintenance did not work :(


  • 0

#1072 Necrohealiac

Necrohealiac

    10,000 posts and not even a Tiki-Shirt.

  • Members
  • 13389 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 27 May 2015 - 06:44 AM

yeah camp said the tool kRO provided was no good.
  • 0

#1073 Merthel

Merthel

    I am New.

  • Members
  • 2 posts

Posted 27 May 2015 - 09:18 AM

Still DC, nothing has changed. :p_sick:


  • 0

#1074 St0rageLady

St0rageLady

    I am New.

  • Members
  • 3 posts

Posted 27 May 2015 - 09:42 AM

Character name: Ms.Storage_Lady

Character class: Mechanic

Approximate time: when i try to equip unknown item.. last log in.. April 29, 2015.. 12:34 AM GMT+8

Issue: Sprite Error when logging in

 

i3tj6c.jpg

 

 

please fix this and dont delete my remaining item/equips.. thanks!

 

Hi Oda, 

 

any update for the log in sprite error?

hope it will be fix soon.. 

thanks man!


  • 0

#1075 Morbidesires

Morbidesires

    I am New.

  • Members
  • 2 posts

Posted 28 May 2015 - 02:41 AM

 

Sorry Sir but I don't know how to attach pictures T.T

I have 3 characters affected.

they have +7 - +9 glorious set (which my other characters do not have) which may be the reason.

 

Character name (exact spelling): Unappreciated

Character class: Sorcerer

Approximate time: since server up

 

Character name (exact spelling): Siguro

Character class: Mechanic

Approximate time: since server up

 

Character name (exact spelling): Die;Evil!

Character class: Gunslinger

Approximate time: since server up

thanks!

 

 

 

Sir,

 

here are the screenshots thanks!

 

p6ElZOA.jpgI1WCwQR.jpgiCpxzzx.jpg

 

 

 

and also is this the thread for problems like this?

 

 

PBIgS8n.png

 

Thank you in advance!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users