Ragnarok and Windows 10 - Page 3 - Ragnarok 1 Community Chat - WarpPortal Community Forums

Jump to content


Photo
- - - - -

Ragnarok and Windows 10


  • Please log in to reply
54 replies to this topic

#51 Rebely

Rebely

    Amateur Blogger

  • Members
  • 144 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 02 August 2015 - 09:35 PM

Has anyone had problems with dual clienting? It gives me gravity errors on classic and just shuts down renewal client.


  • 0

#52 Turon13

Turon13

    I am New.

  • Members
  • 1 posts

Posted 03 August 2015 - 02:09 AM

My Problem in RO in windows 10 is the Font is too SMALL :'( i cant read it clearly so hard to chitchat around the town, i change the resolution and whatsoever  :(


  • 0

#53 chr0nicles

chr0nicles

    Amateur Blogger

  • Members
  • 267 posts
  • Playing:Ragnarok Online
  • Server:chaos

Posted 03 August 2015 - 02:38 AM

Yea, that's what I do. Although I can still see the window header on top of RO if I do that, which is kinda annoying. Newer games have a "Borderless Window Mode" where it goes full screen but it does not have that header on top.

 

have you try this? http://forums.irowik...ead.php?t=79244

seems its exactly what you need.


  • 0

#54 Shiroi17

Shiroi17

    Awarded #1 Troll

  • Members
  • 875 posts

Posted 03 August 2015 - 06:26 AM

Only seeing upsides for the moment, my razer naga doesn't lag when I'm dual clienting and the hallucination effect doesn't create a massive lag, it's smooth and playable.


  • 0

#55 Goryduck

Goryduck

    Amateur Blogger

  • Members
  • 232 posts

Posted 03 August 2015 - 06:49 AM

I use Windows 10 x64 and sometimes had issues with dual clienting.  I launched one client.  I then opened another one and alt-tabed back to the first one and that window crashed.  I changed to launch the game in compatibility mode under windows 7.  This seems to have fixed the issue for me.  I also found out what was causing my position lag for god knows how long.  I checked the box for mouse exclusion or w/e it's called.  The game just no longer gives me position lag.  Monsters rarely zip up to my character after I attack them.  The game actually runs smooth for me now.  They should rename it from mouse exclusion to [  ] Check here to remove position lag.  I also saw that launching the game under windows 98 puts the priority to Normal instead of low.


Edited by Goryduck, 03 August 2015 - 06:51 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users