[Tech] Auto-shutdown after reaching login screen - Tech Support & Feedback - WarpPortal Community Forums

Jump to content


Photo

[Tech] Auto-shutdown after reaching login screen


  • Please log in to reply
23 replies to this topic

#1 ninecloud

ninecloud

    I made it Off Topic

  • Members
  • 40 posts

Posted 01 March 2016 - 05:31 AM

Hi, I'm in US and heard that server is up now. I tried it and brought me to the login in screen but then instantly shuts down the app. It keeps happening and I've tried reinstalling and turning off firewall but to no avail. I am using a windows 10 on Microsoft surface pro 3. What do? Japan worked for me on this computer


  • 0

#2 DntMessWithZohan

DntMessWithZohan

    I made it Off Topic

  • Members
  • 14 posts

Posted 01 March 2016 - 05:53 AM

Same here, already tried everything, and jp server also worked here too..

But seems Metal Assault has an incompatibility with our operating systems..

I'm using Windows 7


  • 0

#3 Pedross27

Pedross27

    I am New.

  • Members
  • 6 posts

Posted 01 March 2016 - 02:33 PM

Same here...help pls .___.

using windows 10


Edited by Pedross27, 01 March 2016 - 02:33 PM.

  • 0

#4 Windrunner99

Windrunner99

    Amateur Blogger

  • Members
  • 126 posts
  • Playing:Ragnarok Online
  • Server:Loki

Posted 01 March 2016 - 03:06 PM

i'm having this problem..i downloaded the game and instaled it, but it didn't look right, i could not see the Download manager window, it just pop up when it was done and i had the install option, after installed, the folder have only 290mb and i can open the game, i can see the warportal logo and the metal assault screen but it closes right before the login window show up.

 

i'm using Windows 7.


  • 0

#5 Leonis

Leonis

    Too Legit To Quit

  • Retired
  • 4096 posts
  • Playing:Metal Assault
  • Server:US Server 1

Posted 01 March 2016 - 05:54 PM

Hey all,

 

We've made some adjustments that may help with some of the issues posted here.

 

If you could please give another try to see if you're able to connect now or not, please let me know here if it got better, worse or remained the same.

 

Just so you know, I'm using Win7 too. :) It's not the OS causing a problem necessarily. Just to be safe, you should try launching the client in Admin mode, so it has all the privileges it needs to play.


  • 0

#6 Edomaru

Edomaru

    I am New.

  • Members
  • 3 posts

Posted 01 March 2016 - 06:27 PM

i have same problem,

 

I use windows xp and thought that might be the problem, but have played Metal Assault earlier in WXP and had not had any problems :c


  • 0

#7 ninecloud

ninecloud

    I made it Off Topic

  • Members
  • 40 posts

Posted 01 March 2016 - 06:57 PM

It worked now. Close ALL apps and and it'll work.
  • 0

#8 Sky1122

Sky1122

    I am New.

  • Members
  • 7 posts

Posted 01 March 2016 - 07:07 PM

Hi, I'm in the US as well. I have closed all apps, reinstalled, and tried running the game in windows 7 compatibility but it still closes at the Log in screen. Please someone give me a guide on what to do to fix this problem. 

 

Windows 10 user


  • 0

#9 Leonis

Leonis

    Too Legit To Quit

  • Retired
  • 4096 posts
  • Playing:Metal Assault
  • Server:US Server 1

Posted 01 March 2016 - 08:09 PM

Okay so this issue seems to be unrelated to our changes to our network and may be more localized to something on the computers.

 

I worked with a player with the same issue, where the client would close just before reaching the login menu.

 

We need some help with this, and I will be bringing it up with the development team about it.

 

What we tried

  1. Running the client in Admin Mode
  2. Turning off Anti-Virus / Adding the Metal Assault folder to the exclusion list
  3. Updating Graphic Drivers
  4. Using various compatibility modes for running the client.

 

It doesn't seem like any of these attempts changed the result. If anyone has other ideas to try, it would be helpful. We're trying to figure out what the common factor is that's causing it so it can be addressed.

 

Keep posting what you try, and if anything works for you!


  • 0

#10 Pedross27

Pedross27

    I am New.

  • Members
  • 6 posts

Posted 02 March 2016 - 12:55 AM

nothing ._. the problem persist.
help pls


  • 0

#11 Sky1122

Sky1122

    I am New.

  • Members
  • 7 posts

Posted 02 March 2016 - 09:13 AM

Yea... still the same problem . -Xandorous


  • 0

#12 Edomaru

Edomaru

    I am New.

  • Members
  • 3 posts

Posted 02 March 2016 - 12:42 PM

I think the problem is the game and not with computers, I played Metal Assault before its closure in Aeria games without any problem, even a few months ago could run Giga Slave before Japan blocked all non-Japanese IP, everything in this same computer.


  • 0

#13 evofurry

evofurry

    I am New.

  • Members
  • 5 posts
  • Playing:Nothing

Posted 02 March 2016 - 01:46 PM

ye i closed everything n its still crashing


  • 0

#14 D4Rk143

D4Rk143

    I made it Off Topic

  • Members
  • 21 posts
  • Playing:Metal Assault
  • Server:World 1

Posted 03 March 2016 - 07:09 AM

Here's a fix. Reboot your computer.
  • 0

#15 KyrieDielle

KyrieDielle

    Too Legit To Quit

  • Members
  • 2428 posts
  • Playing:Nothing

Posted 03 March 2016 - 07:15 AM

Still crashing.


  • 0

#16 Layonder

Layonder

    I am New.

  • Members
  • 2 posts

Posted 03 March 2016 - 01:30 PM

AFTER THE LAST UPDATE THE GAME STILL CLOSES AT HOME !

 

 

 

I disabled ALL ANTIVIRUS AND FIREWALL AND IT DID NOT WORK ! I opened with ADMINISTRATOR AND ALSO IT DIDN´T WORK ! So I Reinstalled many times AND it DIDN´T WORK !

  • 0

#17 DntMessWithZohan

DntMessWithZohan

    I made it Off Topic

  • Members
  • 14 posts

Posted 03 March 2016 - 04:30 PM

I FOUND A WAY TO PLAY!

There's something generating incompatibility with Metal Assault client in your computers, in my case, it was WonderShare Studio..

open your task manager and try to close some programs that can be "affecting the anti-cheat engine"

 

PrAtzlE.png

 

Metal Assault is working here right now!


  • 3

#18 Edomaru

Edomaru

    I am New.

  • Members
  • 3 posts

Posted 03 March 2016 - 06:59 PM

Thanks 

DntMessWithZohan

 that really resolved the error and could enter  :heh:


  • 0

#19 Agitodesu

Agitodesu

    Too Legit To Quit

  • Members
  • 1978 posts
  • Playing:Nothing
  • Server:None

Posted 03 March 2016 - 11:36 PM

 

I FOUND A WAY TO PLAY!

There's something generating incompatibility with Metal Assault client in your computers, in my case, it was WonderShare Studio..

open your task manager and try to close some programs that can be "affecting the anti-cheat engine"

Metal Assault is working here right now!

 

 

Oh my lord, someone hire you for technician! It's working for me now XD Thanks.


  • 0

#20 Windrunner99

Windrunner99

    Amateur Blogger

  • Members
  • 126 posts
  • Playing:Ragnarok Online
  • Server:Loki

Posted 04 March 2016 - 11:09 AM

 

I FOUND A WAY TO PLAY!

There's something generating incompatibility with Metal Assault client in your computers, in my case, it was WonderShare Studio..

open your task manager and try to close some programs that can be "affecting the anti-cheat engine"

 

 

 

 

My new hero =)  :no1:  :ok:  :no1:  :gawi:


  • 0

#21 Leonis

Leonis

    Too Legit To Quit

  • Retired
  • 4096 posts
  • Playing:Metal Assault
  • Server:US Server 1

Posted 04 March 2016 - 11:50 AM

DntMessWithZohan, you seem to have found a culprit :) I'll pass this information along to see if it can be confirmed to be a cause of the issue!


  • 0

#22 VinceHaiden

VinceHaiden

    I am New.

  • Members
  • 2 posts

Posted 04 March 2016 - 05:45 PM

nope, no worth to me.


  • 0

#23 DntMessWithZohan

DntMessWithZohan

    I made it Off Topic

  • Members
  • 14 posts

Posted 05 March 2016 - 04:38 PM

nope, no worth to me.

 

Maybe it's another program that's doing the same conflict, try to close all apps by task manager and tell us your results


  • 0

#24 Leonis

Leonis

    Too Legit To Quit

  • Retired
  • 4096 posts
  • Playing:Metal Assault
  • Server:US Server 1

Posted 08 March 2016 - 11:27 AM

VinceHaiden, as DntMessWithZohan mentioned, it could be another application. Perhaps if you list out all the applications you have running, we can help research them all out and see if any might have similar traits that could be causing the issue.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users