I can not enter the game . - Technical Support - WarpPortal Community Forums

Jump to content

- - - - -

I can not enter the game .

  • This topic is locked This topic is locked
3 replies to this topic

#1 Stevenzone


    I made it Off Topic

  • Members
  • 16 posts

Posted 08 May 2016 - 07:02 PM

Goodnight. I can not enter the game from the morning , go 9 hours without being able to enter the game , only the Customer Habre by putting my username and password only remains loaded, I have other friends playing and have no problems , I'm from Peru Latin America. Again and try downloading the game but still the same . Any solution ?
I will await your answer, Thank you .

  • 0

#2 palmt0ptiger


    I made it Off Topic

  • Members
  • 11 posts
  • LocationPhilippines
  • Playing:ROSE Online

Posted 08 May 2016 - 07:22 PM

Me too. Last time I logged in was around 11:00PM (PH time). I tried logging in today, around 9am and could not do so. Trying from Steam, only the small WarpPortal rectangular box shows and nothing happens. I tried opening the game directly, but I can only reach up to the login page. It displays "logging in" but nothing happens anymore. Is something wrong with the server? 

  • 0

#3 bumblebee0830


    I made it Off Topic

  • Members
  • 44 posts
  • LocationQuezon City, Philippines
  • Playing:ROSE Online
  • Server:Ragnarok Online

Posted 08 May 2016 - 07:49 PM

server is still down since yesterday, I hope they can fix it soon... another daily box wasted! :p_laugh:

Edited by bumblebee0830, 08 May 2016 - 07:50 PM.

  • 0

#4 VModCupcake


    Too Legit To Quit

  • VMod Retired
  • 1259 posts
  • Playing:ROSE Online

Posted 08 May 2016 - 09:47 PM

If you use Steam to play ROSE and are still experiencing difficulty logging in, please post in this topic https://forums.warpp...e-streamurgent/  rather than making many threads on the same issue. 


Thanks and sorry for the inconvenience


Closing topic



  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users