Shields Bugged - Technical Support - WarpPortal Community Forums

Jump to content


Photo
- - - - -

Shields Bugged


  • Please log in to reply
2 replies to this topic

#1 C0mbat

C0mbat

    I am New.

  • Members
  • 2 posts

Posted 19 May 2016 - 03:11 PM

I've tested this thoroughly, with various weapons, and not only do the shields not give ANY m.def. but passive bonuses do not scale with them AT ALL.

EJZbCxI.jpg

VurruYQ.jpg

yYvNqOM.jpg

ccEsmf7.jpg

AttlRmL.jpg

I could have taken pictures wearing a different weapon as well, but I did not. The result is the same: the passives don't work, and the shields don't give any M.DEF.

I looked on the forums to see if anyone posted about this, but saw no related topics. If there is some reason why this is happening, please link me the topic or discussion.

Otherwise, please look into this ASAP.

Thanks
  • 0

#2 Dragonlark

Dragonlark

    Technically Minded

  • Community Managers
  • 2620 posts
  • Playing:Dragon Saga

Posted 19 May 2016 - 03:44 PM

Offhand Defense and Offhand Magic Defense is different from Defense and Magical Defense. Offhand stats are triggered when an attack is successfully blocked. Offhand Magic Defense and Offhand defense will affect the Block Defense and Block Magic Defense stats in your character window. (This difference in terminology is a bit confusing, we can see if that can be changed in the future)


  • 0

#3 C0mbat

C0mbat

    I am New.

  • Members
  • 2 posts

Posted 19 May 2016 - 03:46 PM

Thanks for clearing that up for me. I didn't notice any differences, but that makes more sense.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users