Stucked at Verglas Ridge - Bug Reporting - WarpPortal Community Forums

Jump to content


Photo

Stucked at Verglas Ridge


  • Please log in to reply
14 replies to this topic

#1 1313141129034356607

1313141129034356607

    I made it Off Topic

  • Members
  • 10 posts
  • Playing:Dragon Saga
  • Server:Wyvern

Posted 04 September 2016 - 01:48 AM

1st_Stuck_at_character_selection_like_th

After last week's update i cant login to my destroyer (Chapsteek) since it's last placed were Verglas ridge map.

(other id were parked at PoW (Port of Wind so they're no problem to login)

 

then after few moment click login to my destroyer then become like this

2nd_after_than_become_like_this.jpg(Server not responding)

 

did anyone faced this situation before? and what should i do?

already submit bug report ticket but seems havent get any response yet.

 


Edited by 1313141129034356607, 04 September 2016 - 02:38 AM.

  • 0

#2 5143121023173906760

5143121023173906760

    Too Legit To Quit

  • Members
  • 1508 posts
  • Playing:Dragon Saga
  • Server:Sounds obvious !

Posted 04 September 2016 - 01:52 AM

Only press "Begin" once, you probably are lagging.

Edited by 5143121023173906760, 04 September 2016 - 02:38 AM.

  • 0

#3 1313141129034356607

1313141129034356607

    I made it Off Topic

  • Members
  • 10 posts
  • Playing:Dragon Saga
  • Server:Wyvern

Posted 04 September 2016 - 01:54 AM

lols.. it's not 1 or 2 times i tried to login... tried it everyday this entire week hoping it could get login without any problem.

 

:wall:


Edited by 1313141129034356607, 04 September 2016 - 01:55 AM.

  • 0

#4 Gixz

Gixz

    I am New.

  • Members
  • 3 posts

Posted 04 September 2016 - 02:20 AM

How about the other two characters are they also the same?


Edit:Looks like you'll need a GM for this. :yawn: ...... :heh:


Edited by Gixz, 04 September 2016 - 02:21 AM.

  • 0

#5 Popcorn

Popcorn

    Woodie-Holic

  • Dragon Saga Staff
  • 5556 posts
  • LocationGermany, Europe, Earth, Milky Way, Universe
  • Playing:Dragon Saga

Posted 04 September 2016 - 02:38 AM

I just checked Verglas Ridge map on every channel with different characters and everything's fine.

If you mean with "submitted a bug report" that you wrote a ticket already then please give me the ticket number by PM and I will ask the GM team about that case. If you didn't write a ticket already please do so.

 

 


  • 1

#6 1313141129034356607

1313141129034356607

    I made it Off Topic

  • Members
  • 10 posts
  • Playing:Dragon Saga
  • Server:Wyvern

Posted 04 September 2016 - 03:15 AM

i'm kind of newbie to the forum. :p_sick:

how do i trace back the submitted report ticket? :p_swt:


  • 0

#7 Rainnowx

Rainnowx

    Awarded #1 Troll

  • Members
  • 755 posts
  • LocationStill here
  • Playing:Dragon Saga
  • Server:That one

Posted 04 September 2016 - 10:12 AM

If you did sent a ticket, there should be a mail coming to your mailbox, with the code and ticket's title indicated as subject.

 

 

Also, if you didn't create an account before sending a ticket, you should. As I see, it seems one can send a ticket without having to register; but I am unable to reply when they give an answer, when not registered.

The case is closed upon 3 days after the last reply from whichever party ("you or them"). If you are needed to specify more informations well, you see what's left to do.


Edited by Rainnowx, 04 September 2016 - 10:19 AM.

  • 0

#8 1313141129034356607

1313141129034356607

    I made it Off Topic

  • Members
  • 10 posts
  • Playing:Dragon Saga
  • Server:Wyvern

Posted 05 September 2016 - 04:50 AM

thanks rainnowx~ already created and resubmitted bug reports


  • 0

#9 1313141129034356607

1313141129034356607

    I made it Off Topic

  • Members
  • 10 posts
  • Playing:Dragon Saga
  • Server:Wyvern

Posted 07 September 2016 - 12:13 PM

Aaaannnnnnnnddddd the problem is happening again... just right when i wanna close these thread.

 

But this time i guess i know what's happening. and i think its related to my santa dark flip pet were bug.

before i revive 'em i can login/logout/change character without any problem.

 

but then bfore i off few 1-2 hours just now i revived the pet and equips it.

seems pretty much i've back to the same situation as before.

 

And i presumed the reason i enable to login just now because the pet's expiry date is off.

Really WP? come on why this things only happened to me. :Emo_17: :Emo_18: :Emo_19:

 


  • 0

#10 Popcorn

Popcorn

    Woodie-Holic

  • Dragon Saga Staff
  • 5556 posts
  • LocationGermany, Europe, Earth, Milky Way, Universe
  • Playing:Dragon Saga

Posted 07 September 2016 - 12:22 PM

It seems it actually happens only to you. Please submit a ticket to our support team if you didn't already so we can look into your char. You're not the only one having a santa dark flip.

 


  • 0

#11 1313141129034356607

1313141129034356607

    I made it Off Topic

  • Members
  • 10 posts
  • Playing:Dragon Saga
  • Server:Wyvern

Posted 10 September 2016 - 12:23 PM

nvm~ already give up~

 

Even after submit ticket also the gm cant do anything.

they said nothing's wrong with my account. but i really cant choose that character to login.

while other character i can login/logout without problem.

 

after spent that hours/$$ and up like this

 

._.


  • 0

#12 Agitodesu

Agitodesu

    Too Legit To Quit

  • Members
  • 1978 posts
  • Playing:Nothing
  • Server:None

Posted 10 September 2016 - 12:37 PM

Try logging into that character with a different computer. Copy the dragon saga stuff into a usb, and try to open it on a different pc/laptop. If it works, get your butt outa there and log off somewhere else.


  • 0

#13 Fliederduft78

Fliederduft78

    Too Legit To Quit

  • Members
  • 1691 posts
  • LocationCurrently on Earth
  • Playing:Dragon Saga
  • Server:Last one standing

Posted 10 September 2016 - 12:52 PM

Let us be completely stupid now and try the following:

 

You know where the screenshots are saved?

Should be c:/  "Dragon Saga Arcadia"

 

Right in that folder where your screenshots are saved is a folder called "Users".

Delete everything in that folder, the entire thing.

 

After that re-start the game and try.

 

 

Don't be worried, this folder is just filled with user data crap. All of that is stored on the server too. After deleting everything in that folder the server will fill the folder on it's own again after re-starting the game. Nothing will be lost. Just maybe one thing, a corrupted user data file of yours that is causing the trouble......probably.

 

This is just a try, but maybe worth trying.

 

Good luck!


Edited by Fliederduft78, 10 September 2016 - 12:52 PM.

  • 0

#14 1313141129034356607

1313141129034356607

    I made it Off Topic

  • Members
  • 10 posts
  • Playing:Dragon Saga
  • Server:Wyvern

Posted 12 September 2016 - 08:52 AM

nah~ the problem i guess is the server it self ( i think)

 

 

confirmed i cant login to this character to any channel except ch1.

 

only ch1 that's allow me proceed to launch this character. and if i change channel after that gonna stuck on loading screen (change channel screen)

seriously? like this i cant even go for party F7. :p_cry:

 

but thanks guys for giving me such method to fix/find out what happen.

greatly appreciated :no1:


  • 0

#15 Popcorn

Popcorn

    Woodie-Holic

  • Dragon Saga Staff
  • 5556 posts
  • LocationGermany, Europe, Earth, Milky Way, Universe
  • Playing:Dragon Saga

Posted 12 September 2016 - 09:00 AM

nah~ the problem i guess is the server it self ( i think)

 

 

The character does not know anything about channels. The character is the same for every channel. And trust me, I know what I am talking about since I am the developer of this game. 

First of all: If it would be a server problem, why are you the ONLY one having this problem? 

Second: All channels are the same, the server doesn't care what channel your character is on. Basically said, your character does not know about channels and the channels do not know about your character. It is not that Channel 3 says: Wow this is Mr. X - I don't like him.

 

And now please, either you try solutions you get from people here if you are posting here (since you wouldn't post if you wouldn't want help) or it seems that you only post just to troll and you're not willing to try solutions since the GM team already told you there is nothing wrong with your account on the server side. Your decision to try what Fliederduft78 told you (because I wouldn't have told you to try the same) or you just live with it because you don't seem to be willing to take any suggestion you get here into consideration. It's just a suggestion and not guaranteed to work, but If you're not willing to try this topic is useless.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users