Unable to chat in chatbox? - Technical Support - WarpPortal Community Forums

Jump to content


Photo

Unable to chat in chatbox?


  • Please log in to reply
5 replies to this topic

#1 Islandi

Islandi

    I am New.

  • New Members
  • 7 posts
  • Playing:Nothing

Posted 24 June 2017 - 11:31 PM

I've been playing for a few days and I've tried to chat in the chatbox today with my guildmates, but I can't send out my messages no matter what keys I press (including the good old "Enter" of course).

 

Is there a specific key or combination of keys to use for chats?


  • 1

#2 Kary1983

Kary1983

    I am New.

  • New Members
  • 2 posts

Posted 29 June 2017 - 05:32 AM

I have this issue too.. and support on here is very bad.. 0 to existence


  • 0

#3 Varitas

Varitas

    Awarded #1 Troll

  • Community Managers
  • 798 posts
  • Twitter:@CM_Varitas
  • LocationEVERYWHERE!
  • Playing:Nothing

Posted 10 July 2017 - 04:47 PM

Hello,  

 

Have you tried any of these commands? 

Chatting: write then press enter key
Guild chatting: enter ‘/g’
Whispering: enter ‘/w player name’
Block: enter ‘/block player name’
Party charring: after create guilds, enter ‘/p’
Shout/ all: enter ‘/a/’

 

Sincerely, 

CM Varitas
 


  • 0

#4 Islandi

Islandi

    I am New.

  • New Members
  • 7 posts
  • Playing:Nothing

Posted 10 July 2017 - 09:37 PM

Dear Varitas,

 

I realize that some games do not allow you to chat if you're a lower level, but this isn't the case. Record of Lodoss War Online allows you to chat in all channel fields no matter the level.

 

I've done an experiment, I asked a friend of mine if I could log in on my  account on their computer; their OS is Windows 7, I run Windows 10 Pro Version 1607. I could type in all channels just fine.

 

This leads me to believe, because the game itself was made with windows 7, it might be entirely possible that it just needs a script adjustment from one of the programmers. 

 

Best Wishes, 

Islandi


Edited by Islandi, 10 July 2017 - 09:40 PM.

  • 0

#5 EsterLaBlanc

EsterLaBlanc

    I am New.

  • New Members
  • 6 posts
  • Twitter:@Ester_LaBlanc
  • LocationLet me be a stereo type; MERICA
  • Playing:Nothing

Posted 10 July 2017 - 09:43 PM

Hi, I have been attempting to assist Islandi with his issue, we've already tried to adjust the program to run on Windows 7 and not 10, it does not change anything.
I also showed him how to elevate his administration privileges on his windows 10, to see if his firewall/permissions was conflicting with permissions with Lodoss. This didn't change anything.

 Who do we need to get in contact with to issue a commission work order, to have someone who has permission to adjust the program's script to accommodate for window 10 users?

Best Wishes,
Ester LaBlanc


  • 0

#6 Screwtch

Screwtch

    I am New.

  • New Members
  • 2 posts

Posted 11 July 2017 - 02:27 PM

Hello, all,

 

If you can not see your chatbox, try deselecting " Zoom in base on window size" in graphic settings.

 

In detail:

 

Press escape

Click "Game setting"

Uncheck "Zoom in base on window size"

Click "confirm" at the bottom.

 

Hopes this helps!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users