Premium is still Broken! - Bug Reporting - WarpPortal Community Forums

Jump to content


Photo

Premium is still Broken!


  • Please log in to reply
17 replies to this topic

#1 Hannkar

Hannkar

    I made it Off Topic

  • Members
  • 47 posts

Posted 26 April 2018 - 09:50 AM

I've still to get back my premium on most of my accounts. Anyone else having the same issue?


Edited by Hannkar, 26 April 2018 - 11:33 AM.

  • 0

#2 Lyia

Lyia

    Amateur Blogger

  • Members
  • 250 posts
  • Playing:Requiem
  • Server:Nova

Posted 26 April 2018 - 10:13 AM

Just recieved an e-mail from support telling me it's fixed. Gotta check later tho.


  • 0

#3 Hannkar

Hannkar

    I made it Off Topic

  • Members
  • 47 posts

Posted 26 April 2018 - 10:32 AM

I doubt it is fixed. I log in and its not there. I log in again and after five min it's there. I think they added a chance to Premium. Each time you log it roles a die to see if you get a chance to activate premium.


  • 0

#4 DRAGONMANdavid1

DRAGONMANdavid1

    Amateur Blogger

  • Members
  • 286 posts
  • LocationEurope
  • Playing:Requiem
  • Server:Trifri

Posted 26 April 2018 - 10:51 AM

i reloged like 15 times and no premium


  • 0

#5 VModStrawberry

VModStrawberry

    Amateur Blogger

  • WarpPortal VM
  • 239 posts
  • LocationEverywhere!
  • Playing:Nothing

Posted 26 April 2018 - 02:01 PM

If you've activated Premium and sent in a ticket before maintenance, please wait for Support to get back to you. Most likely they need to restore your Premium manually.

 

If you activated Premium after maintenance, and you experience the on/off Premum issue, then please send a ticket to Support.


  • 0

#6 VModStrawberry

VModStrawberry

    Amateur Blogger

  • WarpPortal VM
  • 239 posts
  • LocationEverywhere!
  • Playing:Nothing

Posted 26 April 2018 - 02:03 PM

I doubt it is fixed. I log in and its not there. I log in again and after five min it's there. I think they added a chance to Premium. Each time you log it roles a die to see if you get a chance to activate premium.

 

 

Did this happen before or after the 4/25 maintenance?


  • 0

#7 VModStrawberry

VModStrawberry

    Amateur Blogger

  • WarpPortal VM
  • 239 posts
  • LocationEverywhere!
  • Playing:Nothing

Posted 26 April 2018 - 03:09 PM

Okay I got word. Seems like it's still happening. Reports I got are from Free Users suddenly getting Premium activated on their account, on and off. Can any Premium Users here confirm that the service turns on and off for you again?


  • 0

#8 Hannkar

Hannkar

    I made it Off Topic

  • Members
  • 47 posts

Posted 26 April 2018 - 04:42 PM

Okay I got word. Seems like it's still happening. Reports I got are from Free Users suddenly getting Premium activated on their account, on and off. Can any Premium Users here confirm that the service turns on and off for you again?

 

 

For Premium accounts, it sometimes turns on and off and other times does not turn on at all. Most of the time it is off.

 

These issues occurs for both my Premium and Free accounts. You think you guys can fix them before May25th. I cannot raise a ticket for each account I got, because I am sure I'm breaking some rule or other for having so many accounts. :heh: 

 

Does not matter, they will all be disabled next month.
 


  • 0

#9 artcrime

artcrime

    Amateur Blogger

  • Members
  • 160 posts
  • Playing:Nothing

Posted 26 April 2018 - 05:24 PM

They fixed my premium issue but when I log it it does not say premium at the bottom. The bank slots and premium dungeon work like I am still premium and I still get the bonus exp, so on my end it may just be visual. I did notice that right after getting premium fixed upon switching characters the bank slots were red, even though other premium perks were still active. fully logging out and in rather than going to the character screen fixed that for me. Today I have no other issue with it besides the word at the bottom not showing up.


  • 0

#10 VModStrawberry

VModStrawberry

    Amateur Blogger

  • WarpPortal VM
  • 239 posts
  • LocationEverywhere!
  • Playing:Nothing

Posted 26 April 2018 - 06:33 PM

Thanks for the input so far guys. This may be what works for you artcrime. But please post back here if anything else happens. Thank you.


  • 0

#11 DeWillMan

DeWillMan

    I made it Off Topic

  • Members
  • 17 posts

Posted 27 April 2018 - 02:49 AM

Yesterday i got prem back and yes today loggin in and again prem is gone....


  • 0

#12 Hannkar

Hannkar

    I made it Off Topic

  • Members
  • 47 posts

Posted 29 April 2018 - 03:55 AM

They haven't fixed it. It's random.


  • 0

#13 SaySomethingWhat

SaySomethingWhat

    I am New.

  • New Members
  • 4 posts

Posted 30 April 2018 - 08:42 PM

so Mods, premium lasts 168 hours ingame time, or just 7 days? Support system says its just for 7 days and everything is ok, and waiting for the answers just too much. For 1 question like 3-4 days.


  • 0

#14 AndraSyte

AndraSyte

    Awarded #1 Troll

  • Community Managers
  • 621 posts
  • Playing:ROSE Online

Posted 01 May 2018 - 10:04 AM

The Requiem Team is still looking into the issues with Premium at current. Updates will be posted as soon as they are received. If you do have any additional information regarding the issue please feel more than welcome to post it here so that I may pass it on to the Requiem Team. Thank you for your patience thus far Temperions! 


  • 0

#15 Hannkar

Hannkar

    I made it Off Topic

  • Members
  • 47 posts

Posted 02 May 2018 - 03:10 AM

so Mods, premium lasts 168 hours ingame time, or just 7 days? Support system says its just for 7 days and everything is ok, and waiting for the answers just too much. For 1 question like 3-4 days.

 

It lasts 168hrs and only counts down when you are in game. Well, that is the way it is meant to work, but it does not work at all.


Edited by Hannkar, 02 May 2018 - 03:14 AM.

  • 0

#16 artcrime

artcrime

    Amateur Blogger

  • Members
  • 160 posts
  • Playing:Nothing

Posted 05 May 2018 - 11:52 AM

Somehow now I have premium on 3 accounts


  • 0

#17 Hannkar

Hannkar

    I made it Off Topic

  • Members
  • 47 posts

Posted 08 May 2018 - 08:55 AM

The whole system is still broken and support takes forever to resolve your issues. Months normally.

 

 


  • 0

#18 AndraSyte

AndraSyte

    Awarded #1 Troll

  • Community Managers
  • 621 posts
  • Playing:ROSE Online

Posted 21 May 2018 - 09:44 AM

Moving to Bug Reporting

 

 

We have received additional reports that this issue may have resurfaced. It has been forwarded to Requiem team so that they can investigate. If you do encounter premium issues, please make sure to contact our Support Team so that they can assist. 


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users