Challenge dungeon reward bugged! - Bug Hunt - WarpPortal Community Forums

Jump to content


Challenge dungeon reward bugged!

  • Please log in to reply
1 reply to this topic

#1 danerispejr


    I made it Off Topic

  • New Members
  • 11 posts
  • LocationNeverland
  • Playing:Ragnarok Online
  • Server:ROJ Server 19-21

Posted 25 June 2018 - 06:55 AM

It seems that the new update is unstable and there are too many bugs and some functions that are not working properly.It also seems that one of the "too many" bugs occurring is the Challenge dungeon reward system.Earlier,I tried a stage that I was unable to pass through before and I actually did it but to my surprise,the reward can't be found in my character's bag.I tried logging off,then logged back in but it wasn't there.Actually,the stage I tried was dungeon #42 and the reward is 7,200 charm points only  :heh:  (but still, 7,200 points is a lot) Anyways,I hope there's someone who can actually check the problem in-game and be able to fix this.To everyone who can read this post,tell your friends not to do Challenge dungeon atm coz you might actually be able to finish stages that gives a huge amount of charm points but y'all be sorry if you can't get your precious  reward.  :p_sad:

  • 0

#2 Varitas


    Too Legit To Quit

  • Retired
  • 1017 posts
  • Twitter:@CM_Varitas
  • LocationEVERYWHERE!
  • Playing:Nothing

Posted 11 July 2018 - 04:09 PM



We are sorry to hear that you experienced this issue.  We highly recommend visiting the Warpportal Support page to create a ticket.  Please describe the issue you had in as much detail as possible.  Hopefully, they will be able to recover any lost rewards.  



  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users