Support Page Down? I May Have Found a Simple Fix/Bug - Technical Support - WarpPortal Community Forums

Jump to content


Photo

Support Page Down? I May Have Found a Simple Fix/Bug


  • This topic is locked This topic is locked
3 replies to this topic

#1 Nicosarea

Nicosarea

    I am New.

  • New Members
  • 4 posts
  • LocationCanada
  • Playing:Ragnarok Online
  • Server:Odin

Posted 10 August 2018 - 01:08 PM

Hello everyone!

 

My name is Nicosarea and I was attempting to submit a support ticket on WarpPortal's support website (https://support.warp...in/Default.aspx). However I would be redirected to an error page every time I try to submit a ticket (http://www.warpportal.com/error.html).

 

I have tried VModCinnamon's solution which were the following steps:

  • Send a ticket with or without logging into a support account. You may refer to how to send a ticket guide for support account registration [link]

  • Ensure the ticket content/attachment are not too big. Some users were able to send a ticket when limiting their ticket content to 200 letters or less

Unfortunately these steps didn't work for me, but this has led me to discover the root of my issue. After a few minutes of tweaking the "Message Body", I have found that I only get redirected to the error page whenever I use the words "from" and "for" within the message body (which is very odd). Additionally, it should be noted that the same issue persists with using special characters such as colons and semicolons. 

 

The original message is this:

"Hello! My name is Nicosarea and I would like to inquire if it's possible to merge two WarpPortal accounts. I currently own accounts under [email here...] and [email here...] Thanks and hoping to hear back from you soon!"  

 

Removing the last sentence all-together allowed me to send my support ticket. Out of curiosity, I went back and further tweaked my message to see if the letter-count or word-count has something to do with this error... which doesn't seem to be the case. 

 

I'm unaware if this is affecting other users but I hope this information helps!

 

(EDIT: fixed grammar mistakes, added "for" and "special characters" to the list) 


Edited by Nicosarea, 15 August 2018 - 04:16 AM.

  • 1

#2 VModCinnamon

VModCinnamon

    Tranquility

  • Senior Warpportal VM
  • 12772 posts
  • Playing:Ragnarok Online

Posted 10 August 2018 - 01:41 PM

Nicosarea, thank you for sharing your findings :)

I have forwarded the report to whom concerned to conduct further testing, in addition to that your ticket is being looked into.


  • 1

#3 Greiheim

Greiheim

    I made it Off Topic

  • Members
  • 12 posts

Posted 10 August 2018 - 01:50 PM

Wow! This one works! Thanks for this!


  • 0

#4 DuskShadowX

DuskShadowX

    Amateur Blogger

  • Members
  • 104 posts
  • LocationThe West , began Ragnarok ONline in 2003
  • Playing:Ragnarok Online
  • Server:ReNewal: Chaos

Posted 30 December 2018 - 10:29 AM

NOpe, done it before, not working for half the day. Lol...C'est la vie, non? T.T


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users