Account lost? - Bug Hunt - WarpPortal Community Forums

Jump to content


Photo

Account lost?


  • Please log in to reply
6 replies to this topic

#1 PyramidHead09

PyramidHead09

    I am New.

  • New Members
  • 3 posts

Posted 25 September 2018 - 07:36 AM

I cannot login to Ragnarok Journey today. I just played it last night and it was fine. When I login to WarPortal account info, my Ragnarok Journey account >snip< is now a Requiem game account??? 
What the hell is going on?
I don't even know or play Requiem. Why is my game account transferred???
 

 

I am creating this post because every freaking time I create a ticket, it shows this: 

Ooops. Something went wrong. This has been logged and reported.

Please try again later, or submit a ticket detailing the error you are encountering at the Support site:
https://support.warpportal.com/


Edited by VModCupcake, 26 September 2018 - 04:10 PM.

  • 0

#2 VModCupcake

VModCupcake

    Too Legit To Quit

  • WarpPortal VM
  • 1234 posts
  • Playing:ROSE Online

Posted 26 September 2018 - 04:14 PM

Hello!

 

I removed your account info from your post for your safety. 

 

Sorry you are having trouble creating a ticket. Please send a pm to Krexus regarding this issue and he can look into the matter for you. In your pm, be sure to mention that you are unable to make a ticket because of an error on the support page. 

 

I hope this issue is resolved for you soon!


  • 1

#3 PyramidHead09

PyramidHead09

    I am New.

  • New Members
  • 3 posts

Posted 27 September 2018 - 10:10 AM

Hello!

 

I removed your account info from your post for your safety. 

 

Sorry you are having trouble creating a ticket. Please send a pm to Krexus regarding this issue and he can look into the matter for you. In your pm, be sure to mention that you are unable to make a ticket because of an error on the support page. 

 

I hope this issue is resolved for you soon!

 

For some reason it's back to normal now.. Server bug? or someone actually fixed it?


  • 0

#4 VModCupcake

VModCupcake

    Too Legit To Quit

  • WarpPortal VM
  • 1234 posts
  • Playing:ROSE Online

Posted 27 September 2018 - 02:45 PM

For some reason it's back to normal now.. Server bug? or someone actually fixed it?

 

I'm not sure but I'm glad it's working for you now.


  • 0

#5 PyramidHead09

PyramidHead09

    I am New.

  • New Members
  • 3 posts

Posted 10 October 2018 - 04:39 AM

Issue is happening again... It was okay for several weeks. What the hell is happening???


  • 0

#6 Bullgro

Bullgro

    I am New.

  • New Members
  • 3 posts

Posted 05 November 2018 - 04:21 AM

I´m having the same problem since friday 10/02 and nobody answered people like me til now.


  • 0

#7 VModCupcake

VModCupcake

    Too Legit To Quit

  • WarpPortal VM
  • 1234 posts
  • Playing:ROSE Online

Posted 06 November 2018 - 11:44 AM

Issue is happening again... It was okay for several weeks. What the hell is happening???

 

 

I´m having the same problem since friday 10/02 and nobody answered people like me til now.

 

Sorry to hear you are experiencing this issue. If you are unable to load the support page to make a ticket, please send the information on your problem to either Krexus or Xanibus here at the forum.  They are in customer service and will be able to assist you.

 

Sorry for the inconvenience. I hope your issues are resolved soon


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users