[Updated October] iRO Costumes Report Station - Page 2 - Renewal Technical Support / Bug Reporting - WarpPortal Community Forums

Jump to content


Photo
- - - - -

[Updated October] iRO Costumes Report Station


  • Please log in to reply
29 replies to this topic

#26 VModCinnamon

VModCinnamon

    Tranquility

  • VMod Retired
  • 16663 posts
  • Playing:Ragnarok Online

Posted 23 November 2019 - 03:12 AM

Name of item with issue: Costume Boy's Cap
Type of Issue (choose): Sprite
Describe the issue: The sprite position of wearing the costume with RG riding a Gryphon while facing directly sideways is a little bit off. RK wearing one is fine, however.
​Screenshots/replay of issue (if applicable): 
CVgwY9w.png

 

If you don't mind and if possible, or anyone else to test the same but on a female Royal Guard mounted and not mounted. It will help narrowing down the issue.


  • 0

#27 Jeneeus

Jeneeus

    Too Legit To Quit

  • Members
  • 2146 posts
  • LocationEden Kitchen / Dimensional Gap
  • Playing:Ragnarok Online
  • Server:Anti-Chaos

Posted 23 November 2019 - 06:16 PM

Not mine but he/she sent me a screenshot of the female version. Same thing happened.
 
5QMumWe.png


  • 0

#28 JacksonLaiCY

JacksonLaiCY

    I am New.

  • New Members
  • 2 posts

Posted 28 November 2019 - 09:04 PM

Name of item with issue: Costume Fox Tail
Type of Issue (choose): Sprite
Describe the issue: Looking from back of the character, the tail went through the head. It supposedly behind of the head.


x1nBJRF.jpg

Edited by JacksonLaiCY, 28 November 2019 - 09:13 PM.

  • 0

#29 VModCinnamon

VModCinnamon

    Tranquility

  • VMod Retired
  • 16663 posts
  • Playing:Ragnarok Online

Posted 28 November 2019 - 10:10 PM

Fox tail sprite issue has already been reported.


  • 0

#30 kenkinoragnarok

kenkinoragnarok

    I made it Off Topic

  • Members
  • 50 posts

Posted 16 July 2020 - 01:02 AM

I want to report a bug with Costume Marvelous Wig.

In the item description it says equip Upper slot only but when my character wears it, the wig takes up both upper and middle slot.

Also, I am only able to enchant the wig with upper enchant stone and not middle enchant stone when though the wig takes both upper and middle slot when equipped.

Can this bug be fixed please?

 

wig.png


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users