Homun won't do anything, please tell me what I messed up on - Homunculus Headquarters - WarpPortal Community Forums

Jump to content

- - - - -

Homun won't do anything, please tell me what I messed up on

  • Please log in to reply
2 replies to this topic

#1 renm


    I made it Off Topic

  • Members
  • 15 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 25 March 2020 - 08:57 AM

Hi guys, I used to play and the AI ran smoothly but now I don't remember how I figured it out because it's been years since I last logged in. Any help would be much appreciated or if there's a thread that solved this problem, please redirect me there.





Here's a link to the image to explain what I'm currently trying to figure out. I tried it with /hoai and relogged but nothing happened and that "There's no attack target for Homun. Please target with Alt + Right click." just kept popping out.


I followed the AzzyAI instructions (copied all the files out of the folder and put it in the RO one) and also already set up the config for it but nothing happened and that comment just keeps popping out.



I'm really clueless on what to do next, I've already re-installed but nothing happened. 


Anyways, if anyone knows anything please help me lol.


  • 0

#2 Delsavior


    I made it Off Topic

  • Members
  • 63 posts

Posted 25 March 2020 - 10:07 AM

With the opening of RO:T Homunculous auto Ai no longer works. The most basic functions that can seem to run via AI is auto skills (no auto attacking, that needs to be done manually) and retaliate if hit.

  • 0

#3 2776864892375647


    I am New.

  • New Members
  • 1 posts
  • Playing:Nothing

Posted 09 May 2020 - 05:57 PM

The automatic attack was also disabled in Ragnarok Transcendence?


  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users