Renewal Client Not Launching - Renewal Technical Support / Bug Reporting - WarpPortal Community Forums

Jump to content


Photo
* * * * * 1 votes

Renewal Client Not Launching


  • Please log in to reply
2 replies to this topic

#1 Vladdin

Vladdin

    Amateur Blogger

  • Members
  • 473 posts
  • LocationJuno
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 16 October 2020 - 10:14 AM

To whom it may concern,

 

I got passed the patch, EAC, but then I'm getting this "Cannot init d3d OR grf file has problem" after having installed a fresh copy from the website.

Help! Thanks.

 

Vlad


  • 0

#2 ninJedi

ninJedi

    Too Legit To Quit

  • Members
  • 1197 posts
  • LocationPH: I don't wanna disconnect, Mr.Smart
  • Playing:Ragnarok Online
  • Server:Thor

Posted 17 October 2020 - 06:53 AM

Have you tried changing stuff in Setup.exe?

Some of the known causes of that problem is setting the window resolution too high or running fullscreen instead of windowed mode.

You'll probably find more solutions if you can find that old thread for "Cannot init d3d..." here
  • 1

#3 Vladdin

Vladdin

    Amateur Blogger

  • Members
  • 473 posts
  • LocationJuno
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 17 October 2020 - 09:52 PM

Thanks for the help!

 

I just got it running yesterday, and I just rolled the graphics driver back to the original state to run it.

 

Please lock this thread, thanks again.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users