Auto-Follow - Game Discussions (archived) - WarpPortal Community Forums

Jump to content


Photo
- - - - -

Auto-Follow


  • Please log in to reply
6 replies to this topic

#1 dniem2

dniem2

    I am New.

  • Members
  • 3 posts

Posted 12 April 2011 - 01:04 PM

Hello everyone,

I decided to give RO another shot after so many years and I now have 2 computers, so I thought I could play 2 accounts at the same time.
I was wondering if there was a better auto-follow command then what's in-game right now. My second character only walks up to the first one and stop following after that and it's rather annoying. Is there a way to make it so that it always follows?

Thank you for the replies!
  • 0

#2 DrAzzy

DrAzzy

    Really Azzy? Already?

  • VMod Retired
  • 15606 posts
  • LocationNew England
  • Playing:Ragnarok Online
  • Server:Chaos-Clandestine Society

Posted 13 April 2011 - 09:40 AM

1) You don't need 2 computers. Multiclienting is legal now (just start the client multiple times) as long as your computer can handle it (assuming your graphics card supports multiple d3d windows (most do), and memory permitting, you can run 1 RO client per processor core and get acceptable performance)

2) Unfortunately, autofollow wasn't changed, and is still really flaky. The main failure mode is that it will walk to the followee, but then stop. In order for it to work, /nc and /ns should both be off on the follower. Make sure you're using the right command (was it ctl+shift+rightclick? some combination of ctl and/or shift and one of the mouse buttons). Also, sometimes it just plain breaks, and won't work again until you relog or change mapservers.
  • 0

#3 dniem2

dniem2

    I am New.

  • Members
  • 3 posts

Posted 14 April 2011 - 04:30 AM

I tried every possible combination of /ns - /nc on/off and nothing worked more than what I mentioned earlier, my toon only walks up to the followee and stops.

Any other alternative or that's all I'm stucked with?
  • 0

#4 EvilLoynis

EvilLoynis

    Too Legit To Quit

  • Members
  • 1652 posts
  • LocationToronto, Canada
  • Playing:Ragnarok Online
  • Server:Renewal

Posted 14 April 2011 - 06:34 PM

as above stated /nc and /ns need to be set to off and then you hold Ctrl + Right click on the guy you want it to follow. I 99'd my Wiz doing Magmarrings with my Bard play Magic Strings and on auto follow so I know it works.
  • 0

#5 DrAzzy

DrAzzy

    Really Azzy? Already?

  • VMod Retired
  • 15606 posts
  • LocationNew England
  • Playing:Ragnarok Online
  • Server:Chaos-Clandestine Society

Posted 15 April 2011 - 09:11 AM

I tried every possible combination of /ns - /nc on/off and nothing worked more than what I mentioned earlier, my toon only walks up to the followee and stops.

Any other alternative or that's all I'm stucked with?

Did you also relog after each failed attempt?

If you try to autofollow with the wrong /ns or /nc settings, or during the wrong phase of the moon, it can break, and you have to relog to make it work again.

If you try to autofollow, and you just walk up to the player, usually you have to relog before it will work, even if you fix whatever you did wrong.
  • 0

#6 dniem2

dniem2

    I am New.

  • Members
  • 3 posts

Posted 15 April 2011 - 10:45 AM

I'll try to relog.
Earlier I was must modifying the /nc /ns into every possible combination and it never worked like I wish. He would also walk up to the target, but never "stay" on it as the target moved away. I'll give it another shot.
  • 0

#7 Capriana

Capriana

    I made it Off Topic

  • Members
  • 17 posts

Posted 01 August 2015 - 11:04 PM

first turn OFF /nc

second turn ON /ns

then hold shift and RIGHT CLICK (not left click)


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users