Failed to connect to server.... - Ragnarok 1 Community Chat - WarpPortal Community Forums

Jump to content


Photo
- - - - -

Failed to connect to server....


  • Please log in to reply
6 replies to this topic

#1 DShadow17

DShadow17

    I am New.

  • Members
  • 3 posts

Posted 12 April 2011 - 05:38 PM

Downloaded the client just fine...everything is great until I hit the login screen , at which point, I'm told the connection has failed.

Any advice?
  • 0

#2 brokenguy

brokenguy

    Amateur Blogger

  • Members
  • 402 posts
  • Playing:Ragnarok Online

Posted 12 April 2011 - 07:58 PM

http://forums.warppo...562#entry372562

try that.
  • 0

#3 DShadow17

DShadow17

    I am New.

  • Members
  • 3 posts

Posted 13 April 2011 - 09:27 AM

Actually, I can view the warp portal page just fine.

My problem arises afetr I hit 'Agree' at the terms of service, that's when things get hung up and I get the constant server message.

Hopefully things get fixed by next maintenance, or I'll just go with premium instead of valk.
  • 0

#4 Oda

Oda

    Overseas

  • Community Managers
  • 10111 posts
  • Twitter:@Oda_CM
  • LocationAmatsu
  • Playing:Ragnarok Online

Posted 13 April 2011 - 09:44 AM

What exe are you using? Try starting the game from your RO installation folder and just use the ragnarok.exe to run the game. That is usually able to bypass the failed to connect issue, if not, you might want to try the manual patch option here: http://playragnarok....slist.aspx#n845
  • 0

#5 Pyrasia

Pyrasia

    Amateur Blogger

  • Members
  • 248 posts
  • Playing:Ragnarok Online
  • Server:Yggdrasil

Posted 13 April 2011 - 10:12 AM

I'm reposting this, since this thread seems to attract more ppl.
---
I'm having the same problem.
Except that I can't even launch the game, stuck at launcher with 'failed to connect file server'
I use Ragnarok.exe (try every .exe already)
I don't have Norton
The exe is allowed to pass thru firewall.
I did the manual patch already. It worked before yesterday's patch. Now it doesn't.
I'm using Win7x64.
I was playing yesterday just fine ~!!!!

Please put up yesterday's manual patch ~!!


...... And then Oda's offline T_T

Edited by Pyrasia, 13 April 2011 - 10:39 AM.

  • 0

#6 DShadow17

DShadow17

    I am New.

  • Members
  • 3 posts

Posted 13 April 2011 - 07:50 PM

I have windows 7-32 bit.

Not sure why I have the issue, for now I uninstalled the game until, someone can shed some lighton this O.o.

And the link with the manual patch, didn't fix anything,as I still have the same issue.

Thanks though.
  • 0

#7 Pyrasia

Pyrasia

    Amateur Blogger

  • Members
  • 248 posts
  • Playing:Ragnarok Online
  • Server:Yggdrasil

Posted 13 April 2011 - 10:44 PM

BTW, I fixed mine.
I uninstall and reinstall the game somewhere else that's not in program files.
And since my Internet Explorer can't connect to ftp://ropatch2.gravityus.com/patch/ which is the file server, the problem is at my end. I disable my firewalls but still can't access that page with IE, though Firefox and Chrome connect fine, so problem is with my IE. It was IE8, so I updated it to IE9. And that just fixed it. Run Ragnarok.exe as Administrative and it autopatches away and I'm good in game again.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users