Patch Notes v.354 - Page 18 - Patch Notes Archive - WarpPortal Community Forums

Jump to content


Patch Notes v.354

  • Please log in to reply
425 replies to this topic

#426 Niluje


    Awarded #1 Troll

  • Members
  • 746 posts
  • LocationFrance
  • Playing:ROSE Online
  • Server:Leonis

Posted 26 August 2011 - 12:58 PM

you're referring us to a may/june thread, which is just silly.

This solution has been helping people since then and even still only a few weeks ago, so not as silly as you think

and in the thread geddeh says that it can be fixed in one of 3 ways, which are not listed.

Now what's really silly is to take a post by geddeh as a reference rofl

Aside from that, the problem occured only since tuesdays maint. not before.

The problem I'm talking about can occur at any time without any apparent reason

And, generally only on my 2nd or more client. The game isnt even playable if you cant open storage nor your inventory. i tried to open inv just to put some scrolls and food in hotkey bar, and wasnt able to do even that. and ive tried many planets, maps, etc. tried to open inv by clicking on it, using ctrl +i, crafting skill, vending skill. and so on. and if the devs really expect players to drive all across junon to take a ship to lun or eldeon just to open inventory, or HOPE our inventory opens, thats plain silly as well. I know im not the only person with win 7 that cant access inventory, much of my clan is not playing for same reason. and many are just gona go find a new game if the devs wont fix or address the probelm.

try to remember devs, for each 1 person who bothers to post to forums, 10 or more others will just move on.

Of course it may be a different problem, but it really sounds similar
You say you have tried different planets, have you used tickets to go from one to another? Personally I used the flying ship (don't know if it would make any difference)
(PS: you proved yourself that geddeh was wrong because you found more than 3 ways for trying to open your inventory and because you were still crashing even though you've tried them all)
  • -1

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users