BUG REPORT THREAD - Page 9 - 14.1 and Skill Balance update feedback - WarpPortal Community Forums

Jump to content


Photo

BUG REPORT THREAD


  • This topic is locked This topic is locked
222 replies to this topic

#201 RuneLightmage

RuneLightmage

    I made it Off Topic

  • Members
  • 12 posts

Posted 29 December 2011 - 12:09 AM

Got several bugs:

Settings are not saving. I can turn aura on (so I can see them properly) and BMG off (cus I don't wanna hear it) and it lasts until I reload the client where it keeps simplified auras on and BG music on....only been a problem since the patch.

Character Name: Rune Lord of Sanctity
Class: Royal Guard
Skills: Earth Drive & Cannon Spear.

When casting Earth drive, I arbitrarily deal no damage. I can run into a mob, cast and hit everything 5 times. Sometimes, I'll cast, hit everything 4 times (this is somewhat rare and may just be me missing one sound effect due to mobs overwhelming the hit sounds) and the third and most annoying thing is that I often won't deal any damage at all. I have to MOVE and hope it works properly (sometimes it doesn't and sometimes I can't move due to the mobs size).
In short, Earth Drive is sometimes giving 4 hits and sometimes not hitting at all (even if it worked fine 2 seconds before when I last cast it).

Cannon Spear often refuses to hit anything at all. It never hits anything at the extent of it's range (the 11th cell) and misses monsters far too often to be feasible.

Example 1: I see a monster, it is 7 cells away. I cast cannon spear. Nothing. No miss. Just- nothing. As though I never cast the skill. I am forced to reposition to attempt to cast again. *edit* I tested this in south pront just now. I was unable to kill a poring because the skill simply did not hit the monster. It was the only monster being targeted and there was no 'miss' to show I missed. I merely cast the skill, spent the sp and failed to hit the target in any way. The poring was 4-5 cells away and I missed no fewer than 3 times in a row before a second poring moved near, and one of the two died. The other poring, though being caught in the aoe, suffered no effect.

Example 2: I see a monster. It is 7 cells away and I cast Cannon Spear. I miss. I repeat this process 5-7 times, and hit once. I cease using cannon spear and use normal melee attacks. I hit every time, all the time, until I die or the monster does. This is applicable to monsters lower level than me as well. My character has more than 80 dex. *edit* in south prontera I tested and speared a lunatic and poring that were side by side. The lunatic (my initial target) died, but the poring survived and was not hit at all. Being level 114 with more than 80 dex and missing a poring sounds buggy to me.

Example 3: I see a monster on the edge of my screen. I approach a couple of cells so that we are both still out of range. I cast Cannon Spear and walk forward automatically, to the skills maximum targeting range (11 cells). I do not hit the target (this is aside from how the skill misses on things within its range). *edit* I just tested this on a poring several times and missed every last time until it was under 11 cells range. I never got a 'miss'. I got the animation, sound effect, and pleasure of spending SP to do it though.


*last edit* I just tested Spear cannon on multiple porings and was unable to hit no fewer than five different porings on the map. As this has been happening everywhere I level, I am now certain it's the skill and not any possible super monster buff from players. /swt

Edited by RuneLightmage, 29 December 2011 - 08:23 PM.

  • 0

#202 Stefan

Stefan

    I made it Off Topic

  • Members
  • 23 posts
  • Playing:Ragnarok Online
  • Server:Valkyrie

Posted 29 December 2011 - 01:27 AM

It is not a bug actually but i dnt know where to post it

The description on Throw kunai says Max lvl 10 but actually its Lvl 5

Hope ul can correct and avoid further confusion
  • 0

#203 Resplendent

Resplendent

    Grand Nagus

  • Members
  • 543 posts
  • LocationWashington State
  • Playing:Ragnarok Online
  • Server:Sakray

Posted 29 December 2011 - 09:26 AM

Item 2886 is still missing its description/name from the client.
  • 1

#204 Puppet

Puppet

    Awarded #1 Troll

  • Members
  • 831 posts
  • Playing:Nothing

Posted 29 December 2011 - 12:02 PM

is the Dark illusion level 1 ever gona be fixed? it supposed to have 5 cell range, not one cell. seriously is that hard to replace a 1 in the code for 5? Max level might work right and have right range but level 1 does not, i swear if I was iRO boss, they would of all been fired by now for people that actual can fix things in timely manner and actual spend money on buying us better servers,

Edited by Puppet, 29 December 2011 - 12:05 PM.

  • 1

#205 Phil

Phil

    Awarded #1 Troll

  • Members
  • 583 posts
  • Playing:Ragnarok Online
  • Server:Classic

Posted 29 December 2011 - 12:09 PM

Dark Illusion still cant be used in woe maps, any chance to fix this before the normal woes start?
  • 0

#206 Puppet

Puppet

    Awarded #1 Troll

  • Members
  • 831 posts
  • Playing:Nothing

Posted 05 January 2012 - 10:23 AM

FIX DARK ILLUSION!

LVL1= 5 cell range not a 1 cell range. I dont know about LVL 2 threw LVL 4 but LVL1 is BROKE AND ACCORDING KRO IT SHOULD BE 5 CELL Range, Seriously how hard is to to fix this. Hell how is it iRO seem to be so slow to fix things.
  • 0

#207 iiNote

iiNote

    Too Legit To Quit

  • Members
  • 1148 posts
  • Playing:Ragnarok Online
  • Server:Valkyrie

Posted 07 January 2012 - 09:32 PM

-Character name: Rumbler
-Character class: Mechanic
-What you were testing/what NPC you talked to/what skill you used: Mechanics can't use any skills from accesories/gear/or anything that isn't mado (this also includes guild skills :/) when using Mado gears. Last I heard we were not supposed to use Blacksmith tree skills but nothing was said about accesory skills or gear skills. Not to mention you can't even use skills like "Call of the Guardian" to go to mora or "To el discastes" without dismounting your Mado gear. So basicly you can't use mado gears in el discastes unless you walk from the alliance camp which.... kills the very reason of having an item to warp you in the first place.
-Time: All the time.
  • 0

#208 Darkriser09

Darkriser09

    I am New.

  • Members
  • 2 posts
  • LocationAlaska
  • Playing:Ragnarok Online
  • Server:iRO Valkyrie

Posted 08 January 2012 - 09:42 PM

-Character name: Kage-Oni
-Class: Guillotine Cross
-Time: Any
-Every time I disconnect, exit the game, or even go to the character screen while I'm in Robot Factory 1F, I end up back at my save point. I'm aware that there were previous problems similar to this one in different areas that were fixed, and I'm pretty sure Robot Factory is supposed to be logout safe. The same had happened when I was at the Tatami room in Amatsu dungeon a few days ago.
  • 0

#209 Phil

Phil

    Awarded #1 Troll

  • Members
  • 583 posts
  • Playing:Ragnarok Online
  • Server:Classic

Posted 10 January 2012 - 07:53 AM

Bumping for Dark Illusion not being usable in WoE maps, please fix it before maint or at least before the real WoE's start again
  • 0

#210 Yomihime

Yomihime

    Awarded #1 Troll

  • Members
  • 638 posts
  • LocationWandering aimlessly in Ragnarok universe
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 11 January 2012 - 07:42 AM

-Character name: Valkyrie Lene
-Character class: Arch Bishop
-Issue: Coluceo heal only heal me and 1-2 random party member(s) when there's a mado-geared mechanic in party. I lost 3% exp beacause of this <.<
-Time: Everytime a mado-geared mechanic is in my party, I swear I won't invite them anymore until this bug already fixed :P
  • 0

#211 iiNote

iiNote

    Too Legit To Quit

  • Members
  • 1148 posts
  • Playing:Ragnarok Online
  • Server:Valkyrie

Posted 12 January 2012 - 05:44 AM

-Character name: Valkyrie Lene
-Character class: Arch Bishop
-Issue: Coluceo heal only heal me and 1-2 random party member(s) when there's a mado-geared mechanic in party. I lost 3% exp beacause of this <.<
-Time: Everytime a mado-geared mechanic is in my party, I swear I won't invite them anymore until this bug already fixed :bow:

Yeah, It's a known bug. Right now you can fix it by kicking the mech and inviting him again. If the mech is the leader he should give leader to someone then leave then come back and you'll be able to heal, he can have the leader then. I know cause I've tested as I'm a Mado Mech too. And I've not had any other issues after that.
  • 1

#212 TheKraven

TheKraven

    Too Legit To Quit

  • Members
  • 1135 posts
  • LocationCanada
  • Playing:Ragnarok Online
  • Server:Valk

Posted 12 January 2012 - 07:12 AM

Character name: TheKraven
Skill used: Warg Strike (Manually)
Problem: Missing on targets when the skill is not supposed to be missing on targets even with high flee.
Time: yesterday evening


I don`t know if this is intended but my manual Warg Strike Spamming was missing 9/10 times on a GX yesterday. Warg strike like Blitz Beat is never supposed to miss on targets even if they were using hallucination walk...The GX was running on 500 flee and my hit was around 500 as well.

Can I get some sort of explanation on why it misses?

Thank You
  • 0

#213 Magmag

Magmag

    Amateur Blogger

  • Members
  • 144 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 13 January 2012 - 04:56 AM

Character Name: Fayette
Item Used: Berserk Pot
Problem: I had 1 minute left on a Berserk Pot timer, used another, and the timer did not reset.
Is this suppose to be how it works?

Also
Buffs. Blessing, Agi and their Party Counterparts.
This also happens with changing +10 Buffs that priests give to +1x buffs AB gives. I understand better buffs should get the priority, and that is a good thing implemented, but with the +10 Buffs can't get any better, this seems excessive and impractical. This seems best applied to the party buffs rather than the single target buffs! If a priest gives equal or more stats to the buff it should reset the timer, while lower party buffs should be ignored.
  • 0

#214 Moyton

Moyton

    I made it Off Topic

  • Members
  • 65 posts
  • Playing:Ragnarok Online

Posted 26 January 2012 - 10:50 AM

Pertz/peutz Set
Autocast Stormblast, doesn't get damage double in Frenzy.
  • 0

#215 Kromton

Kromton

    I am New.

  • Members
  • 4 posts
  • LocationBehind you...
  • Playing:Ragnarok Online
  • Server:Yggdrasil

Posted 04 February 2012 - 10:04 PM

Az you need to download the new sakray client, since it's a complete new build. Past sakray client will not work correctly. You can download the client here: http://www.playragna...s/newslist.aspx


Hey there,

I had the same problem.. Attempting to retrieve a nil value popup thing.. But I already have the latest client dloaded from the link you said. That did not help.
So what can I do ?
  • 0

#216 Kromton

Kromton

    I am New.

  • Members
  • 4 posts
  • LocationBehind you...
  • Playing:Ragnarok Online
  • Server:Yggdrasil

Posted 13 February 2012 - 07:19 AM

Hey there,

I had the same problem.. Attempting to retrieve a nil value popup thing.. But I already have the latest client dloaded from the link you said. That did not help.
So what can I do ?


Sorry for the bump but.. erm.. its been more than a week ..!! Help ?
  • 0

#217 nghoangtrong0109

nghoangtrong0109

    I am New.

  • Members
  • 1 posts

Posted 17 February 2012 - 10:49 PM

-Character:
Zin Zin (Crusader) lvl 45
Zon Zon (Knight) lvl 45
-Bug:
I was trying to do Eden group lvl 40 quest. I have finished the 1 st step (Kill 10 orc baby). But in the next step the Eden NPc in the hut at gef_fild10 just telling me There're more Orc Lady and Orc Warrior blah... blah... then she heals me and do not tell me what next. I killed many orc ladies and warrior but still can't finish this quest. So can you help me to reset this quest so I can do it from the beginning?

Thanks,
  • 0

#218 maqma

maqma

    I made it Off Topic

  • Members
  • 40 posts

Posted 19 February 2012 - 06:57 AM

-Maqy Da Turd
-Assasin Cross
-Thief Card set's auto snatch continues to come into affect with full set. This is not the first time it's been doing this to me, and I've tried un-equipping/re-equipping my gear to try to see if it would help, but with no sucess...
-19/Feb/2012 10:53PM UTC+8
  • 0

#219 seaechiowai

seaechiowai

    Awarded #1 Troll

  • Members
  • 904 posts
  • LocationIrvine, SoCal USA
  • Playing:Ragnarok Online
  • Server:iRO Renewal Chaos

Posted 22 February 2012 - 09:11 PM

Character name: luknovice, aginovice, seaman
Character class: novice, novice, blacksmith
Walking
Time: 9:05PM PST

I have an ongoing bug on my account where I get randomly kicked out of the game, when I am just walking around. I suspect that this is when a monster is about to attack me. This makes the game unplayable, please help, I've been playing the game near a year.


Module Name: C:\Program Files (x86)\Gravity\Ragnarok Online Renewal\ragexe.exe
Time Stamp: 0x4ed471f7 - Mon Nov 28 21:47:35 2011


Exception Type: 0xc0000005

0x00564e60 ragexe.exe
0x0b8214d0
0x006a9160 ragexe.exe
0xfffffd78

eax: 0x00000000 ebx: 0x72b82e73
ecx: 0x00000000 edx: 0x00000001
esi: 0x0c13f778 edi: 0x0c13f778
ebp: 0x0b980098 esp: 0x0018f808

stack 0018f808 - 0018fc08
0018F808 : 10 0C 69 00 AC 08 00 00 17 66 71 00 A4 F8 18 00
0018F818 : 54 74 7E 00 78 F7 13 0C 00 00 00 00 B8 F3 BD BA
0018F828 : C5 CD 5C 2E 73 70 72 00 00 00 00 00 00 00 00 00
0018F838 : 00 00 00 00 03 00 00 00 00 00 00 00 02 00 00 00
0018F848 : 40 FB 13 0C 38 B3 AC 0B 48 00 63 02 29 00 02 00
0018F858 : 48 97 5C 7A C5 02 00 00 1A 00 00 00 00 00 FF FF
0018F868 : 47 97 5C 7A 40 B3 AC 0B 9C 02 00 00 19 00 00 00
0018F878 : 58 38 63 02 03 00 00 00 00 00 00 00 29 00 00 00
0018F888 : 28 FF 13 0C 28 F9 18 00 77 6E F0 76 40 FB 13 0C
0018F898 : 18 00 00 00 7D 00 00 00 8C E3 EF 76 B8 F3 BD BA
0018F8A8 : C5 CD 5C 2E 61 63 74 00 00 00 3D 00 28 00 05 00
0018F8B8 : 48 97 5C 7A B3 00 62 02 4F 00 00 D3 02 00 00 00
0018F8C8 : 01 00 00 00 29 00 02 00 48 97 5C 7A 09 00 00 00
0018F8D8 : 01 00 00 00 60 01 63 02 50 97 0C 0C 70 37 63 02
0018F8E8 : F8 03 00 00 0C 00 00 00 E8 2F 3D 00 01 00 00 00
0018F8F8 : 38 B3 AC 0B 48 00 63 02 60 01 63 02 58 FB 13 0C

Launch Info
00A4 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000

Job : Novice
  • 0

#220 Malach

Malach

    I made it Off Topic

  • Members
  • 13 posts
  • Playing:Ragnarok Online
  • Server:Ymir

Posted 29 February 2012 - 01:20 AM

Character name: *Abeille*
Character class: Arch-Bishop
wherever
Time: whenever


Expiatio seems like a really good skill on paper from the update patch but sadly, it lack its buff icon, sprite and the whole spell effect too it seems.. :) The way i understand the description it give weapon holy power? and pierce defence by a percentage? not clear.

I tried to buff myself with it's weapon effect but doesn't seems to work at all. Is it basically on the work or just bugged? The only thing that seems to work currently is the sound effect and i can cast it on others since balance patch.

thank you
  • 0

#221 Pawan

Pawan

    I made it Off Topic

  • Members
  • 81 posts
  • LocationIndia
  • Playing:Ragnarok Online 2
  • Server:Odin

Posted 20 September 2012 - 06:28 AM

I have 2 Blue cards in am inventory and i am stuck with them. I can't store them, trade them, sell them, drop them, mail them or anything. I can't do anyhting with them. They are just stuck there. They have 2 weight, so i am unable to reset my skills. How do i get rid of them.
My char is a Merchant lvl 14.
My char name is: dukandaar
I play in Valkyrie server.

Edited by Pawan, 20 September 2012 - 06:29 AM.

  • 0

#222 Oda

Oda

    Overseas

  • Community Managers
  • 10109 posts
  • Twitter:@Oda_CM
  • LocationAmatsu
  • Playing:Ragnarok Online

Posted 20 September 2012 - 07:42 AM

I have 2 Blue cards in am inventory and i am stuck with them. I can't store them, trade them, sell them, drop them, mail them or anything. I can't do anyhting with them. They are just stuck there. They have 2 weight, so i am unable to reset my skills. How do i get rid of them.
My char is a Merchant lvl 14.
My char name is: dukandaar
I play in Valkyrie server.

The blue cards have been deleted from the character, if you end up with items that you are unable to delete, please contact the iRO GM Team through the ticket system found on the warpportal support page.
  • 0

#223 HolyHunter

HolyHunter

    I am New.

  • Members
  • 2 posts

Posted 04 November 2012 - 12:07 AM

name : TukangSapu
Job : Sura
Time : 6:12 AM

When casting Gates Of Hell on monster, the char just wandering around and won't attack.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users