Failed patching - RO Bug Reporting Archive - WarpPortal Community Forums

Jump to content


Photo
- - - - -

Failed patching


  • Please log in to reply
5 replies to this topic

#1 kontona

kontona

    I made it Off Topic

  • Members
  • 16 posts
  • LocationNorway
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 15 December 2011 - 09:04 AM

So this month (december 2011) i noticed i had a problem patching the sakray test server (and i never was able to test anything), it would stop and fail at some patch, which i dont remember but i think its the same one that i now have problem patching in my main ragnarok online client.

Failed to get 2011-12-13data_gm.gpf file.

I deleted sakray (it was in a separate folder, dont start with that.) I uninstalled iro, downloaded the installer over again and installed it about 3 or 4 times now, still stops at the very same patch each time without fail.

Run as administrator doesnt work either.

Help thanks. :3

___
system:
windows 7 home premium
service pack 1

Edited by kontona, 15 December 2011 - 09:06 AM.

  • 0

#2 kontona

kontona

    I made it Off Topic

  • Members
  • 16 posts
  • LocationNorway
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 16 December 2011 - 02:45 PM

So I saw the troubleshooting thread... Nothing helped. I dont believe I have a UAC problem either. (also reinstalled ro to another directory than "program files". Problem still persist. )

Also it seems that a lot of folks have problems with the patching...
I hope this gets some attention.
  • 0

#3 Oda

Oda

    Overseas

  • Community Managers
  • 10124 posts
  • Twitter:@Oda_CM
  • LocationAmatsu
  • Playing:Ragnarok Online

Posted 16 December 2011 - 02:57 PM

Please use http://forums.warppo...ching-problems/ to avoid having multiple patching threads. Please check your firewalls, you may want to remove and then re-add RO as an allowed program.
  • 0

#4 kontona

kontona

    I made it Off Topic

  • Members
  • 16 posts
  • LocationNorway
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 17 December 2011 - 01:59 PM

Please use http://forums.warppo...ching-problems/ to avoid having multiple patching threads. Please check your firewalls, you may want to remove and then re-add RO as an allowed program.


thanks and sorry for the thread spam.


I just want to share with anyone who looked at this thread and realized they have the same problem, my problem was solved by going to ftp://ropatch2.gravityus.com/patch/ and download the patches that wouldnt patch manually.

Problem finally solved. :3
  • 1

#5 CygLinda

CygLinda

    I am New.

  • Members
  • 1 posts

Posted 10 May 2012 - 11:34 AM

i have the same problem too.. :P

Failed to get 2011-12-13data_gm.gpf file..


Can i patching in the new address or something to complete the patch.. I'm newbie and i don't know much thing.. Please help..
  • 0

#6 qwertyuioplkjhgf

qwertyuioplkjhgf

    I am New.

  • Members
  • 2 posts

Posted 18 October 2012 - 10:04 PM

Hey...i have the same problem too..I downloaded the patch from the above link but where do I copy it to? Thanks a lot. :thumb2:
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users