Local host system error. - Technical Support - WarpPortal Community Forums

Jump to content


Photo
- - - - -

Local host system error.


  • Please log in to reply
17 replies to this topic

#1 Nikio

Nikio

    Battlemagician Class Rep

  • Members
  • 498 posts
  • Playing:Requiem
  • Server:Valdes

Posted 25 March 2012 - 02:13 PM

Well, again Local host system error. You should fix it again, and fast... Cause a lot of ppl can't log again on valdes server.
  • 0

#2 Helium

Helium

    Too Legit To Quit

  • Community Managers
  • 1470 posts
  • LocationGravity Interactive, Buena Park, California
  • Playing:Requiem
  • Server:Trifri

Posted 25 March 2012 - 05:58 PM

Oh boy!

Well, I had hoped the simple restart would clear it up on Thursday, but I had feared there was something more to it. So, it is now happening again, it seems.

It seems some users have began to get Local System Error messages trying to log in on Valdes again today.

I am talking with with my contact at the Development Studio now, and although it is likely a restart for Valdes is going to happen, to fix the problem in a way that it does not return is my goal tonight. I will keep everyone posted.

In the meantime it is very important, if you get a Local System Error, to post it here.
Also, include information like, did you have a local system error on Wednesday or Thursday last week, etc.
  • 0

#3 Tetsuhyuu

Tetsuhyuu

    I am New.

  • Members
  • 4 posts

Posted 26 March 2012 - 07:46 AM

I had the same issue startin at 6:30 Eastern Time last night and it is now 11:44am and still giving me same issues... Let my wife access my account via her laptop gave same message of local server issue and I cannot wait too long before I play the game.. I had just yesterday obtained costumes and faster mounts for most of my characters on Valdes and it would be a shame if I got too irritated to even play the game at this point because there are not alot of good MMORPG's out there so one that not I hope whatever the issue with the Valdes server ends soon..
  • 0

#4 MacMad

MacMad

    Awarded #1 Troll

  • Members
  • 727 posts

Posted 26 March 2012 - 08:28 AM

so, any new informations? :questionmark:

got this error today, yesterday all was fine :S
  • 0

#5 Firesting

Firesting

    I am New.

  • Members
  • 3 posts
  • Playing:Requiem

Posted 26 March 2012 - 11:57 AM

I had no problems loggin in all week now after the maintenance to fix the problem I'm gettin it
  • 0

#6 RatFink81

RatFink81

    Amateur Blogger

  • Members
  • 162 posts
  • Playing:Requiem
  • Server:Valdes

Posted 26 March 2012 - 07:28 PM

I can log into other characters on Valdes server. Earlier today, the server seemed to go down/be rebooted. I waited for about an hour and then was able to log back in. A little while ago, my ISP reset. Now I am able to log into any character OTHER than the one I was logged into when my ISP reset. I get "system server error" but only on that toon. All the rest work fine. Unfortunately....that was the toon I WAS LEVELING ATM!!

Oh, and I didn't have any issues before today.

Edited by RatFink81, 26 March 2012 - 07:28 PM.

  • 0

#7 Helium

Helium

    Too Legit To Quit

  • Community Managers
  • 1470 posts
  • LocationGravity Interactive, Buena Park, California
  • Playing:Requiem
  • Server:Trifri

Posted 27 March 2012 - 07:14 PM

Compensation!
  • 0

#8 JuggaloNaztik

JuggaloNaztik

    Amateur Blogger

  • Members
  • 165 posts
  • LocationNew York
  • Playing:Nothing
  • Server:Quit

Posted 28 March 2012 - 11:12 PM

I am not having this issue but another kind all together. My friend is alo having the same issue. Back maybe three weeks ago. I was having DC and crash issues with Requiem. Like every 10-15 minutes I would crash or DC. So I uninstalled the game and reinstalled thinking that might fix the problem. Which I was never able to know for sure rather it did or not cause as soon as I went to the website to download the client it would start installing as normal but then would stop and then say system error Requiem could not be installed correctly. I wouldn't even be able to get into the game. it did this as it was installing. I tried for two days to get this to work and still the same thing would pop up every time


So a friend of mine and I actually had to stay up for about six hours and install Requiem into the PC file by file by file. Instead of just downloading the client via playrequiem.com.

As of three days ago. Another friend of mine is having the same issue. He starts the installer and then it says system error Requiem could not install correctly. Also says he has tried the installer using both Inernet Explorer and Mozila Fire Fox. Now I am hearing that Google Chrome may be able to fix the issue but why?

Up until recent never have we encountered this issue before. and myself and my friend have been playing the game for two years. and up till recent have been installing the game (when need be) via Fire Fox.
  • 0

#9 JinxiBear

JinxiBear

    I am New.

  • Members
  • 2 posts
  • LocationWV, USA
  • Playing:Requiem
  • Server:both

Posted 24 November 2012 - 09:45 PM

I keep getting a box that says "problems loading scene.nif" when i try to play on the browser

I've never had a problem with req and found that this game has been more reliable to work properly than other mmorpgs... even WOW... but now all these issues... sadface. i usually can't stick to an mmorpg for long but this game I've actually have been able to play to level 32 which is actually saying alot for me... please don't fail me now...

after this post i will post a few other errors i come across...

but one error i keep getting is when i am actually downloading the game... i dunno for sure what EXACTLY it said but it said something along the lines of "there was an error when downloading this file" and then it gives me the options to "abort", "retry", or "cancel" i keep having to click "abort" then another box will pull up with a condensed error message as the one before so i try "retry" and it does so and continues to download until it does it again and again and again until it FINALLY finishes. i can't hit "retry" in the first box or it'll keep popping up the same box; "retry" or "cancel". everything downloads and then i patch the game just fine. afterwords i log in and everything runs just fine but then as soon as my character hits the ground i freeze and then it kicks me off and goes white screened with an error stating "problems loading scene.nif" or sometimes tell me the moxy or whatever you call it for "kalydo" has stopped working and then freeze on a white screen AGAIN! and then asks me if i want to quit kayldo since it is no longer responsive: yes or no. i click yes and then it does it again and freezes my computer REALLY bad. i've tried uninstalling it and the client; making sure req. is completely off my compy along with kayldo and re-install kayldo and req browser (after i restart my compy) and then it still does the same thing. sometimes with altering errors but never anything new. i did get to play on the browser on the 23rd of this month but after playing for a while i'd get kicked and have the same errors stated above... the worst was when i had to go through a portal or gate, i'd always hold my breath and pray i wouldn't crash and get another error message. i've tried on both servers. hammerine server or whatever it's called seemed to work the best but i still got errors like stated above.

if you have any ideas on what i should do or when you can fix these, please let me know asap. i'd really like to continue to play req. soon! <3


email: m00nlitedusk@live.com

Thanks!
  • 0

#10 JinxiBear

JinxiBear

    I am New.

  • Members
  • 2 posts
  • LocationWV, USA
  • Playing:Requiem
  • Server:both

Posted 25 November 2012 - 12:20 AM

Part 1/3Posted Image
Part 2/3
Posted Image

Part 3/3
Posted Image
  • 1

#11 DRONIA

DRONIA

    I am New.

  • Members
  • 3 posts
  • Playing:Requiem
  • Server:Nova

Posted 27 June 2013 - 11:32 PM

Since of two days I can not play ... I tried to uninstall and reinstall Kalydo
It did not help ... What do I do ... Purchased Premium .... IM and all for nothing

Posted Image
  • 0

#12 Brittix

Brittix

    I am New.

  • Members
  • 3 posts
  • Playing:Requiem

Posted 15 August 2013 - 09:20 AM

Hi Admin,

 

After upgrading my account to Premium, now I have 'Local System Error' problem ... can be this fixed this for good.

My other account that is non-premium is working fine...

How long does it takes to response to ticket, cause of course I do have 'timed' item malls item and item drops in my inventory that is

going to be expired, its really annoying and unfair.


  • 0

#13 dredreezi

dredreezi

    I am New.

  • Members
  • 1 posts

Posted 16 August 2013 - 07:11 AM

I'm having the same prob. Local System error . Worrked fine up until this morning
  • 0

#14 FelixMeg

FelixMeg

    I am New.

  • New Members
  • 3 posts

Posted 02 October 2018 - 04:04 PM

Help please, the second day goes mistake (Local system error), play through Steam


  • 0

#15 5553181028141751500

5553181028141751500

    I am New.

  • New Members
  • 8 posts

Posted 06 December 2018 - 03:21 PM

47679597_10156872920967065_5408255203176


  • 0

#16 Legolas666s

Legolas666s

    I am New.

  • New Members
  • 2 posts

Posted 07 December 2018 - 08:20 AM

Please help error (Local system error) What to do????


  • 0

#17 8304170117104314583

8304170117104314583

    I am New.

  • New Members
  • 1 posts

Posted 05 May 2019 - 08:27 AM

Help SOS!!!  Play no steam platform error (Local System Error). What i must to do?

 


  • 0

#18 Varitas

Varitas

    Awarded #1 Troll

  • Community Managers
  • 777 posts
  • Twitter:@CM_Varitas
  • LocationEVERYWHERE!
  • Playing:Nothing

Posted 20 May 2019 - 03:08 PM

Hello, we are sorry to see this message did not get noticed right away.  Are you still experiencing issues? 


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users