Absolutely unable to create a game account for RO2. - Technical Support - WarpPortal Community Forums

Jump to content


Photo

Absolutely unable to create a game account for RO2.


  • Please log in to reply
99 replies to this topic

#1 Grimmkyu

Grimmkyu

    I am New.

  • Members
  • 5 posts
  • Playing:Nothing

Posted 01 May 2013 - 10:08 PM

For the past hour, I've been trying to create a game account on WarpPortal to absolutely no avail.
It would hang for at least 5 or so minutes between each page, and then when I finally got to (if it ever did load up the creation screen for an account) simply say

"There was a problem communicating with the server.
Please try again later or contact customer support for help."



It gets to be unbelievably frustrating when trying to create an account so I can simply play a game that's free to begin with, but it's giving me about as much hassle as a 2,000 piece puzzle. I've really looked forward to playing/trying this out for a while, and to be stopped by something so stupid is discouraging and offputting to say the least.



Edit: My internet is running absolutely fine, and downloading any given thing at approx. 2mb/s+, and loading up pages and videos at about the same speed as before.

Edited by Grimmkyu, 01 May 2013 - 10:11 PM.

  • 2

#2 BigxKuma

BigxKuma

    I am New.

  • Members
  • 3 posts

Posted 01 May 2013 - 10:11 PM

I am having the same exact problem. All my friends are currently in game leveling, but I am stuck by this register problem. It appears as it is about to work for like 5 minutes and then pops up with the message you posted. Hope they get this fixed soon. I can open the game and get to the log in screen completely fine, but all I need is an account. Please help us out ;)
  • 1

#3 Grimmkyu

Grimmkyu

    I am New.

  • Members
  • 5 posts
  • Playing:Nothing

Posted 01 May 2013 - 10:13 PM

Yeah, I had an issue with HackShield preventing me from getting into the game, but I forgot all about making the account itself until it finally let me in and I remembered that WarpPortal uses different accounts.

Pretty frustrating thing to run into right after we've finally got past the whole hackshield business. I've been going to the creation page and attempting over and over and over again in the hopes it will work. Not surprisingly, creating the account still, of course, is absolutely impossible.

Ah, yes - And only the WarpPortal site is ridiculously slow.

Edited by Grimmkyu, 01 May 2013 - 10:14 PM.

  • 1

#4 jesseleee

jesseleee

    I am New.

  • Members
  • 7 posts

Posted 01 May 2013 - 10:15 PM

Same stuff. Didn't mean to recreate another thread.
  • 1

#5 BigxKuma

BigxKuma

    I am New.

  • Members
  • 3 posts

Posted 01 May 2013 - 10:16 PM

I have a feeling they are trying to get the current game breaking problems dealt with first before they fix the website. And yea the website is extremely slow.
  • 1

#6 Grimmkyu

Grimmkyu

    I am New.

  • Members
  • 5 posts
  • Playing:Nothing

Posted 01 May 2013 - 10:18 PM

I mean, I don't mind as much as long as it's not just me. Been looking forward to trying this for a while like I wrote in the introductory post, so it's just a little frustrating to get hit with this of all things. Would rather HackShield still give me issues for a while as opposed to it just straight up declining my account.
  • 1

#7 DarkWolfEng

DarkWolfEng

    I am New.

  • Members
  • 1 posts

Posted 01 May 2013 - 10:32 PM

been nine hours since i started trying and still not working.

this is -_- rediculous
  • 1

#8 BigxKuma

BigxKuma

    I am New.

  • Members
  • 3 posts

Posted 01 May 2013 - 10:35 PM

Hopefully it works tomorrow. I might give up soon and just call it a night. Don't want to stay up late just to keep being denied.
  • 0

#9 PsionicSickness

PsionicSickness

    I am New.

  • Members
  • 2 posts

Posted 01 May 2013 - 10:49 PM

Last time somebody who actually worked on the game posted wast about 17:00 yesterday EST. I bet this doesn't get resolved until tomorrow.
  • 0

#10 jesseleee

jesseleee

    I am New.

  • Members
  • 7 posts

Posted 01 May 2013 - 10:50 PM

Last time somebody who actually worked on the game posted wast about 17:00 yesterday EST. I bet this doesn't get resolved until tomorrow.


Weird for launch day. But probably true.
  • 0

#11 KiannTheSinner

KiannTheSinner

    I am New.

  • Members
  • 1 posts

Posted 01 May 2013 - 11:19 PM

Same here.
  • 0

#12 Hivash

Hivash

    I made it Off Topic

  • Members
  • 22 posts
  • LocationSchweiz
  • Playing:Ragnarok Online
  • Server:Odin

Posted 01 May 2013 - 11:22 PM

10 Hours ago .... and the same f...... Problem sry but i was happy about the release in EU but now it sucks a bit hard. All other Games i dont give this chance but its RO! I hope you fix its fast. Its only because you need a WarpPortal Account and in this stupid Account a Second RO2 Account
  • 0

#13 benjj21

benjj21

    I am New.

  • Members
  • 1 posts

Posted 02 May 2013 - 01:20 AM

starting to think shi**y launch days are becoming the standard for games nowadays. hows the saying go? you only get one chance to make a first impression. oh well, at least this time it was free and i can just delete it
  • 1

#14 irdarky

irdarky

    I am New.

  • Members
  • 3 posts

Posted 02 May 2013 - 01:53 AM

Thank you warp portal for another "gorgeous" launch day. For programming lessons please press 1, To play another game please press ALT+F4 and select any other game, To play RO2 please bash your head agains't the monitor.

Have a nice day and WAKE the-_- up warp portal.
  • 2

#15 xenoclix

xenoclix

    I am New.

  • Members
  • 2 posts

Posted 02 May 2013 - 02:01 AM

Same with me, no communication error thing.

Alwell, guess my day off is still going to be cleaning and food shopping :/
  • 1

#16 MovingShadow

MovingShadow

    I am New.

  • Members
  • 1 posts

Posted 02 May 2013 - 02:31 AM

This has got to be one of the most poorly ran launches ever, this problem is approaching 24 hours with no word of a fix at all.
  • 0

#17 Kyonyan

Kyonyan

    I made it Off Topic

  • Members
  • 50 posts

Posted 02 May 2013 - 02:49 AM

Where are the forum mods to report it to the higher ups?
  • 1

#18 Krimy

Krimy

    I made it Off Topic

  • Members
  • 12 posts
  • Playing:Ragnarok Online

Posted 02 May 2013 - 04:54 AM

Same problem, i can type it all in, then when sending the info, i get that error
  • 1

#19 gabusan

gabusan

    I am New.

  • Members
  • 1 posts

Posted 02 May 2013 - 05:33 AM

I am in the same boat as you, I just get an error message when trying to creat an account. And it took a while searching in Internet to find out I had to create an account at warpportal, because when the game launchs, it says no word about it. I got the game through Steam and the launcher only works because because in Steam forums someone said I had to run it outside Steam on administrative mode. All of this seems like a lot of work just to see what is the game like.
  • 0

#20 Spazez

Spazez

    I am New.

  • Members
  • 3 posts

Posted 02 May 2013 - 05:51 AM

+1
  • 1

#21 b0ngw4t3r

b0ngw4t3r

    I am New.

  • Members
  • 2 posts

Posted 02 May 2013 - 05:57 AM

Been having the problem since yesterday morning and it still won't work the next day.

Please fix JunkPortal.
  • 0

#22 Fryster

Fryster

    I am New.

  • Members
  • 2 posts

Posted 02 May 2013 - 06:26 AM

Yeah. Let me join you on your failboat. Same problem. Well, as the proverb goes: slow preparations lead to smooth operations, so hang in there, I suppose.
  • 1

#23 Pentasa

Pentasa

    I am New.

  • Members
  • 2 posts

Posted 02 May 2013 - 07:06 AM

Yeah same here, I'm slightly annoyed as I created the warpportal account early so I wouldn't have to go through this hassle, just to discover that I needed to create another account inside the first account just to play the game, pretty stupid really.
  • 1

#24 Riverwind18

Riverwind18

    I am New.

  • Members
  • 3 posts
  • Playing:Nothing

Posted 02 May 2013 - 07:17 AM

Please fix the register website so we can play the game, PLEASE!
  • 0

#25 Zaharaly

Zaharaly

    I made it Off Topic

  • Members
  • 37 posts
  • Location404 not found
  • Playing:Ragnarok Online 2
  • Server:Odin

Posted 02 May 2013 - 07:17 AM

Thank you warp portal for another "gorgeous" launch day. For programming lessons please press 1, To play another game please press ALT+F4 and select any other game, To play RO2 please bash your head agains't the monitor.

Have a nice day and WAKE the-_- up warp portal.


hahahahaah I love this XDDDD!

and if this is the only "launch" day..?? how will be the others??

The game inside has a lot... LOT of people in the first map, taking turn to kill porings... so, with account, without account...the same thing. xD!
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users