[HOT] Working complete Installer for DragonSaga on NON-English Systems - Page 6 - Dragon Saga - WarpPortal Community Forums

Jump to content


Photo

[HOT] Working complete Installer for DragonSaga on NON-English Systems


  • Please log in to reply
142 replies to this topic

#126 pumiakentutu

pumiakentutu

    I am New.

  • Members
  • 7 posts

Posted 26 July 2015 - 09:20 AM

hi there kinda need some help here..just download from the original patcher n may i know is it take a few hour to complete download?

n the patcher will just working when da download done?n some problem happen here when it say media cab 1 crash or something like that..sorry for my poor english..an indonesian player ^^


  • 0

#127 Popcorn

Popcorn

    Woodie-Holic

  • Dragon Saga Staff
  • 5361 posts
  • LocationGermany, Europe, Earth, Milky Way, Universe
  • Playing:Dragon Saga

Posted 26 July 2015 - 09:23 AM

Can you make a screenshot of that error to show it?

 


  • 0

#128 pumiakentutu

pumiakentutu

    I am New.

  • Members
  • 7 posts

Posted 27 July 2015 - 11:57 PM

Hi there...while waiting for download suddebly it stop and popup window say webrequest failed n i need to restart donload again but da problem still continue...T.T
  • 0

#129 Popcorn

Popcorn

    Woodie-Holic

  • Dragon Saga Staff
  • 5361 posts
  • LocationGermany, Europe, Earth, Milky Way, Universe
  • Playing:Dragon Saga

Posted 28 July 2015 - 12:00 AM

Hi there...while waiting for download suddebly it stop and popup window say webrequest failed n i need to restart donload again but da problem still continue...T.T

 

This is an internet connection problem. I will provide you with a mirror download for the current installer by PM.


  • 0

#130 pumiakentutu

pumiakentutu

    I am New.

  • Members
  • 7 posts

Posted 28 July 2015 - 02:02 AM

Owh2 thank you for da help...
  • 0

#131 Restra

Restra

    I made it Off Topic

  • Members
  • 57 posts
  • LocationPhilippines
  • Playing:Dragon Saga
  • Server:East Blue

Posted 11 September 2015 - 06:17 AM

Can you make a screenshot of that error to show it?

 

Popcorn plz help me why i am having this problem? i got media1.cab but this error show up http://i60.tinypic.com/24cgkup.png


Edited by Restra, 11 September 2015 - 06:18 AM.

  • 0

#132 Popcorn

Popcorn

    Woodie-Holic

  • Dragon Saga Staff
  • 5361 posts
  • LocationGermany, Europe, Earth, Milky Way, Universe
  • Playing:Dragon Saga

Posted 11 September 2015 - 06:29 AM

Maybe the installer has problems to resolve the path to the desktop.

You should copy all the media.cab files and the installer to another folder on your HDD.

 

Maybe something like "C:\DSInstaller".

 

Then try again

 


  • 0

#133 Restra

Restra

    I made it Off Topic

  • Members
  • 57 posts
  • LocationPhilippines
  • Playing:Dragon Saga
  • Server:East Blue

Posted 11 September 2015 - 07:55 AM

Maybe the installer has problems to resolve the path to the desktop.

You should copy all the media.cab files and the installer to another folder on your HDD.

 

Maybe something like "C:\DSInstaller".

 

 

I tried it not working maybe its corrupted. sir i got a last question, i play on laptop and use only wifi with a limit of internet usage that is why i can't re-download the game so my question is, if i download it in other computer and when its done installing it, i copy the whole game / files and transfer it in my laptop it will work or not? thanks in advance popcorn


  • 0

#134 Popcorn

Popcorn

    Woodie-Holic

  • Dragon Saga Staff
  • 5361 posts
  • LocationGermany, Europe, Earth, Milky Way, Universe
  • Playing:Dragon Saga

Posted 11 September 2015 - 08:05 AM

I tried it not working maybe its corrupted. sir i got a last question, i play on laptop and use only wifi with a limit of internet usage that is why i can't re-download the game so my question is, if i download it in other computer and when its done installing it, i copy the whole game / files and transfer it in my laptop it will work or not? thanks in advance popcorn

 

Yes that works perfectly fine. :)


  • 0

#135 Restra

Restra

    I made it Off Topic

  • Members
  • 57 posts
  • LocationPhilippines
  • Playing:Dragon Saga
  • Server:East Blue

Posted 11 September 2015 - 08:35 AM

Yes that works perfectly fine. :)

 

Thank you very much popcorn ill do that.


  • 0

#136 Helbelinc

Helbelinc

    I am New.

  • Members
  • 4 posts
  • Playing:Dragon Saga

Posted 06 October 2015 - 02:48 AM

Hey everyone,

 

I've got a huge problem with my client. I downloaded/installed the standard client and I always had random crashes during the game telling me that there was no Disk in the drive. There are several pop-ups with this error message and they're either telling me there's no disk in drive D:/, H:/, E:/, ... then the client closes.

 

There's apparently no direct trigger to this, I just have the feeling that it appears more often when I use the archer skill "Shootdown". At the moment, I can't really play because as soon as I start fighting some mobs, the bloody client crashes.

 

I tried to solve it by reinstalling, repairing, and using this alternative client. No improvement.

 

Any idea?

 

PS: DS is installed on my internal SSD (Drive C:/). I'm running an i7, 8GB, HD Graphics 3000-machine with Windows 10 x64.


Edited by Helbelinc, 06 October 2015 - 02:50 AM.

  • 0

#137 Popcorn

Popcorn

    Woodie-Holic

  • Dragon Saga Staff
  • 5361 posts
  • LocationGermany, Europe, Earth, Milky Way, Universe
  • Playing:Dragon Saga

Posted 06 October 2015 - 03:55 AM

It has nothing to do with any skill.

I heard about this happening for a few players, but I have no solution for this, because we can't reproduce it.

 

You said, you installed the game on C:, did you ever try to run it with administrator privilegs?

 


  • 0

#138 Helbelinc

Helbelinc

    I am New.

  • Members
  • 4 posts
  • Playing:Dragon Saga

Posted 06 October 2015 - 05:22 AM

Running it as admin does unfortunately not help either.

 

My client crashes every few seconds and thus makes it atm imopssible to play.

Can I somehow contribute to this issue with a log file somehow?

 

It's no problem for me to reproduce this issue -.-

 

€dit: I have just run the program in Win 7 compatibility mode. I was able to run 5 or 6 instances without the client crashing, which is a new record :p_omg:

 

When I have played a little more, I will report back.

 

€dit 2: The compatibility mode seemed to solve the problem. My client still crashes once in a while, but I don't get the error message anymore and it crashes faaaaar less often.

 

Now it mainly crashes when talking to NPCs or entering areas, but not when fighting.

 

€dit 3: Further investigations led me to this --> https://forums.warpp...e-than-2gb-ram/

 

I'll see if this might help.

 

 

To sum up: Large Adress Aware and compatibility mode work! The client works like a charm now.


Edited by Helbelinc, 09 October 2015 - 11:53 PM.

  • 0

#139 xoFortuneox

xoFortuneox

    I am New.

  • Members
  • 2 posts

Posted 08 October 2015 - 09:35 AM

Little help needed: 2 friends of mine and me downloaded the server today. For one friend of mine and me the installer and the game runs fine.

For my other friend though he has the "bug" that the pc couldnt find the J drive, eventhough he hasn't even a J drive.

We tried redownload/download of the "fixed installer"/moving to a different drive/adminstator and even compatibility. Right now I don't know what we can do more. Hope we can get help here.


  • 0

#140 Helbelinc

Helbelinc

    I am New.

  • Members
  • 4 posts
  • Playing:Dragon Saga

Posted 09 October 2015 - 03:53 AM

Little help needed: 2 friends of mine and me downloaded the server today. For one friend of mine and me the installer and the game runs fine.

For my other friend though he has the "bug" that the pc couldnt find the J drive, eventhough he hasn't even a J drive.

We tried redownload/download of the "fixed installer"/moving to a different drive/adminstator and even compatibility. Right now I don't know what we can do more. Hope we can get help here.

 

Sounds somehow similar to my problem ...

 

Have you tried running it in compatibility mode? Right Click --> Compatibility --> Windows 7


  • 0

#141 xoFortuneox

xoFortuneox

    I am New.

  • Members
  • 2 posts

Posted 09 October 2015 - 05:38 AM

Have you tried running it in compatibility mode? Right Click --> Compatibility --> Windows 7


and even compatibility.

 
Already did that.

#Edit: Another redownload helped. Nothing changed there

Edited by xoFortuneox, 09 October 2015 - 09:01 AM.

  • 0

#142 Lantor

Lantor

    I am New.

  • New Members
  • 1 posts

Posted 16 December 2017 - 01:11 PM

5vr4fydp.png

 

hi i have this problem what should i do ? help me please


  • 0

#143 vityalee

vityalee

    I am New.

  • New Members
  • 2 posts

Posted 13 December 2018 - 12:17 AM

EN
Please, add Russian Language in the game :3
Russian community will be very grateful!!! <3
 
 
RU
Пожалуйста, добавьте русский язык в игру: 3
Русская община будет очень благодарна !!! <3

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users