Forums alive again! - Page 2 - WarpPortal News - WarpPortal Community Forums

Jump to content


Photo

Forums alive again!


  • Please log in to reply
39 replies to this topic

#26 Heart

Heart

    Too Legit To Quit

  • Members
  • 2871 posts
  • LocationSofa so good
  • Playing:Ragnarok Online
  • Server:Classic

Posted 24 March 2011 - 04:57 PM

yeaaa! finally! missed u forums <3
  • 0

#27 Miyuki

Miyuki

    Awarded #1 Troll

  • Members
  • 598 posts
  • LocationUnderground
  • Playing:Ragnarok Online
  • Server:Ymir

Posted 24 March 2011 - 05:04 PM

Is anyone having issues deleting posts?

Database error, yeah. Oh and also I think you being quoted doesn't give you the notification on the top right box anymore? (Unless that's a setting in CP and mine got turned off during the move. o_O )

Edited by Miyuki, 24 March 2011 - 05:05 PM.

  • 0

#28 Maka

Maka

    Awarded #1 Troll

  • Members
  • 991 posts
  • LocationLimbo
  • Playing:Nothing

Posted 24 March 2011 - 05:16 PM

Is that automatically stretching of avatars to max size related to the "Image Scale On" option? If yes, any way to turn it off?


It used to let you enter the pixels you wanted the image to be. And you would put in the exact size of the image for it to display properly. Without that option it just stretches.
  • 0

#29 Heimdallr

Heimdallr

    Too Legit To Quit

  • Community Managers
  • 3649 posts
  • Playing:Ragnarok Online

Posted 24 March 2011 - 06:59 PM

There are some bugs in the system still. please do report any errors that come up like "you aren't allowed to do this" or "Driver error"

Tell us the time and date
what post it was
and what you were trying to do.


Projects that I know need worked on

  • Avatar resizing needs looked at
  • Bug squasher tool adding
  • Deletes/edits errors

  • 0

#30 Gojio

Gojio

    They pay me to post.

  • Members
  • 5553 posts
  • LocationPastaland
  • Playing:ROSE Online
  • Server:Leonis

Posted 24 March 2011 - 08:04 PM

the support section aint loading, i gotta send a ticket urgently!
  • 0

#31 Maka

Maka

    Awarded #1 Troll

  • Members
  • 991 posts
  • LocationLimbo
  • Playing:Nothing

Posted 24 March 2011 - 09:08 PM

There are some bugs in the system still. please do report any errors that come up like "you aren't allowed to do this" or "Driver error"

Tell us the time and date
what post it was
and what you were trying to do.


Projects that I know need worked on

  • Avatar resizing needs looked at
  • Bug squasher tool adding
  • Deletes/edits errors


What about the Game Discussions for Ragnarok Online. There is nothing in there? That's where like 80% of my posts were.
  • 0

#32 Oda

Oda

    Overseas

  • Community Managers
  • 10204 posts
  • Twitter:@Oda_CM
  • LocationAmatsu
  • Playing:Ragnarok Online

Posted 24 March 2011 - 09:24 PM

What about the Game Discussions for Ragnarok Online. There is nothing in there? That's where like 80% of my posts were.

That is one of the sections that was hit hard when the forums went bad. A lot of threads were trashed, since it's not easy to tell where threads in the trash can come from, I've been restoring these threads to the community section. If you can remember what some of the titles were like I'll take a look for them.
  • 0

#33 Maka

Maka

    Awarded #1 Troll

  • Members
  • 991 posts
  • LocationLimbo
  • Playing:Nothing

Posted 24 March 2011 - 09:44 PM

That is one of the sections that was hit hard when the forums went bad. A lot of threads were trashed, since it's not easy to tell where threads in the trash can come from, I've been restoring these threads to the community section. If you can remember what some of the titles were like I'll take a look for them.


In particular. Maka's RO2 CBT Experience Thread or something along those lines. I worked hard on posting that one :wub:

Other posts I can remember. Strange RO2 commercials.

Oh and re-allow symbols please. I like my location to be a music note.

Here are some posts I found via cache.

http://74.6.238.254/...xeG07FAbSG8Nw--

http://74.6.238.254/...Uykn_wRCuMvQA--

Edited by Maka, 24 March 2011 - 10:32 PM.

  • 0

#34 inuko23

inuko23

    Too Legit To Quit

  • Members
  • 1182 posts
  • Playing:Ragnarok Online
  • Server:Chaos, Odin (RO2)

Posted 25 March 2011 - 12:51 AM

Projects that I know need worked on

  • Avatar resizing needs looked at
  • Bug squasher tool adding
  • Deletes/edits errors


...ooohhh.....I was wondering why my avi looks so stretched out even though it's 100x100 >.>....guess i just wasted several minutes uploading and changing my avi lol...
  • 0

#35 Maka

Maka

    Awarded #1 Troll

  • Members
  • 991 posts
  • LocationLimbo
  • Playing:Nothing

Posted 25 March 2011 - 02:02 AM

Does GRAVITY have interns?

I noticed another small bug. The dropdown menu that you click in the sign in box, has a unnamed option between, my content, and messenger.

Edited by Maka, 25 March 2011 - 02:44 AM.

  • 0

#36 nikst3r

nikst3r

    Awarded #1 Troll

  • Members
  • 673 posts
  • LocationIn my bed
  • Playing:ROSE Online
  • Server:Draconis

Posted 25 March 2011 - 06:31 AM

yaaa ! yippie :wub:
  • 0

#37 Chucklet

Chucklet

    Awarded #1 Troll

  • Members
  • 502 posts
  • LocationThe Netherlands [NL], stuck in traffic.
  • Playing:Ragnarok Online
  • Server:Ymir(?)

Posted 25 March 2011 - 06:52 AM

Hehe just wasted 4 tries uploading a non strechted avatar... Good to see I'm not the only one lol.

But hurray! Forums are back!

Edit: I miss the support button at the top of the forums tho... It was my very best friend :wub:.

Edited by Chucklet, 25 March 2011 - 07:02 AM.

  • 0

#38 Miii

Miii

    Too Legit To Quit

  • Members
  • 1219 posts
  • LocationIn this dazzling world
  • Playing:Nothing

Posted 25 March 2011 - 07:35 AM

Glad the forum is back!
  • 0

#39 gEddeh

gEddeh

    Boomshakalaka~!

  • Members
  • 4426 posts
  • LocationAmsterdam
  • Playing:ROSE Online
  • Server:gEddeh

Posted 25 March 2011 - 08:27 AM

Feedback on forum changes
  • 0

#40 Maka

Maka

    Awarded #1 Troll

  • Members
  • 991 posts
  • LocationLimbo
  • Playing:Nothing

Posted 25 March 2011 - 12:06 PM

Recently added topics container isn't working either.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users