GenPatch [Version 15] :: GenFS [Version 7] - Page 2 - Creative Contraptions - WarpPortal Community Forums

Jump to content


Photo
* * * * * 8 votes

GenPatch [Version 15] :: GenFS [Version 7]


  • Please log in to reply
164 replies to this topic

#26 iRon

iRon

    Too Legit To Quit

  • Members
  • 1120 posts
  • Location[NL] Flevoland
  • Playing:ROSE Online
  • Server:Leonis

Posted 14 October 2010 - 02:34 AM

Works great.
but server status still gone
  • 0

#27 Span

Span

    Awarded #1 Troll

  • Members
  • 716 posts
  • LocationNot a clue ...
  • Playing:Nothing

Posted 14 October 2010 - 10:30 PM

Im having some issues when launching genpatch ... it started few days ago , maybe its just me but whenever i click genpatch , my internet connection stops functioning ... im not sure if others have it but is there any solution to resolve this ? Posted Image
  • 0

#28 mac4102

mac4102

    I made it Off Topic

  • Members
  • 10 posts

Posted 16 October 2010 - 09:02 PM

how can i reinstall genPATCH?
  • 0

#29 Zurn

Zurn

    They pay me to post.

  • ROSE Moderators
  • 8450 posts
  • Playing:ROSE Online
  • Server:Arua

Posted 18 October 2010 - 01:57 PM

Uninstall and reinstall is it that hard? The downloads are at the top of the page too!
  • 0

#30 Genesis

Genesis

    ROSE Developer

  • Community Managers
  • 2027 posts
  • Playing:ROSE Online
  • Server:Arua

Posted 18 October 2010 - 02:08 PM

The server status will hopefully be fixed later today if I have enough time. There was a delay in getting access to the server which hosts the status status to restore it after it malfunctioned.
  • 1

#31 alibaba1

alibaba1

    Amateur Blogger

  • Members
  • 152 posts

Posted 21 October 2010 - 12:01 AM

i uninstall\reinstall about 3 times..and still get same error when i opening genpatch at the first time:
its says that it cant find -http://genpatch.roseoffline.com/patchnotes.php :S,why?
and i allways see the login with X on it,please help:)
  • 0

#32 Genesis

Genesis

    ROSE Developer

  • Community Managers
  • 2027 posts
  • Playing:ROSE Online
  • Server:Arua

Posted 21 October 2010 - 01:02 AM

i uninstall\reinstall about 3 times..and still get same error when i opening genpatch at the first time:
its says that it cant find -http://genpatch.roseoffline.com/patchnotes.php :S,why?
and i allways see the login with X on it,please help:)

I didn't have enough time earlier to sort out the Login server status issue, it will be sorted during the weekend now. Please note that the server status page does not affect your ability to log into the game servers.

http://genpatch.rose.../patchnotes.php works fine here, try clearing your internet cache and refreshing the page to force it to download the latest page content.
  • 1

#33 jagz

jagz

    Awarded #1 Troll

  • Members
  • 983 posts
  • LocationMaryland
  • Playing:ROSE Online
  • Server:The Crashing One

Posted 31 October 2010 - 01:57 PM

Still cant get this to work, Had it patch and everything. Go press start, get an hourglass, then nothing.

Edited by jagz, 31 October 2010 - 02:14 PM.

  • 0

#34 Gnasty

Gnasty

    Amateur Blogger

  • Members
  • 132 posts
  • LocationStockholm, Sweden
  • Playing:ROSE Online

Posted 31 October 2010 - 02:28 PM

Still cant get this to work, Had it patch and everything. Go press start, get an hourglass, then nothing.

Had this problem too before. Try start a new client and both will appear at the same time.
  • 0

#35 jagz

jagz

    Awarded #1 Troll

  • Members
  • 983 posts
  • LocationMaryland
  • Playing:ROSE Online
  • Server:The Crashing One

Posted 31 October 2010 - 02:37 PM

Tried that too, Now I reinstalled and now I'm stuck on Checking for Patch Updates.

I installed it mainly to use one of your cool interfaces, Gnasty.

- and now I wish I left the first one because that one atleast finished the patching process

My regular client wont start now. Great now I cant play lol, gg.

I can see Trose is open on my task manager, but I cant see it.

Edited by jagz, 31 October 2010 - 03:02 PM.

  • 0

#36 tENLAVUU

tENLAVUU

    Too Legit To Quit

  • Members
  • 1756 posts
  • Playing:Nothing

Posted 11 November 2010 - 12:34 PM

I'm not sure if this has been addressed, but i noticed my game crashed when i try to click on settings while on windows 7. any way to fix it? i messed with capatability settings and did the run in sp 2 but same result ;x
  • 0

#37 Elements

Elements

    I made it Off Topic

  • Members
  • 49 posts

Posted 11 November 2010 - 12:46 PM

Installed GenPatch today and it's 10x better than the normal launcher. Well done.

However... would it be possible to change the Start Menu location to not create a seperate program folder?

I now have Rose Online and Rose Online Evolution (Evo is gone) in the start menu (which is driving me up the wall)

Edited by Elements, 11 November 2010 - 12:47 PM.

  • 0

#38 DayNine

DayNine

    Amateur Blogger

  • Members
  • 298 posts
  • LocationNew Hampshire

Posted 11 November 2010 - 12:53 PM

Installed GenPatch today and it's 10x better than the normal launcher. Well done.

However... would it be possible to change the Start Menu location to not create a seperate program folder?

I now have Rose Online and Rose Online Evolution (Evo is gone) in the start menu (which is driving me up the wall)


Cant you just click and drag?
  • 0

#39 Elements

Elements

    I made it Off Topic

  • Members
  • 49 posts

Posted 11 November 2010 - 01:00 PM

Cant you just click and drag?



Yep.. it was deleted from my start menu.. however the point was it shouldn't be there in the first place and was wondering if this could somehow be fixed is all.
  • 0

#40 DayNine

DayNine

    Amateur Blogger

  • Members
  • 298 posts
  • LocationNew Hampshire

Posted 21 November 2010 - 11:02 PM

I've got a problem with GenFS. I can run GenPatch fine and the game works great but as soon as I enable GenFS the game freezes up as soon as it starts, before i can even get to the Gravity title page. I've already reinstalled ROSE as well as GenPatch and GenFS. The last time i tried to install GenPatch about a month ago i had the same problem tho at the time i didn't delve any deeper. I've double checked all the installation steps and compared my settings with a friend who has a working client. Any help would be greatly appreciated.
  • 0

#41 Soda

Soda

    Cleric Representative

  • Members
  • 1188 posts
  • Location-Pee-lippines
  • Playing:ROSE Online
  • Server:Leo-Tards

Posted 20 December 2010 - 11:29 PM

Is there suppose to be an Update URL and Plugin Files For GenFs? cause i have none on mine :sob:
  • 0

#42 EmoCutt

EmoCutt

    Too Legit To Quit

  • Members
  • 1963 posts
  • Playing:ROSE Online
  • Server:Draconis

Posted 22 December 2010 - 08:42 AM

is there any reason to actually download this? (not trollin actual question)
i read it and.. i dont get the point. Because i can download RRE on to my original rose client.
  • 0

#43 MrDraGoN

MrDraGoN

    Amateur Blogger

  • Members
  • 160 posts
  • LocationHell
  • Playing:Nothing

Posted 22 December 2010 - 11:19 PM

why crash when i open it ??
  • 0

#44 DoubleRose

DoubleRose

    Too Legit To Quit

  • Members
  • 1217 posts
  • Playing:ROSE Online
  • Server:Arua

Posted 23 December 2010 - 07:02 AM

another endless "checking for updates"
reinstalled both rose and genpatch. no luck...
  • 0

#45 MrDraGoN

MrDraGoN

    Amateur Blogger

  • Members
  • 160 posts
  • LocationHell
  • Playing:Nothing

Posted 23 December 2010 - 10:51 PM

cant find that file genpatch.ini ... :S where is it ?
  • 0

#46 MrDraGoN

MrDraGoN

    Amateur Blogger

  • Members
  • 160 posts
  • LocationHell
  • Playing:Nothing

Posted 23 December 2010 - 10:52 PM

another endless "checking for updates"
reinstalled both rose and genpatch. no luck...


lol noway i dont want to use genpatch than xD
  • 0

#47 Soda

Soda

    Cleric Representative

  • Members
  • 1188 posts
  • Location-Pee-lippines
  • Playing:ROSE Online
  • Server:Leo-Tards

Posted 25 December 2010 - 07:38 AM

Is there suppose to be an Update URL and Plugin Files For GenFs? cause i have none on mine :lol:

Anyone? ;o
  • 0

#48 xSweetHeartx

xSweetHeartx

    Awarded #1 Troll

  • Members
  • 551 posts
  • LocationCanada
  • Playing:ROSE Online
  • Server:Leonis

Posted 25 December 2010 - 09:40 AM

Anyone? ;o


Hi Soda,

maybe this can help you :3

http://forums.roseon...sts=407&start=1
  • 0

#49 Soda

Soda

    Cleric Representative

  • Members
  • 1188 posts
  • Location-Pee-lippines
  • Playing:ROSE Online
  • Server:Leo-Tards

Posted 25 December 2010 - 09:51 AM

Hi Soda,

maybe this can help you :3

http://forums.roseon...sts=407&start=1

Which section am i gonna look at?
cause i cant see any Update URL on the GenFs part..

  • 0

#50 xSweetHeartx

xSweetHeartx

    Awarded #1 Troll

  • Members
  • 551 posts
  • LocationCanada
  • Playing:ROSE Online
  • Server:Leonis

Posted 25 December 2010 - 09:57 AM

If I read well, you need to update it by enable *check for updates* and copy paste the link you need ( the mod author one)

this one : http://download.davi...genfs/genfs.xml in Update URL

and this : GenesisVFS.dll,IJL15.dll in Files

Hope I help you.. :lol:
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users