GenPatch [Version 15] :: GenFS [Version 7] - Page 3 - Creative Contraptions - WarpPortal Community Forums

Jump to content


Photo
* * * * * 8 votes

GenPatch [Version 15] :: GenFS [Version 7]


  • Please log in to reply
164 replies to this topic

#51 Soda

Soda

    Cleric Representative

  • Members
  • 1188 posts
  • Location-Pee-lippines
  • Playing:ROSE Online
  • Server:Leo-Tards

Posted 25 December 2010 - 10:01 AM

If I read well, you need to update it by enable *check for updates* and copy paste the link you need ( the mod author one)

this one : http://download.davi...genfs/genfs.xml in Update URL

and this : GenesisVFS.dll,IJL15.dll in Files

Hope I help you.. :lol:

It did. Thanks ALOT :( all i need was the Update URL tho..
dunno why i want to get it even tho its working fine without the URL.. oh well thanks again :lol:

  • 0

#52 xSweetHeartx

xSweetHeartx

    Awarded #1 Troll

  • Members
  • 551 posts
  • LocationCanada
  • Playing:ROSE Online
  • Server:Leonis

Posted 25 December 2010 - 10:05 AM

It did. Thanks ALOT :lol: all i need was the Update URL tho..
dunno why i want to get it even tho its working fine without the URL.. oh well thanks again :lol:


Oh nice, I glad I helped you :3
  • 0

#53 MrDraGoN

MrDraGoN

    Amateur Blogger

  • Members
  • 160 posts
  • LocationHell
  • Playing:Nothing

Posted 25 December 2010 - 03:26 PM

Q6. I made a mistake while editing genpatch.ini, how can I fix it?
A. Simply delete genpatch.ini and restart GenPatch which will create a new configuration file with all the default settings.



where can i find that file genpatch.ini??
  • 0

#54 xSweetHeartx

xSweetHeartx

    Awarded #1 Troll

  • Members
  • 551 posts
  • LocationCanada
  • Playing:ROSE Online
  • Server:Leonis

Posted 25 December 2010 - 04:04 PM

where can i find that file genpatch.ini??


The file is suppose to be in your ROSE Main Folder
  • 0

#55 MrDraGoN

MrDraGoN

    Amateur Blogger

  • Members
  • 160 posts
  • LocationHell
  • Playing:Nothing

Posted 26 December 2010 - 03:53 AM

The file is suppose to be in your ROSE Main Folder


cant find it :S
  • 0

#56 nspn

nspn

    I made it Off Topic

  • Members
  • 33 posts
  • Playing:ROSE Online

Posted 31 December 2010 - 06:32 AM

cant find it :S


If your windows explorer is not configured to show extensions it will show it as: "genpatch" (mouseover description would be "configuration settings" or similar).

Otherwise safe way is to delete all genpatch* files and reinstall genpatch :unsure:
  • 0

#57 AlisiaMT

AlisiaMT

    Too Legit To Quit

  • Members
  • 1149 posts
  • LocationUnited States
  • Playing:ROSE Online
  • Server:Draconis

Posted 02 January 2011 - 09:04 AM

Just thought you might like to know that I downloaded the installer and my virus scanner picked up two Trojans. Also, it keeps telling me that I need to put my computer into admin mode to install it but I AM in admin mode. Now I'm not entirely sure what steps to take from here..
  • 0

#58 MangupaT

MangupaT

    Amateur Blogger

  • Members
  • 310 posts
  • LocationKosovo
  • Playing:ROSE Online
  • Server:Leonis

Posted 15 February 2011 - 07:38 AM

Guys its good GenPatch!
I need you answer as fast as you can :huh::huh:....
  • 0

#59 noexcuse05

noexcuse05

    I made it Off Topic

  • Members
  • 14 posts
  • Playing:Ragnarok Online
  • Server:Both

Posted 17 February 2011 - 05:10 PM

hello. I have a problem with my Genpatch. When I run genpatch this windows appear "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item". It was working before and the next day it wasnt. It also appears to rre.exe
  • 0

#60 Atali

Atali

    I am New.

  • Members
  • 6 posts

Posted 19 February 2011 - 08:35 AM

hello. I have a problem with my Genpatch. When I run genpatch this windows appear "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item". It was working before and the next day it wasnt. It also appears to rre.exe



Try to make it write able. I think its now read only.
  • 0

#61 noexcuse05

noexcuse05

    I made it Off Topic

  • Members
  • 14 posts
  • Playing:Ragnarok Online
  • Server:Both

Posted 21 February 2011 - 12:12 AM

how?
  • 0

#62 alkhaili

alkhaili

    I made it Off Topic

  • Members
  • 22 posts

Posted 01 May 2011 - 06:02 AM

I am not good in english I need a simple way to install these pls.
  • 0

#63 gEddeh

gEddeh

    Boomshakalaka~!

  • Members
  • 4426 posts
  • LocationAmsterdam
  • Playing:ROSE Online
  • Server:gEddeh

Posted 01 May 2011 - 07:53 AM

I am not good in english I need a simple way to install these pls.

Try using Google Translate :wub:
  • 0

#64 phihuynh94

phihuynh94

    I am New.

  • Members
  • 6 posts

Posted 02 May 2011 - 04:26 PM

i can start game now but when i open the Quest or Alt+Q it kick me out
  • 0

#65 Rukario

Rukario

    Awarded #1 Troll

  • Members
  • 797 posts
  • LocationPleasanton, TX
  • Playing:Ragnarok Online
  • Server:Valkyrie

Posted 03 May 2011 - 08:03 AM

If you try to run it with the default installation path, the path is C:\Program Files\TriggerSoft\Rose Online

Instead of that, you want C:\Program Files\Gravity\Rose Online (or whatever your current installation path is.)

---

On a side-note, the current edit for WASD isn't working on v335 for me. But I'll mess with things to see.

This also includes the other modifications.

Edited by Rukario, 03 May 2011 - 08:05 AM.

  • 0

#66 Genesis

Genesis

    ROSE Developer

  • Community Managers
  • 2027 posts
  • Playing:ROSE Online
  • Server:Arua

Posted 15 May 2011 - 07:24 AM

There is currently an issue with the Check All feature giving a Redirect error which I'm aware of (it was caused after the game website was moved to a new location), and am working towards updating my project files for GenPatch so that a fix can be implemented. As for the website status showing as offline, I am currently trying to get in contact with Rayun so that the status information can be updated.
  • 1

#67 Zurn

Zurn

    They pay me to post.

  • ROSE Moderators
  • 8450 posts
  • Playing:ROSE Online
  • Server:Arua

Posted 15 May 2011 - 07:38 AM

Cool I had that pop up two days ago good thing I keep back ups :D
  • 0

#68 Genesis

Genesis

    ROSE Developer

  • Community Managers
  • 2027 posts
  • Playing:ROSE Online
  • Server:Arua

Posted 22 May 2011 - 10:48 PM

  • The website status isn't displaying correctly. [Resolved]
  • The patch notes list is currently experiencing issues and is being looked into. [Resolved]
  • The issue with the redirect error on the Check All feature is a side effect of Gravity's patch list cleanup process and will hopefully be corrected once they have been notified of the data discrepancy. [Resolved]

Notice: Throughout 05/23/2011 - 06/23/2011 I will be migrating my webserver over to a new environment which may incurr some downtime when accessing GenPatch updates as services are being moved over. No time estimates can be given but downtime will be kept to a minimum, apologies for any inconvenience caused. [Complete]

Edited by Genesis, 24 July 2011 - 11:48 PM.

  • 1

#69 Laprion

Laprion

    Amateur Blogger

  • Members
  • 221 posts
  • Playing:ROSE Online
  • Server:draconis

Posted 27 May 2011 - 07:11 AM

  • The issue with the redirect error on the Check All feature is a side effect of Gravity's patch list cleanup process and will hopefully be corrected once they have been notified of the data discrepancy.



Would this give CRC mismatch error on a clean install of the rose game?
  • 0

#70 Lybis

Lybis

    Awarded #1 Troll

  • Members
  • 632 posts
  • LocationFloating Around Somewhere!
  • Playing:ROSE Online
  • Server:Leonis

Posted 27 May 2011 - 03:14 PM

Would this give CRC mismatch error on a clean install of the rose game?


I'm getting the same CRC mismatch error - file corrupt

Tried reinstalling everything from scratch and just using GenPatch to install the patch but 2nd time now and still getting the same error.. Full restall hasn't fixed it and the normal launcher is working fine so im not sure whats causing it.
  • 0

#71 Soda

Soda

    Cleric Representative

  • Members
  • 1188 posts
  • Location-Pee-lippines
  • Playing:ROSE Online
  • Server:Leo-Tards

Posted 27 May 2011 - 11:34 PM

I'm getting the same CRC mismatch error - file corrupt

Tried reinstalling everything from scratch and just using GenPatch to install the patch but 2nd time now and still getting the same error.. Full restall hasn't fixed it and the normal launcher is working fine so im not sure whats causing it.

Tried reinstalling as well... Used genpatch but still nothing.. T^T
  • 0

#72 Laprion

Laprion

    Amateur Blogger

  • Members
  • 221 posts
  • Playing:ROSE Online
  • Server:draconis

Posted 28 May 2011 - 08:18 AM

Would this give CRC mismatch error on a clean install of the rose game?


UPDATE! gave genpatch a try this morning and is working again now
  • 0

#73 Genesis

Genesis

    ROSE Developer

  • Community Managers
  • 2027 posts
  • Playing:ROSE Online
  • Server:Arua

Posted 02 June 2011 - 02:54 AM

GenPatch is once again under development, here's an early preview of what's coming with Version 15:

System
  • Improved detection of corrupt clients in preparation for future restoration function.
  • Minor bug fixes.

Main Window
  • Updating the user interface & web based functions.
  • Addition of two extra customizable launcher buttons.
  • Displaying Terms of Service notice once per patch in preparation for removal from the game client.

Settings Window
  • Ability to restore default values for most options.
  • Configurable options for Bloom Factor and Skill Bar Locking.
Posted Image
  • 4

#74 Zurn

Zurn

    They pay me to post.

  • ROSE Moderators
  • 8450 posts
  • Playing:ROSE Online
  • Server:Arua

Posted 02 June 2011 - 02:57 AM

love it! great work Genesis! this will auto update itself i presume or will we have to re download it? (just so i know :( )
  • 0

#75 Laprion

Laprion

    Amateur Blogger

  • Members
  • 221 posts
  • Playing:ROSE Online
  • Server:draconis

Posted 09 June 2011 - 02:19 PM

also after a few disconnects today the icons for server informations have disappeared
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users