Known Issues/Bugs - Page 2 - Bug Reporting - WarpPortal Community Forums

Jump to content


Photo

Known Issues/Bugs


  • Please log in to reply
64 replies to this topic

#26 Nolanvoid

Nolanvoid

    Nolan Smash!

  • Retired
  • 2024 posts
  • Playing:Dragon Saga

Posted 25 July 2011 - 12:17 PM

Right now, you will not be able to apply to any guild besides the #1 guild through the search. If you wish to use the application process, you must go through each page individually and then apply to the guild that way.
  • 0

#27 Taliesin

Taliesin

    I made it Off Topic

  • Members
  • 80 posts
  • Playing:Requiem
  • Server:Nova (stuck in the past)

Posted 17 August 2011 - 11:06 AM

Never encountered this before. Posted Image

I've restarted, changed channels. Done everything I know to do. But the background is constantly like this.
  • 0

#28 Rimmy

Rimmy

    Too Legit To Quit

  • Dragon Saga Moderator
  • 2354 posts
  • LocationPennsylvania
  • Playing:Dragon Saga

Posted 17 August 2011 - 11:33 AM

Never encountered this before.

I've restarted, changed channels. Done everything I know to do. But the background is constantly like this.


Pink screen is usually caused by patching/installation problems. Re-patching may fix the issue, but if it doesn't, reinstallation should do the trick. Try these solutions:

- re-patching the client by removing the patch.id file and running the patcher again.

- running the installer again and choosing the "repair" option to have it repair any issues that may have occurred intially. The client may have experienced a corruption of files and have caused it not to be able to run properly.

- running a clean installation of Dragon Saga. In order to do this, you must remove all previous files that are related to the Dragon Saga installation. Then download the client from the link below and running the installer.


Taken from Nolanvoid's help topic.

Edited by Rimmy, 17 August 2011 - 11:34 AM.

  • 0

#29 Taliesin

Taliesin

    I made it Off Topic

  • Members
  • 80 posts
  • Playing:Requiem
  • Server:Nova (stuck in the past)

Posted 17 August 2011 - 06:29 PM

Yea, tried pulling the patchid out. Kept doing runtime error. Just gonna have to redownload it. Thanks for the reply though.
  • 0

#30 emmymew

emmymew

    I am New.

  • Members
  • 3 posts
  • Playing:Dragon Saga

Posted 19 October 2011 - 01:30 PM

I'm not sure if this is an issue with my computer not being within the Minimun requirements (although I'm sure it is), but my screen turns black when a video plays. I've had no problems previously and I have no uninstalled anything relating to the game.

I used to be play this a long while ago and I decided to take it back up when I discovered the new classes. Unfortunately, I've forgotten many of the controls and so I went back and decided to create a new character. I entered the tutorial but the video that plays before you enter the tutorial would not show up. The Audio would play but no graphics to go along with it. Once the video was over, the screen came back and I was fully able to play the tutorial. Once that was over, another video appears but I'm not sure what it was for since my screen goes black once more. I heard audio but once it stopped, it would not continue to the beginning. Upon Ctrl+Alt+Delete-ing, I discovered that it was a video where you had to press Esc to skip. But the game stopped responding at that point and I was forced to shut it down.
How am I to fix the black screen problem? It's not an important one, but I would really like to make a Twin Fighter or Shaman..

Thanks in advance!

Edited by emmymew, 19 October 2011 - 01:33 PM.

  • 0

#31 Nolanvoid

Nolanvoid

    Nolan Smash!

  • Retired
  • 2024 posts
  • Playing:Dragon Saga

Posted 19 October 2011 - 10:51 PM

Which class or where were you that had the video play? Was it upon creation of one of the Twin Fighter or Shaman? Also, try updating the files by running your installer again and choosing "Repair". After, go into your Dragon Saga folder and then delete patch.id and run Patcher.exe.
  • 0

#32 canajew

canajew

    Awarded #1 Troll

  • Members
  • 583 posts
  • Playing:Dragon Saga

Posted 19 October 2011 - 10:54 PM

Which class or where were you that had the video play? Was it upon creation of one of the Twin Fighter or Shaman? Also, try updating the files by running your installer again and choosing "Repair". After, go into your Dragon Saga folder and then delete patch.id and run Patcher.exe.

Umm I've actually had the same issue since the thq era on all of the chars that I've made, I'm well above the min req as well.
  • 0

#33 emmymew

emmymew

    I am New.

  • Members
  • 3 posts
  • Playing:Dragon Saga

Posted 20 October 2011 - 04:14 PM

Which class or where were you that had the video play? Was it upon creation of one of the Twin Fighter or Shaman? Also, try updating the files by running your installer again and choosing "Repair". After, go into your Dragon Saga folder and then delete patch.id and run Patcher.exe.

I created a female warrior. As soon as the character was created, it went into the video that plays to introduce the history of the world and the warrior class character. That's the video that causes my screen to go black.
None of my characters are above level 20 so I can't create a Shaman or Twin Fighters.
  • 0

#34 Nolanvoid

Nolanvoid

    Nolan Smash!

  • Retired
  • 2024 posts
  • Playing:Dragon Saga

Posted 24 October 2011 - 03:01 PM

Did you try running the fix? Are you still having issues afterwards?
  • 0

#35 emmymew

emmymew

    I am New.

  • Members
  • 3 posts
  • Playing:Dragon Saga

Posted 30 October 2011 - 03:40 PM

Sorry this is so much later, I had to create a new character again to be able to test if it was working or not.

The problem has not been fixed but it really doesn't matter to me all that much since I can still play without any issues. I tried uninstalling and reinstalling many times, and whenever I go into to the control panel and choose "Repair" I get a messaging saying that it cannot find the installation point. I'm not sure what to do from there but I've already created the four characters I want and as I've said, it really is not a high priority issue. Thank you for the help in trying to fix it.
  • 0

#36 Nolanvoid

Nolanvoid

    Nolan Smash!

  • Retired
  • 2024 posts
  • Playing:Dragon Saga

Posted 31 October 2011 - 03:45 PM

If you're trying to do a repair, do it by running the installation file again and selecting repair.
  • 0

#37 DeeJayBeatZ

DeeJayBeatZ

    I am New.

  • Members
  • 4 posts

Posted 16 February 2012 - 12:19 PM

ok so im having trouble seeing monsters alot of them i cant kill them but i lose HP cuz i guess they can attack me and i cant attack them plz help and if i need to repatch plz give me the link TY

PS: in POW i have invisible walls lol plz help me its annoying i cant do quests

Edited by DeeJayBeatZ, 16 February 2012 - 12:23 PM.

  • 0

#38 StormHaven

StormHaven

    (ノ°▽°)ノ︵┻━┻

  • VMod Retired
  • 5431 posts
  • Playing:Dragon Saga
  • Server:Dekard

Posted 16 February 2012 - 12:27 PM

ok so im having trouble seeing monsters alot of them i cant kill them but i lose HP cuz i guess they can attack me and i cant attack them plz help and if i need to repatch plz give me the link TY

PS: in POW i have invisible walls lol plz help me its annoying i cant do quests


go to your DS folder. Delete patch.id . Run the DS patcher and let it patch.
  • 0

#39 DeeJayBeatZ

DeeJayBeatZ

    I am New.

  • Members
  • 4 posts

Posted 16 February 2012 - 08:04 PM

go to your DS folder. Delete patch.id . Run the DS patcher and let it patch.


Did that now the things that should have a nice glow to it have a terrible pink like color do u know what i can do plz help
  • 0

#40 Wolufa

Wolufa

    I made it Off Topic

  • Members
  • 15 posts
  • Locationin your pants.
  • Playing:Dragon Saga

Posted 22 February 2012 - 04:19 PM

Whenever using Invoker's Magnet Skill, the x attacks I use don't work on the mobs that have been pulled to the skill.
Also, the only way I found to counter this is casting Spark Rock FIRST, and for some reason I am able to x attack.
Furthermore, whenever the magnet finishes, you are also unable to attack for a short period of time, unless a skill is cast to destroy their "immunity"
This also happens whenever you knockdown and want to attack the monster when it stands up.
Thank you.
  • 0

#41 emptyembryo

emptyembryo

    I am New.

  • Members
  • 9 posts

Posted 25 February 2012 - 09:49 PM

I got a problem with one of the quest item, Pumpkin Pudding.
I've finished the quest and had an extra in my inventory.
So I try to remove the pumpkin pudding by dragging it out of my inventory.
It asks if you want to drop it or cancel.
It remains in my inventory after clicking on the drop option.

Edit: I've already finished the 2 quest at libra involving pumpkin pudding.
But I got 1 extra and its stuck on my inventory.

Edited by emptyembryo, 25 February 2012 - 09:57 PM.

  • 0

#42 zabmaru

zabmaru

    Too Legit To Quit

  • Members
  • 1403 posts
  • LocationSome rural craphole
  • Playing:Nothing

Posted 25 February 2012 - 09:59 PM

I got a problem with one of the quest item, Pumpkin Pudding.
I've finished the quest and had an extra in my inventory.
So I try to remove the pumpkin pudding by dragging it out of my inventory.
It asks if you want to drop it or cancel.
It remains in my inventory after clicking on the drop option.

Edit: I've already finished the 2 quest at libra involving pumpkin pudding.
But I got 1 extra and its stuck on my inventory.


Could this help?

Edited by zabmaru, 25 February 2012 - 09:59 PM.

  • 0

#43 emptyembryo

emptyembryo

    I am New.

  • Members
  • 9 posts

Posted 25 February 2012 - 11:32 PM

Could this help?


T___T But I've already done the 2 quest which it was required for.
  • 0

#44 Sakudemon

Sakudemon

    I am New.

  • Members
  • 1 posts

Posted 01 April 2012 - 11:24 AM

Umm i was exploring Winds of Port but then I went into a portal and couldnt get out. The map's name is Ports of Winds Farm it always says "You are out of the Portal" please help me i am stuck here..
  • 0

#45 Coolsam

Coolsam

    Too Legit To Quit

  • Members
  • 4994 posts
  • LocationHiding from my Subscribers
  • Playing:Dragon Saga
  • Server:revreS

Posted 16 May 2012 - 01:30 PM

I created a female warrior. As soon as the character was created, it went into the video that plays to introduce the history of the world and the warrior class character. That's the video that causes my screen to go black.
None of my characters are above level 20 so I can't create a Shaman or Twin Fighters.


There's a similar issue to this involving the videos when you first enter towns. It shows a black screen while the sound still plays. Usually the videos are skippable via pressing ESC.

It happens usually when you run on full-screen. Try w/o full screen but set the resolution to a good size. It may work.
  • 0

#46 100000302486501

100000302486501

    I am New.

  • Members
  • 3 posts

Posted 05 September 2012 - 09:19 PM

My character keeps teleporting to the middle of town in Odelia whenever I try to leave. I already tried to re-patch, other people are having the same problem. PLEASE FIX.
I JUST installed the game to try to see if it works this time, and it did, now I run into this problem? I will just quit if it isn't fixed.
  • 0

#47 Irili

Irili

    I am New.

  • Members
  • 2 posts
  • Playing:Dragon Saga

Posted 27 October 2012 - 07:45 AM

I have also had the teleportation problem. I can't leave Odelia. I've reinstalled twice and everything else seems to work fine.
  • 0

#48 admirenkiwi

admirenkiwi

    I made it Off Topic

  • Members
  • 21 posts
  • Playing:Dragon Saga

Posted 28 October 2012 - 01:07 PM

The gada coins we get from the pheonix box dont stack. They also dont work when trying to get set items after a mission map. Im not sure what else to use these gada coins for. Other than that, i would think they are rather useless and a waste of space...

My coins: http://i195.photobuc...02816365101.jpg
The MM says i dont have any: http://i195.photobuc...02816410902.jpg

Edited by admirenkiwi, 28 October 2012 - 03:22 PM.

  • 0

#49 AngelicKnight

AngelicKnight

    I am New.

  • Members
  • 3 posts
  • LocationCalifornia
  • Playing:Dragon Saga

Posted 08 November 2012 - 10:53 AM

Im having a problem with a quest I can't complete for some reason. In the Summoner Hero quest to "purify the treasure" in the water temple found within Port of Winds city, A platform raises after defeating the Endorian boss leading to the treasure I am suppose to purify. Arrows appear on the ground signaling me to walk up to the artifact with giant red exclamation mark over it to complete the quest but for some reason I'm unable to walk up to it. The game doesn't allow me to walk up to the now risin walkway that leads to the treasure. I have completed all my other quests up to Moonlight shore and I am a lvl 36 so I'm at a loss as to what to do about this Hero quest I can't complete and is it vital that I complete it to be able to perform job advance when I reach level 40?
  • 0

#50 Carms14

Carms14

    I am New.

  • Members
  • 1 posts

Posted 30 November 2012 - 09:38 AM

I'm having problems with my DS too >.<
I'm new here and I need your help. When I play for a bit longer...the graphics seem to be bugged. There are white squares popping out everywhere. For example, the slots where I put my skills turn to white...I can't see my skills that I had put into the slots. Same goes to my eqs and everything in my inventory..they're all white. >.< Help me please....If I am going to re-install this, it'll give me to much hassle cause it's taking me ages to completely install and patch this game. I can't see no problems with the way I installed it. :X Help pls T.T
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users