Known Issues/Bugs - Page 3 - Bug Reporting - WarpPortal Community Forums

Jump to content


Photo

Known Issues/Bugs


  • Please log in to reply
64 replies to this topic

#51 ArieLkuN

ArieLkuN

    I am New.

  • Members
  • 1 posts

Posted 08 December 2012 - 09:24 AM

Always Bug at Unexplored Area I Cant play anymore
Always Bug at Van Cliff Fortress And any Dungeon PLss. Fix it.
  • 0

#52 trombonistk

trombonistk

    I am New.

  • Members
  • 3 posts

Posted 09 December 2012 - 11:20 AM

today after the venderous forest patch i played and i was having this problem
maybe its cuz i didnt fully patch everything? cuz i was patching DS and i closed it on accident right in the middle of patching
so i opened the patcher again, but i didnt need to patch DS this time and i was able to go straight to the game
so heres the problem
after going to the next stage in a MM all the skills on my shortcut thing on the bottom left disappear
and i basically cant fight or anything, but i can walk and chat
also this thing pops up saying something about a error
also how do i post the SS on here?


same thing here I can walk around and chat but unable to do basic attacks. for me pressing x freezes my character but there is no error pop up when I do it.
  • 0

#53 StormHaven

StormHaven

    (ノ°▽°)ノ︵┻━┻

  • VMod Retired
  • 5431 posts
  • Playing:Dragon Saga
  • Server:Dekard

Posted 09 December 2012 - 12:26 PM


same thing here I can walk around and chat but unable to do basic attacks. for me pressing x freezes my character but there is no error pop up when I do it.


Reinstall
  • 0

#54 iPauLpogi

iPauLpogi

    I am New.

  • Members
  • 2 posts

Posted 26 December 2012 - 07:59 PM

PLS HELP ME i got the breakpoint in module while im trying to launch the game.. i cant play.. i just downloaded the client in the site.. ^^

this it the error

https://www.facebook...&type=1
  • 0

#55 Doombriger

Doombriger

    I am New.

  • Members
  • 3 posts

Posted 26 February 2013 - 02:00 PM

when I try to connect it says Check ID,I already re-installed 2 times and its full atualizated,what i can do??? '-'
  • 0

#56 Azure009

Azure009

    I made it Off Topic

  • Members
  • 40 posts
  • Playing:Dragon Saga

Posted 26 February 2013 - 08:53 PM

I was just playing the game yesterday but today the game constantly says "Failed to connect" everytime I I try to log in.
  • 1

#57 artonio

artonio

    I am New.

  • Members
  • 2 posts

Posted 10 August 2014 - 05:23 PM

because when you are finished installing dragon saga I get this ad
:
An error occurred while applying security settings. Users is not a valid user o gruop. This could be a problem with the package. or a problem connecting to a domain controller on the network. chek your network connection and click retry or cancel to end the install
 
please help me :sob: :sob:


  • 0

#58 Fliederduft78

Fliederduft78

    Too Legit To Quit

  • Members
  • 1691 posts
  • LocationCurrently on Earth
  • Playing:Dragon Saga
  • Server:Last one standing

Posted 11 August 2014 - 01:23 AM

No worries, there is help on the way.  :ok:

You just got the "user is not a valid group" error, which is common. The original Warpportal DragonSaga Installer does not work on non English Windows versions. And this results in getting that particular error.

 

 

 

Use this fixed installer instead:



http://forums.warppo...-2#entry1804397

 

Just simply do what Yuri told already another user. Use his fixed installer and all will be fine. You find it in the linked thread. No worries, it is completely save, add free and virus free. Over 1500 different downloads so far and many people on here used it and keep using it to install DragonSaga.

Just download the file and start it. From this point it will do all by it's own, including download and installing (you just have to tell it the folder where you want it to be installed to). It's easy.

After downloading and installing you'll have a 100% original DragonSaga, because Yuri just fixed the original installer so it can be installed on every Windows system.

 

And it is pinned by the DragonSaga CM directly in the Dragon Saga International Section of the forum. (just scroll down to the bottom of the forum and you'll find the area). 


  • 0

#59 SorrowRex

SorrowRex

    I am New.

  • Members
  • 4 posts

Posted 04 September 2014 - 10:55 PM

Can anyone help me to fix the Power up Problem.when i click power up it say PAYMENT ERROR even though i already sign in....


  • 0

#60 Fliederduft78

Fliederduft78

    Too Legit To Quit

  • Members
  • 1691 posts
  • LocationCurrently on Earth
  • Playing:Dragon Saga
  • Server:Last one standing

Posted 05 September 2014 - 12:11 AM

^ Seems to be an ongoing problem at the moment. There seem to be more people in game with the exact same problem ( just by looking at trade channel/ megaphone spam and questions). So the good news is, it is not only you. But the bad news are : seems many players are unable to top up at the moment.

 

I would suggest writing a ticket to the support and let them know about this. When somebody is able to fix the problem, it's them.  :ok:


  • 0

#61 iLoveHelloKitty

iLoveHelloKitty

    I made it Off Topic

  • Members
  • 82 posts
  • Playing:Nothing
  • Server:I play'em all

Posted 05 September 2014 - 01:33 AM

for me, it still works upon clicking the POWER UP thingy  :thumb: i would strongly suggest you to clear your cache and try other browsers (not sure of this to resolve your problem, but i think this might help  :boogie:


  • 0

#62 ShazamO

ShazamO

    They pay me to post.

  • Retired
  • 5764 posts
  • LocationEarth
  • Playing:ROSE Online

Posted 05 September 2014 - 08:46 AM

I like iLoveHelloKitty's suggestion~

 

If that doesn't work, our support team can look into the issue.

 

https://support.warp...in/Default.aspx


  • 0

#63 pelegrino

pelegrino

    I am New.

  • Members
  • 2 posts

Posted 22 December 2015 - 05:54 AM

Noticed that recently there's been some bugs with my Sentinel:

 

1- Tesla Coil Animation fails when you use it while jumping, instead an ''taking a hit'' animation takes place:

 

kbvofb.png

 

2- Ice Shower Animation is not working and after using the skill your character ''freezes'', cant move, use other skills or walk, and Relocate does not work either.

 

2qvy58y.png

 

i hope you guys can fix it soon, because tesla animation makes it worst to use on PvP while jumping, and Ice Shower bug makes it impossible to use the skill without dying or having to log out.

 

Thanks.

 

 


  • 0

#64 Homurasan

Homurasan

    Too Legit To Quit

  • Banned
  • 1116 posts
  • Playing:Dragon Saga
  • Server:You can guess.

Posted 22 December 2015 - 08:39 AM

Please avoid posting the same message twice, it's confusing ~_~

https://forums.warpportal.com/index.php?/topic/49645-bug-reporting/?p=2355199 also.


Edited by Homurasan, 22 December 2015 - 08:39 AM.

  • 0

#65 Snobo

Snobo

    I made it Off Topic

  • Members
  • 77 posts
  • LocationGermany
  • Playing:Dragon Saga
  • Server:The one

Posted 16 January 2016 - 10:26 AM

I just created a new character to play with 2 friends. On the way to jobchange, there occured a bug.

 

In Scenario Mode of every Boss, we all together were stuck for a few seconds, unable to move and the quest dialogue was not opening at the beginning, but some seconds delayed when we already were hitting monsters.

 

Also, when you enter for example City Hall Sewers, there'll always appear the text "You have used inappropriate text".


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users